Subject: [I2nsf] draft-jeong-i2nsf-sdn-security-services

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 23 Apr 2015 09:59:12 +0000

Hi,

I would like to draw your attention to draft-jeong-i2nsf-sdn-security-services which was posted about a month ago. According to one of its authors this I-D address the use cases for I2NSF in SDN
In order to explain why and how distributed security functions need standard interfaces in those use cases. Please read, ask questions and comment - specifically we need to understand if and how this fits in the scope we are discussing for I2NSF.

Thanks and Regards,

Dan

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 23 Apr 2015 20:06:47 +0900

Hi all,
I am Paul, one of the authors of draft-jeong-i2nsf-sdn-security-services:
https://datatracker.ietf.org/doc/draft-jeong-i2nsf-sdn-security-services/?include_text=1

In this document, I have suggested requirements for security services in
SDN framework and
two use cases, such as firewall and DDoS-attack mitigator.
To the next revision, I will add why and how distributed security functions
need standard interfaces in those use cases.

If you have comments or suggestions, please let me know.

Thanks.

Paul
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software /
Department of Computer Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Mobile: +82-10-4758-1765
Fax: +82-31-290-5119
Email: [email-masked], [email-masked]
CPS Lab Website: http://cpslab.skku.edu
Personal Homepage: http://cpslab.skku.edu/people-jaehoon-jeong.php

On Thu, Apr 23, 2015 at 6:59 PM, Romascanu, Dan (Dan) <[email-masked]>
wrote:

>  Hi,
>
>
>
> I would like to draw your attention to
> draft-jeong-i2nsf-sdn-security-services which was posted about a month ago.
> According to one of its authors this I-D address the use cases for I2NSF in
> SDN
>
> In order to explain why and how distributed security functions need
> standard interfaces in those use cases. Please read, ask questions and
> comment – specifically we need to understand if and how this fits in the
> scope we are discussing for I2NSF.
>
>
>
> Thanks and Regards,
>
>
>
> Dan
>
>
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>
>