Subject: [I2nsf] Definition for "Network Security Functions"

From: Linda Dunbar <[email-masked]>
Date: Thu, 21 May 2015 17:30:04 +0000

Anyone object using this definition for "Network Security Functions"?

"functions to ensure the communications in and out of network as well as to deter and detect the unwanted communication from negatively impacting the network and its attached entities."

Thanks,

Linda

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Fri, 22 May 2015 01:24:16 +0000

Hi,

What about something more detailed:

"functions to ensure integrity, confidentiality and availability of network communications, to detect unwanted activity, and to deter it or at least mitigate its effects on the network"

On 22 May 2015, at 01:30 , Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:

Anyone object using this definition for “Network Security Functions”?

“functions to ensure the communications in and out of network as well as to deter and detect the unwanted communication from negatively impacting the network and its attached entities.”

Thanks,

Linda

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 22 May 2015 14:46:18 -0400

As I look at this, I suddenly realize why I was having problems with 
"Network Security Functions".  That is, i2nsf is not about "Network 
Security Functions", which include securing network datagrams from 
outsiders.  WRT i2nsf usage of "Network Security Functions", I believe 
it is limited to Network protection security.  Your definition does 
pretty much say that.  I am having just a little problem with the 
grammer here.  So I might say:

"functions to deter and detect unwanted communications from negatively 
impacting the authorized communicatons in and out of a network amd ots 
attached entities."

But I am not sure that is right also.  I think I am missing a point here.

On 05/21/2015 01:30 PM, Linda Dunbar wrote:
> “functions to ensure the communications in and out of network as well 
> as to deter and detect the unwanted communication from negatively 
> impacting the network and its attached entities.”
>
> Thanks,
>
> Linda**
>
>
>
> [email-masked]

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 22 May 2015 14:48:34 -0400

I like this better, but for the last part.  What is 'it'?  I personally 
have problems figuring out pronouns; others might as well.  I think it 
needs to be explicitly expanded to

"and deter unwanted activity of at least..."

On 05/21/2015 09:24 PM, DIEGO LOPEZ GARCIA wrote:
> "functions to ensure integrity, confidentiality and availability of 
> network communications, to detect unwanted activity, and to deter it 
> or at least mitigate its effects on the network"
>
>
>> [email-masked] <mailto:[email-masked]>
> ------------------------------------------------------------------------
>
> Este mensaje y sus adjuntos se dirigen exclusivamente a su 
> destinatario, puede contener información privilegiada o confidencial y 
> es para uso exclusivo de la persona o entidad de destino. Si no es 
> usted. el destinatario indicado, queda notificado de que la lectura, 
> utilización, divulgación y/o copia sin autorización puede estar 
> prohibida en virtud de la legislación vigente. Si ha recibido este 
> mensaje por error, le rogamos que nos lo comunique inmediatamente por 
> esta misma vía y proceda a su destrucción.
>
> The information contained in this transmission is privileged and 
> confidential information intended only for the use of the individual 
> or entity named above. If the reader of this message is not the 
> intended recipient, you are hereby notified that any dissemination, 
> distribution or copying of this communication is strictly prohibited. 
> If you have received this transmission in error, do not read it. 
> Please immediately reply to the sender that you have received this 
> communication in error and then delete it.
>
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu 
> destinatário, pode conter informação privilegiada ou confidencial e é 
> para uso exclusivo da pessoa ou entidade de destino. Se não é vossa 
> senhoria o destinatário indicado, fica notificado de que a leitura, 
> utilização, divulgação e/ou cópia sem autorização pode estar proibida 
> em virtude da legislação vigente. Se recebeu esta mensagem por erro, 
> rogamos-lhe que nos o comunique imediatamente por esta mesma via e 
> proceda a sua destruição
>
>

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Sat, 23 May 2015 12:57:18 +0000

Nothing to object. Avoiding pronouns in composed sentences was one of the guidelines I remember from a paper on how to write scientific documentation...

Be goode,

On 23 May 2015, at 02:48 , Robert Moskowitz <[email-masked]<mailto:[email-masked]>> wrote:

I like this better, but for the last part.  What is 'it'?  I personally have problems figuring out pronouns; others might as well.  I think it needs to be explicitly expanded to

Thanks,

Linda

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]<mailto:[email-masked]>
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

Dr Diego R. Lopez
Telefonica I+D