Subject: [I2nsf] slides for I2NSF problem statement to be presented at the I2NSF BOF

From: Linda Dunbar <[email-masked]>
Date: Thu, 16 Jul 2015 02:50:04 +0000

Dan and Joe,

Attached are the slides for I2NSF Problem Statement to be presented at the BOF.

Linda, Myo, Christian, Mohamed, and Shaibal

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Thu, 16 Jul 2015 09:13:34 +0000

Hi,

And these are the ones Antonio and I have prepared to introduce use cases and requirements.

Be goode,

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: <[email-masked]>
Date: Thu, 16 Jul 2015 11:29:56 +0000

Hi Diego,

Thank you for sharing the slides.

I have one comment about the use of “v”, especially for vNSF and vPE. IMHO, NSF and PE are functional elements… which can be embedded in physical nodes, provided using virtual schemes, or a combination thereof.

Is there a subtlety in overloading the terminology? Wouldn’t be fine to use NSF, PE, etc. to describe the use cases? BTW, in reference to your slide 5, the client is not supposed to be aware about the technicalities related to how its requirements/guidelines are implemented/fulfilled at the network side

Thank you.

Cheers,
Med

De : I2nsf [mailto:[email-masked]] De la part de DIEGO LOPEZ GARCIA
Envoyé : jeudi 16 juillet 2015 11:14
À : Romascanu, Dan (Dan); [email-masked]
Cc : ANTONIO AGUSTIN PASTOR PERALES; [email-masked]; Linda Dunbar
Objet : Re: [I2nsf] slides for I2NSF problem statement to be presented at the I2NSF BOF

Hi,

Be goode,