Subject: [I2nsf] Continuing the I2NSF work

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 18 Sep 2015 17:16:58 +0100

Three information points for you...

- We have asked for a meeting in Yokohama.

- Linda and I will spend some time to digest the current I-Ds and see what we
think
  would be the best points of discussion now and at the meeting.

- Please reinvigorate your work by reviewing and discussing I-Ds and also by
  updating your own I-Ds.

Thanks,
Adrian

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 18 Sep 2015 12:24:34 -0400

Adrian and Linda: 

Thank you for quickly picking up activity of I2RS.   After you and Linda
meet, could you let me know if you want me to revise the gap analysis.  Is
it useful to have this as a WG document even if it doesn't go to an RFC? 

Sue 

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Friday, September 18, 2015 12:17 PM
To: [email-masked]
Subject: [I2nsf] Continuing the I2NSF work

- Linda and I will spend some time to digest the current I-Ds and see what
we think
  would be the best points of discussion now and at the meeting.

Thanks,
Adrian

_______________________________________________
I2nsf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2nsf

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 18 Sep 2015 16:33:48 +0000

Sue, 

As stated in the I2NSF charter: A single document covering use cases, problem statement, and gap analysis document. 

Could you take the step to merge the problem statement and the use cases to your gap analysis document? 

Thank you very much. 

Linda 

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, September 18, 2015 11:25 AM
To: [email-masked]; [email-masked]
Subject: Re: [I2nsf] Continuing the I2NSF work

Adrian and Linda: 

Thank you for quickly picking up activity of I2RS.   After you and Linda
meet, could you let me know if you want me to revise the gap analysis.  Is it useful to have this as a WG document even if it doesn't go to an RFC? 

Sue 

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Friday, September 18, 2015 12:17 PM
To: [email-masked]
Subject: [I2nsf] Continuing the I2NSF work

- Linda and I will spend some time to digest the current I-Ds and see what we think
  would be the best points of discussion now and at the meeting.

Thanks,
Adrian

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 18 Sep 2015 12:56:48 -0400

Linda: 

I will be glad to merge the problem statement and use cases into the gap
analysis draft. 

Sue 

-----Original Message-----
From: Linda Dunbar [mailto:[email-masked]] 
Sent: Friday, September 18, 2015 12:34 PM
To: Susan Hares; [email-masked]; [email-masked]
Subject: RE: [I2nsf] Continuing the I2NSF work

Sue, 

As stated in the I2NSF charter: A single document covering use cases,
problem statement, and gap analysis document. 

Could you take the step to merge the problem statement and the use cases to
your gap analysis document? 

Thank you very much. 

Linda 

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, September 18, 2015 11:25 AM
To: [email-masked]; [email-masked]
Subject: Re: [I2nsf] Continuing the I2NSF work

Adrian and Linda: 

Sue 

-----Original Message-----
From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Friday, September 18, 2015 12:17 PM
To: [email-masked]
Subject: [I2nsf] Continuing the I2NSF work

Thanks,
Adrian