Subject: [I2nsf] Draft liaison response to ITU-T Q4/17

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 26 Sep 2015 09:55:35 +0100

Hi,

Here is a draft of a liaison response Linda and I plan to send.

Comments are welcome.

Thanks,
Adrian
===
To: ITU-T SG17 Q 4
From: I2NSF working group
Reply to: Linda Dunbar, Adrian Farrel
Cc: Kathleen Moriarty, Stephen Farrell, Scott Mansfield

Subject: Your liaison on framework for creation, storage, distribution and
enforcement of policies for network security

The I2NSF working group would like to thank you for your liaison and for drawing
our attention to Recommendation X.1036

A number of our participants are currently reading the Recommendation to see
what useful material they can draw on to further our work, and your objective of
avoiding repetition of work effort is very well taken.

As we advance towards our deliverables we will keep you informed of our
progress. In the meantime, you can view our work at
datatracker.ietf.org/wg/i2nsf and participate in the discussions on the I2NSF
mailing list.

Best regards,
Linda and Adrian

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Sat, 26 Sep 2015 11:37:52 +0000

It looks perfect to me…

Be goode,

On 26 Sep 2015, at 09:55 , Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Comments are welcome.

Thanks,
Adrian
===
To: ITU-T SG17 Q 4

As we advance towards our deliverables we will keep you informed of our
progress. In the meantime, you can view our work at
datatracker.ietf.org/wg/i2nsf<http://datatracker.ietf.org/wg/i2nsf> and participate in the discussions on the I2NSF
mailing list.

Best regards,
Linda and Adrian

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 27 Sep 2015 07:54:49 +0000

Excellent

Thanks and Regards,

Dan

> -----Original Message-----
> From: I2nsf [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: Saturday, September 26, 2015 11:56 AM
> To: [email-masked]
> Subject: [I2nsf] Draft liaison response to ITU-T Q4/17
> 
> Hi,
> 
> The I2NSF working group would like to thank you for your liaison and for
> drawing our attention to Recommendation X.1036
> 
> A number of our participants are currently reading the Recommendation to
> see what useful material they can draw on to further our work, and your
> objective of avoiding repetition of work effort is very well taken.
> 
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_i2nsf&d=BQICAg&c=BFpWQw8bsuKpl1
> SgiZH64Q&r=I4dzGxR31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=OmFPqr
> oSCFDS9jZcQY3WUztDaJUOTIY7pio7gfRCrqs&s=mAH82LqvN79R6MasPKKOr4
> L9K2Dg8QP2s7RkmTDanh4&e=

---

From: Loa Andersson <[email-masked]>
Date: Sun, 27 Sep 2015 18:06:33 +0800

Adrian and Linda,

Agree on the approach and the content, one small comment inline.

On 2015-09-26 16:55, Adrian Farrel wrote:
> As we advance towards our deliverables

WHile "delieverables" probably covers everything, I think we can be
more specific. The charter mention one document covering use cases,
problem statement and gap analysis, and a Framework document.

Can we point this out more specifically.

/Loa
we will keep you informed of our