Subject: [I2nsf] Liaison from ITU-T SG17

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 22 Sep 2015 15:36:56 +0100

Hi working group,

The IETF has received a liaison from Question 4 of Study Group 17 of the ITU-T
titled "LS on framework for creation, storage, distribution and enforcement of
policies for network security".

You can see the full text of the liaison in the datatracker at
https://datatracker.ietf.org/liaison/1428/

The liaison draws our attention to Recommendation X.1036 ("Framework for
creation, storage, distribution and enforcement of policies for network
security") in the hope that it will be useful to us and avoid ud duplicating
work that has already been done.

Clearly, the first action is for those of you working on the I2NSF drafts to
make sure you have read this document. You can download it (for free) from the
ITU-T web site at
http://handle.itu.int/11.1002/1000/9255-en?locatt=format:pdf&auth

Linda and I will craft a reply to the liaison. For the moment, this will just
thank Q4/17 for the information, say that we will read and digest X.1026, and
promise to keep them informed as our work progresses.

Please let us know if you have any further thoughts.

Thanks,
Adrian
---
Worried about security?
Distract yourself with a fairy tale from
http://www.feedaread.com/books/Tales-from-the-Wood.aspx

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 22 Sep 2015 22:09:49 +0000

Frank, DaCheng, Edward, and Nicolas,

Your draft https://datatracker.ietf.org/doc/draft-xia-i2nsf-capability-interface-im/ may benefit from the representation format used by ITU-T Study Group 17 X.1036.

If using the ITU-T X.1036 representation model, the current I2NSF capability information model almost looks like the extension of ITU-T's security policies, as shown below:

What do you think?

Linda

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]]
Sent: Tuesday, September 22, 2015 9:37 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; Linda Dunbar
Subject: Liaison from ITU-T SG17

Hi working group,

The IETF has received a liaison from Question 4 of Study Group 17 of the ITU-T titled "LS on framework for creation, storage, distribution and enforcement of policies for network security".

You can see the full text of the liaison in the datatracker at https://datatracker.ietf.org/liaison/1428/

The liaison draws our attention to Recommendation X.1036 ("Framework for creation, storage, distribution and enforcement of policies for network
security") in the hope that it will be useful to us and avoid ud duplicating work that has already been done.

Clearly, the first action is for those of you working on the I2NSF drafts to make sure you have read this document. You can download it (for free) from the ITU-T web site at http://handle.itu.int/11.1002/1000/9255-en?locatt=format:pdf&auth

Linda and I will craft a reply to the liaison. For the moment, this will just thank Q4/17 for the information, say that we will read and digest X.1026, and promise to keep them informed as our work progresses.

Thanks,
Adrian
---
Worried about security?
Distract yourself with a fairy tale from http://www.feedaread.com/books/Tales-from-the-Wood.aspx

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Thu, 24 Sep 2015 09:25:48 +0000

Hi Linda,
I quickly reviewed this specification. I think its representation format can be a reference for our security policy information model, as well as its reference to PCIM (RFC3060) and PCIMe (RFC3460) in IETF.
I will study the related documents and consider how to consolidate them into our draft.

Other author’s consideration?

B.R.
Frank

_____________________________________________
发件人: Linda Dunbar
发送时间: 2015年9月23日 6:10
收件人: [email-masked]; [email-masked]; Xialiang (Frank); Dacheng Zhang; Edward Lopez; [email-masked]
抄送: [email-masked]; [email-masked]
主题: Comparing I2NSF Capability Interface IM with the ITU-T Study Group 17 (X.1036) Security policies (was RE: Liaison from ITU-T SG17

 << OLE 对象: Microsoft Office PowerPoint Slide >>

What do you think?

Linda

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]]
Sent: Tuesday, September 22, 2015 9:37 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; Linda Dunbar
Subject: Liaison from ITU-T SG17

Hi working group,

Thanks,
Adrian
---
Worried about security?

---

From: "Takeshi Takahashi" <[email-masked]>
Date: Thu, 24 Sep 2015 19:49:43 +0900

Hi,

Let me add one more comment (from the viewpoint of the person who attended the ITU-T meeting).

The intention of the "friendly" liaison letter is not blocking I2NSF work, but encouraging further development of I2NSF.
The work was done in 2007 (actual work was done even earlier), and no further development work is currently present in SG17 of ITU-T so long as I know..
In my personal opinion, the editors (of X.1036) will be happy if you could reference or acknowledge their work.

FYI: the editors of X.1036 (from ETRI, Korea) seem to have its implementation.

Thank you.
Take

From: I2nsf [mailto:[email-masked]] On Behalf Of Xialiang (Frank)
Sent: Thursday, September 24, 2015 6:26 PM
To: Linda Dunbar <[email-masked]>; [email-masked]; [email-masked]; Dacheng Zhang <[email-masked]>; Edward Lopez <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [I2nsf] 答复: Comparing I2NSF Capability Interface IM with the ITU-T Study Group 17 (X.1036) Security policies (was RE: Liaison from ITU-T SG17

Hi Linda,

B.R.
Frank

 

What do you think? 
 
Linda 
 
-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Tuesday, September 22, 2015 9:37 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; Linda Dunbar
Subject: Liaison from ITU-T SG17
 
Hi working group,

 

 
 
Thanks,
Adrian
---
Worried about security?

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 24 Sep 2015 12:04:36 +0100

Thanks Take, that's great context to get since the real purpose
of liaisons is often wonderfully opaque;-)

S.

---

From: "Xialiang (Frank)" <[email-masked]>
Date: Fri, 25 Sep 2015 01:08:37 +0000

Hi Take,
Thanks for your information.

B.R.
Frank

-----邮件原件-----
发件人: Takeshi Takahashi [mailto:[email-masked]] 
发送时间: 2015年9月24日 18:50
收件人: Xialiang (Frank); Linda Dunbar; [email-masked]; [email-masked]; 'Dacheng Zhang'; 'Edward Lopez'; [email-masked]
抄送: [email-masked]; [email-masked]
主题: RE: [I2nsf] 答复: Comparing I2NSF Capability Interface IM with the ITU-T Study Group 17 (X.1036) Security policies (was RE: Liaison from ITU-T SG17

Hi,

Thank you.
Take

Hi Linda,

B.R.
Frank

 

What do you think? 
 
Linda 
 
-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Tuesday, September 22, 2015 9:37 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; Linda Dunbar
Subject: Liaison from ITU-T SG17
 
Hi working group,

 

 
 
Thanks,
Adrian
---
Worried about security?

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Fri, 25 Sep 2015 03:21:29 +0000

Hi,

Just as a general comment, let me note that I think it is interesting to mention the ITU-T document as a reference to a starting point to the I2NSF model, though “consolidating” it may be going to far and we should not go that way until (and if) we are sure there are no incompatibilities once the document is mature enough.

Be goode,

On 24 Sep 2015, at 05:25 , Xialiang (Frank) <[email-masked]<mailto:[email-masked]>> wrote:

Hi Linda,

B.R.
Frank

_____________________________________________
发件人: Linda Dunbar
发送时间: 2015年9月23日 6:10
收件人: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Xialiang (Frank); Dacheng Zhang; Edward Lopez; [email-masked]<mailto:[email-masked]>
抄送: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
主题: Comparing I2NSF Capability Interface IM with the ITU-T Study Group 17 (X.1036) Security policies (was RE: Liaison from ITU-T SG17

What do you think?

Linda

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]]
Sent: Tuesday, September 22, 2015 9:37 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Linda Dunbar
Subject: Liaison from ITU-T SG17

Hi working group,

Thanks,
Adrian
---
Worried about security?

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição