Subject: [I2nsf] draft-jeong-i2nsf-capability-interface-yang: can't extract your YANG module

From: Benoit Claise <[email-masked]>
Date: Thu, 7 Jul 2016 08:57:42 +0200

Dear authors,

You're missing a <CODE ENDS> in your draft, at the end of the YANG module.
As a consequence, we can't automatically extract your YANG module, and 
validate the compilation.

See RFC6020bis and RFC6087 for the guidelines.
www.yangvalidator.com can also help you.

Regards, Benoit

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Thu, 7 Jul 2016 16:04:06 +0900

Hi Benoit,
Thanks for your comments.

We will reflect your comments on the revision.

Best Regards,
Paul

On Thu, Jul 7, 2016 at 3:57 PM, Benoit Claise <[email-masked]> wrote:

> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 8 Jul 2016 16:33:55 +0900

Benoit,
We have submitted the revised I-D reflecting your comments
such that <CODE ENDS> is added to the end of the YANG module:
https://tools.ietf.org/html/draft-jeong-i2nsf-capability-interface-yang-01

Thanks for your comments again.

Best Regards,
Paul