Subject: [I2nsf] Fwd: New Version Notification for draft-baspez-i2nsf-capabilities-00.txt

From: "Diego R. Lopez" <[email-masked]>
Date: Fri, 8 Jul 2016 13:06:42 +0000

Hi,

After some discussions, Aldo and I have decided to submit a draft reflecting the experience we have gained within the SECURED project with respect to the application of a capability model for NSFs. We think the capability model is one of the crucial aspects for I2NSF and wanted to bring a self-consistent view of how to apply it in the context of the WG.

We intend to discuss and align this contribution with other capability-related ones in the WG.

Be goode,

Begin forwarded message:

From: <[email-masked]<mailto:[email-masked]>>
Subject: New Version Notification for draft-baspez-i2nsf-capabilities-00.txt
Date: 8 July 2016 at 15:01:36.000 GMT+2
To: Diego Lopez <[email-masked]<mailto:[email-masked]>>, Cataldo Basile <[email-masked]<mailto:[email-masked]>>, "Diego R. Lopez" <[email-masked]<mailto:[email-masked]>>

A new version of I-D, draft-baspez-i2nsf-capabilities-00.txt
has been successfully submitted by Diego R. Lopez and posted to the
IETF repository.

Name: draft-baspez-i2nsf-capabilities
Revision: 00
Title: A Model of Security Capabilities for Network Security Functions
Document date: 2016-07-08
Group: Individual Submission
Pages: 11
URL:            https://www.ietf.org/internet-drafts/draft-baspez-i2nsf-capabilities-00.txt
Status:         https://datatracker.ietf.org/doc/draft-baspez-i2nsf-capabilities/
Htmlized:       https://tools.ietf.org/html/draft-baspez-i2nsf-capabilities-00

Abstract:
  This document presents a model of Security Capabilities.  Security
  Capabilities are intended to describe the potentiality that Network
  Security Functions (NSFs) have for security policy enforcement
  purposes.  Therefore, Security Capabilities are represented as
  abstract functionalities that a NSF owns in terms of enforcement
  actions, conditions that can apply in order to determine to which
  packet or traffic enforce the actions, and other mechanisms that NSF
  use to determine the actions to enforce.  The proposed capability
  model defines without ambiguities the operations a function can do in
  term of security policy enforcement.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 8 Jul 2016 10:49:44 -0400

Diego: 

Thank you for submitting this draft.   This draft will allow us to consider your excellent SECURED project work for a week or so before we meet.  I’m hoping we can come up with one capability draft soon. 

Sue 

From: I2nsf [mailto:[email-masked]] On Behalf Of Diego R. Lopez
Sent: Friday, July 8, 2016 9:07 AM
To: [email-masked]
Subject: [I2nsf] Fwd: New Version Notification for draft-baspez-i2nsf-capabilities-00.txt

Hi, 

Be goode,

Begin forwarded message:

From: <[email-masked]>

To: Diego Lopez <[email-masked]>, Cataldo Basile <[email-masked]>, "Diego R. Lopez" <[email-masked]>

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

Dr Diego R. Lopez
Telefonica I+D

 

  _____

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 8 Jul 2016 15:30:03 +0000

Diego and Aldo,

Thank you very much for the contribution. Is the “capability model” applicable to “Customer facing interface” or the NSF facing interface?

Linda

From: I2nsf [mailto:[email-masked]] On Behalf Of Diego R. Lopez
Sent: Friday, July 08, 2016 8:07 AM
To: [email-masked]
Subject: [I2nsf] Fwd: New Version Notification for draft-baspez-i2nsf-capabilities-00.txt

Hi,

Be goode,

Begin forwarded message:

Abstract:

The IETF Secretariat

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]<mailto:[email-masked]>
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

---

From: "Diego R. Lopez" <[email-masked]>
Date: Mon, 11 Jul 2016 06:13:34 +0000

Hi Linda,

This is essentially a model focused on the NSF-facing interface, and suitable for considering the capability registration mechanisms as well.

Be goode,

On 8 Jul 2016, at 17:30 , Linda Dunbar <[email-masked]<mailto:[email-masked]>> wrote:

Diego and Aldo,

Linda

From: I2nsf [mailto:[email-masked]] On Behalf Of Diego R. Lopez
Sent: Friday, July 08, 2016 8:07 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [I2nsf] Fwd: New Version Notification for draft-baspez-i2nsf-capabilities-00.txt

Hi,

Be goode,

Begin forwarded message:

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org/>.

The IETF Secretariat

Dr Diego R. Lopez
Telefonica I+D

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição
_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

Dr Diego R. Lopez
Telefonica I+D