Subject: [I2nsf] Comparing I2NSF Capability YANG data model with ECA model

From: Rajasekhar Ganduri <[email-masked]>
Date: Thu, 8 Dec 2016 21:49:56 +0000

Hi Sue and co-authors,

If possible, Can you or someone please explain how the YANG model described in Section 5 of "I2NSF Capability YANG Data model" draft reflect the ECA model presented in "Information Model of NSF Capabilities" draft.

Thanks and Regards,
Raja

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Fri, 9 Dec 2016 09:45:33 +0900

Hi Raja,
The current version of our I2NSF Capability YANG data model describe only
capabilities,
but does not include the ECA for NSF capabilities information model.

However, we are planning to include the ECA in the revision of our draft.
For a moment, you can refer to our I2NSF NSF-facing interface YANG data
model, which has the ECA:
https://tools.ietf.org/html/draft-kim-i2nsf-nsf-facing-interface-data-model-00

Thanks.

Best Regards,
Paul

On Fri, Dec 9, 2016 at 6:49 AM, Rajasekhar Ganduri <
[email-masked]> wrote:

> Hi Sue and co-authors,
>
>
>
> If possible, Can you or someone please explain how the YANG model
> described in Section 5 of “I2NSF Capability YANG Data model” draft reflect
> the ECA model presented in “Information Model of NSF Capabilities” draft.
>
>
>
> Thanks and Regards,
>
> Raja
>
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>
>

-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Assistant Professor
Department of Software
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>