Subject: [I2nsf] I-D Action: draft-ietf-i2nsf-client-facing-interface-req-05.txt

From: [email-masked]
Date: Sun, 27 May 2018 19:10:01 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Interface to Network Security Functions WG of the IETF.

        Title           : Requirements for Client-Facing Interface to Security Controller
        Authors         : Rakesh Kumar
                          Anil Lohiya
                          Dave Qi
                          Nabil Bitar
                          Senad Palislamovic
                          Liang Xia
	Filename        : draft-ietf-i2nsf-client-facing-interface-req-05.txt
	Pages           : 24
	Date            : 2018-05-27

Abstract:
   This document captures requirements for Client-Facing interface to
   the Security Controller as defined by [RFC8327].  The interface is
   expressed using objects and constructs understood by Security Admin
   as opposed to vendor or device specific expressions associated with
   individual product and feature.  This document identifies a broad set
   of requirements needed to express Security Policies based on User-
   constructs which are well understood by the User Community.  This
   gives ability to decouple policy definition from policy enforcement
   on a specific security functional element, be it a physical or
   virtual.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-i2nsf-client-facing-interface-req/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-i2nsf-client-facing-interface-req-05
https://datatracker.ietf.org/doc/html/draft-ietf-i2nsf-client-facing-interface-req-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-i2nsf-client-facing-interface-req-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Xialiang (Frank, Network Integration Technology Research Dept)" <[email-masked]>
Date: Mon, 28 May 2018 02:12:18 +0000

Hi all,
It is a new version of client-facing interface requirements, please review it and give your comments.

Many thanks!

B.R.
Frank

-----邮件原件-----
发件人: I-D-Announce [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2018年5月28日 10:10
收件人: [email-masked]
抄送: [email-masked]
主题: I-D Action: draft-ietf-i2nsf-client-facing-interface-req-05.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt