Subject: [I2nsf] Anyone will be coming to IETF 113?

From: Linda Dunbar <[email-masked]>
Date: Fri, 21 Jan 2022 16:41:04 +0000

Paul, Diego, PengLin, and others,

You have proposed new work to I2NSF. Some of the content might have overlap with RATS WG. If you will be coming to IETF113, we can schedule an I2NSF session to discuss the work, the overlap and how to move forward the work.

Please let us know.

Linda

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Sat, 22 Jan 2022 10:11:20 +0900

Hi Linda,
I will not go to IETF113 due to COVID19.
Howerver, you can schedule an I2NSF session because I will attend it online.

In this session, we can discuss the re-chartering including NSF remote
attestation and
security management automation.

Patrick anf I are working on the revision of three YANG data model drafts
such as
NSF Capability, NSF-Facing Interface, and Monitoring Interface.
I will submit them early next week.

After the submission of them,
we need to do WGLC for Consumer-Facing Interface and Registration Interface.

Thanks.

Best Regards,
Paul

2022년 1월 22일 (토) 오전 1:41, Linda Dunbar <[email-masked]>님이 작성:

> You have proposed new work to I2NSF. Some of the content might have
> overlap with RATS WG. If you will be coming to IETF113, we can schedule an
> I2NSF session to discuss the work, the overlap and how to move forward the
> work.
>
>
>
> Please let us know.
>
>
>
> Linda
> _______________________________________________
> I2nsf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2nsf
>
-- 
===========================
Mr. Jaehoon (Paul) Jeong, Ph.D.
Associate Professor
Department Head
Department of Computer Science and Engineering
Sungkyunkwan University
Office: +82-31-299-4957
Email: [email-masked], [email-masked]
Personal Homepage: http://iotlab.skku.edu/people-jaehoon-jeong.php
<http://cpslab.skku.edu/people-jaehoon-jeong.php>

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 23 Jan 2022 10:20:29 +0800

Hi Linda，

I will attend the meeting online. I am revising the trust-enhanced-i2nsf draft for NSF-granularity remote attestation. We can discuss it then. 

Penglin

From: Linda Dunbar
Date: 2022-01-22 00:41
To: [email-masked]; Jaehoon (Paul) Jeong; [email-masked]; Diego R. Lopez
Subject: [I2nsf] Anyone will be coming to IETF 113?
Paul, Diego, PengLin, and others, 

Please let us know. 
 
Linda

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 25 Jan 2022 23:40:50 +0000

Looks like many of the proponents won’t be traveling to IETF 113. Since the IETF113 meeting slots are very limited due to hybrid meeting style, we can have a virtual interim meeting to discuss the initiatives.

Thanks, Linda & Yoav

From: [email-masked] <[email-masked]>
Sent: Saturday, January 22, 2022 8:20 PM
To: Linda Dunbar <[email-masked]>; [email-masked]; Jaehoon (Paul) Jeong <[email-masked]>; Diego R. Lopez <[email-masked]>
Subject: Re: [I2nsf] Anyone will be coming to IETF 113?

Hi Linda，

Penglin

From: Linda Dunbar<mailto:[email-masked]>
Date: 2022-01-22 00:41
To: [email-masked]<mailto:[email-masked]>; Jaehoon (Paul) Jeong<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Diego R. Lopez<mailto:[email-masked]>
Subject: [I2nsf] Anyone will be coming to IETF 113?
Paul, Diego, PengLin, and others,

Please let us know.

Linda

---

From: "Mr. Jaehoon Paul Jeong" <[email-masked]>
Date: Wed, 26 Jan 2022 09:46:10 +0900

Hi Linda,
The virtual interim meeting will be great.

Thanks.

Best Regards,
Paul

2022년 1월 26일 (수) 오전 8:41, Linda Dunbar <[email-masked]>님이 작성:

> Looks like many of the proponents won’t be traveling to IETF 113. Since
> the IETF113 meeting slots are very limited due to hybrid meeting style, we
> can have a virtual interim meeting to discuss the initiatives.
>
>
>
> Thanks, Linda & Yoav
>
>
>
> *From:* [email-masked] <[email-masked]>
> *Sent:* Saturday, January 22, 2022 8:20 PM
> *To:* Linda Dunbar <[email-masked]>; [email-masked]; Jaehoon
> (Paul) Jeong <[email-masked]>; Diego R. Lopez <
> [email-masked]>
> *Subject:* Re: [I2nsf] Anyone will be coming to IETF 113?
>
>
>
> Hi Linda，
>
>
>
> I will attend the meeting online. I am revising the trust-enhanced-i2nsf
> draft for NSF-granularity remote attestation. We can discuss it then.
>
>
>
>
>
> Penglin
>
>
>
>
>
> *From:* Linda Dunbar <[email-masked]>
>
> *Date:* 2022-01-22 00:41
>
> *To:* [email-masked]; Jaehoon (Paul) Jeong <[email-masked]>;
> [email-masked]; Diego R. Lopez <[email-masked]>
>
> *Subject:* [I2nsf] Anyone will be coming to IETF 113?
>

---

From: "Diego R. Lopez" <[email-masked]>
Date: Wed, 26 Jan 2022 09:52:37 +0000

Hi,

My current plans are to travel to Vienna, so I would be able to attend a F2F interim, but I totally understand the situation of those of you not able and/or willing to move, given the circumstances. I’d be more than happy to take part in a virtual interim.

As many of you know, I am working in a proposal for re-chartering the group, and I think we can discuss about it.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Mobile:  +34 682 051 091
----------------------------------

On 26/01/2022, 00:40, "Linda Dunbar" <[email-masked]<mailto:[email-masked]>> wrote:

Thanks, Linda & Yoav

Hi Linda，

Penglin

Please let us know.

Linda

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição