Subject: [i2rs] 10/7/2015 Interim meeting

From: "Susan Hares" <[email-masked]>
Date: Tue, 6 Oct 2015 19:13:01 -0400

I2RS Interim 10/7/2015 

1) Agenda Bashing [10:00 - 10:05 ]

2) I2RS Protocol Requirements Summary 

   [10:05 - 10:15]

3) Discussion of Requirements [10:15-30] 

4) I2RS Protocol Strawman [10:25 - 10:45]

5) Discussion of I2RS Protocol [10:45-11:00]

7) I2RS Hackathon [11:00 - 11:15]

8) I2RS FB-RIB [11:15 - 11:30] 

Next I2RS Meeting 10/7/2015 

I2RS Interim 10/7 

Wednesday, October 7, 2015 

10:00 am  |  Eastern Daylight Time (New York, GMT-04:00)  |  2 hrs 

Join WebEx meeting 

https://ietf.webex.com/ietf/j.php?MTID=m1e24725f4e5646061f21baae1c6a87db

Meeting number:            649 136 221 

Meeting password:         kent.andy.proto

Join by phone

1-877-668-4493 Call-in toll free number (US/Canada)

1-650-479-3208 Call-in toll number (US/Canada)

Access code: 649 136 221

Toll-free calling restrictions

---

From: Martin Bjorklund <[email-masked]>
Date: Thu, 08 Oct 2015 08:54:48 +0200 (CEST)

Hi,

Was this WebEX recorded?  If so, where can I find it?

/martin

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 8 Oct 2015 09:55:14 -0400

Martin: 

I will send out webex id and notes this morning. 

Sue 

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Martin Bjorklund
Sent: Thursday, October 08, 2015 2:55 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [i2rs] 10/7/2015 Interim meeting

Hi,

/martin

> 2) I2RS Protocol Requirements Summary 

_______________________________________________
i2rs mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2rs

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 8 Oct 2015 18:36:39 -0400

Martin and all: 

The recording streaming recording is at: 

I2RS Interim 10/7-20151007 1405-1 
Wednesday, October 7, 2015 
11:39 am | Eastern Daylight Time (New York, GMT-04:00) 

PLAY RECORDING (1 hr 31 min) 
https://ietf.webex.com/ietf/ldr.php?RCID=c7a470c3bec3a9ed4db8a379e273716d

I will send notes to the list later tonight. 

Sue Hares 

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, October 08, 2015 9:55 AM
To: 'Martin Bjorklund'
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [i2rs] 10/7/2015 Interim meeting

Martin: 

Sue 

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Martin Bjorklund
Sent: Thursday, October 08, 2015 2:55 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [i2rs] 10/7/2015 Interim meeting

Hi,

/martin

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 13 Oct 2015 04:03:37 -0400

Martin: 

Did you get web-ex recording information you requested? 

Sue Hares 

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Martin Bjorklund
Sent: Thursday, October 08, 2015 2:55 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [i2rs] 10/7/2015 Interim meeting

Hi,

/martin

---

From: Martin Bjorklund <[email-masked]>
Date: Tue, 13 Oct 2015 11:14:53 +0200 (CEST)

> Did you get web-ex recording information you requested? 

Yes, thank you!

/martin