Subject: Re: [i2rs] WG LC for requirement documents (10/6 to 10/20/2015) - IPR disclosure

From: "Susan Hares" <[email-masked]>
Date: Thu, 8 Oct 2015 12:47:27 -0400

I2RS WG: 

I missed an important part of the WG LC.  Each author of each document
should indicate whether they have any IPR on the requirements.

Sue Hares 

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, October 06, 2015 7:16 PM
To: [email-masked]
Cc: 'Jeffrey Haas'; 'Alia Atlas'
Subject: [i2rs] WG LC for requirement documents (10/6 to 10/20/2015) -

This begins a 2 week WG LC on the following requirement documents for I2RS: 

draft-ietf-i2rs-ephemeral-state-02.txt  

http://datatracker.ietf.org/doc/draft-ietf-i2rs-ephemeral-state/

Note: I2RS ephemeral state has a section on minimal NETCONF Changes.  

This section is blank and this will be discussed at the 10/17/2015 interim.

We will discuss whether this section should be kept or removed.   

draft-ietf-i2rs-protocol-security-requirements-01.txt 

http://datatracker.ietf.org/doc/draft-ietf-i2rs-protocol-security-requiremen
ts/

draft-ietf-i2rs-pub-sub-requirements-03.txt 

http://datatracker.ietf.org/doc/draft-ietf-i2rs-pub-sub-requirements/

draft-ietf-i2rs-traceability-03.txt 

http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/

Sue Hares

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Thu, 8 Oct 2015 16:49:56 +0000

Sue - 

In reference to:

I have no IPR to declare nor do I know of any related IPR that is undeclared.

Cheers,

Gonzalo

> On Oct 8, 2015, at 12:47 PM, Susan Hares <[email-masked]> wrote:
> 
> I2RS WG: 
>  
> I missed an important part of the WG LC.  Each author of each document should indicate whether they have any IPR on the requirements.
>  
> Sue Hares 
>  
> http://datatracker.ietf.org/doc/draft-ietf-i2rs-protocol-security-requirements/
>  
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs

---

From: Joe Clarke <[email-masked]>
Date: Thu, 8 Oct 2015 12:51:33 -0400

> should indicate whether they have any IPR on the requirements.

We have no IPR covering traceability to declare, nor do I know of any 
related IPR in this area.

Joe

>
> Sue Hares
>
> *From:*i2rs [mailto:[email-masked]] *On Behalf Of *Susan Hares
> *Sent:* Tuesday, October 06, 2015 7:16 PM
> *To:* [email-masked] <mailto:[email-masked]>
> *Cc:* 'Jeffrey Haas'; 'Alia Atlas'
> *Subject:* [i2rs] WG LC for requirement documents (10/6 to 10/20/2015) -
>

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 8 Oct 2015 13:18:46 -0400

As co-author of: 

I do not know of an IPR related to these drafts. 

Sue 

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, October 08, 2015 12:47 PM
To: [email-masked]
Cc: 'Jeffrey Haas'; 'Alia Atlas'
Subject: Re: [i2rs] WG LC for requirement documents (10/6 to 10/20/2015) -
IPR disclosure

I2RS WG: 

Sue Hares 

Sue Hares

---

From: Nitin Bahadur <[email-masked]>
Date: Thu, 08 Oct 2015 10:28:45 -0700

As author of draft-ietf-i2rs-rib-info-model-07, I am not aware of an IPR
filed by me, my current employer or my past-employer (when I was employed
with them).

Thanks
Nitin

From:  Susan Hares <[email-masked]>
Date:  Thursday, October 8, 2015 at 10:18 AM
To:  <[email-masked]>
Cc:  'Jeffrey Haas' <[email-masked]>, 'Alia Atlas' <[email-masked]>
Subject:  Re: [i2rs] WG LC for requirement documents (10/6 to 10/20/2015) -
IPR disclosure

As co-author of: 

 
Sue

---

From: "Alexander Clemm (alex)" <[email-masked]>
Date: Thu, 8 Oct 2015 17:37:00 +0000

Hi Sue,

as coauthor of draft-ietf-i2rs-pub-sub-requirements, I am not aware of IPR regarding what's in the draft.

Thanks
--- Alex
From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, October 08, 2015 9:47 AM
To: [email-masked]
Cc: 'Jeffrey Haas' <[email-masked]>; 'Alia Atlas' <[email-masked]>
Subject: Re: [i2rs] WG LC for requirement documents (10/6 to 10/20/2015) - IPR disclosure

I2RS WG:

Sue Hares

To: [email-masked]<mailto:[email-masked]>

Sue Hares

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 8 Oct 2015 13:37:35 -0400

I do not know of any undeclared IPR on any of these documents.
Yours,
Joel M. Halpern

---

From: "Alberto Gonzalez Prieto (albertgo)" <[email-masked]>
Date: Thu, 8 Oct 2015 17:41:28 +0000

Hi Sue,

as coauthor of draft-ietf-i2rs-pub-sub-requirements, I am not aware of IPR regarding what’s in the draft.

Thanks,

Alberto

From: i2rs <[email-masked]<mailto:[email-masked]>> on behalf of "Alexander Clemm (alex)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, October 8, 2015 at 10:37 AM
To: Susan Hares <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: 'Jeffrey Haas' <[email-masked]<mailto:[email-masked]>>, 'Alia Atlas' <[email-masked]<mailto:[email-masked]>>
Subject: Re: [i2rs] WG LC for requirement documents (10/6 to 10/20/2015) - IPR disclosure

Hi Sue,

as coauthor of draft-ietf-i2rs-pub-sub-requirements, I am not aware of IPR regarding what’s in the draft.

Thanks
--- Alex
Cc: 'Jeffrey Haas' <[email-masked]<mailto:[email-masked]>>; 'Alia Atlas' <[email-masked]<mailto:[email-masked]>>

I2RS WG:

Sue Hares

Sue Hares

---

From: Daniel Migault <[email-masked]>
Date: Thu, 8 Oct 2015 20:36:28 -0400

Hi,

As a co-author of draft-ietf-i2rs-protocol-security-requirements-01.txt I
am not aware of any IPR regarding this draft.

BR,
Daniel

On Thu, Oct 8, 2015 at 1:41 PM, Alberto Gonzalez Prieto (albertgo) <
[email-masked]> wrote:

> From: i2rs <[email-masked]> on behalf of "Alexander Clemm (alex)" <
> [email-masked]>
> To: Susan Hares <[email-masked]>, "[email-masked]" <[email-masked]>
> *From:* i2rs [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Susan Hares
> *Sent:* Thursday, October 08, 2015 9:47 AM
> *To:* [email-masked]
> *Cc:* 'Jeffrey Haas' <[email-masked]>; 'Alia Atlas' <[email-masked]>
> *Subject:* Re: [i2rs] WG LC for requirement documents (10/6 to
> 10/20/2015) - IPR disclosure
>
>
>
> I2RS WG:
>
>
>
> *From:* i2rs [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Susan Hares
> *To:* [email-masked]

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 15 Oct 2015 01:26:14 +0000

No change since the WG (almost-)LC from May:
https://www.ietf.org/mail-archive/web/i2rs/current/msg02514.html <https://www.ietf.org/mail-archive/web/i2rs/current/msg02514.html>

Thanks,

— Carlos.

> On Oct 8, 2015, at 12:47 PM, Susan Hares <[email-masked] <mailto:[email-masked]>> wrote:
> 
> I2RS WG:
> 
> From: i2rs [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Susan Hares
> To: [email-masked] <mailto:[email-masked]>
> http://datatracker.ietf.org/doc/draft-ietf-i2rs-ephemeral-state/ <http://datatracker.ietf.org/doc/draft-ietf-i2rs-ephemeral-state/>
> 
> http://datatracker.ietf.org/doc/draft-ietf-i2rs-protocol-security-requirements/ <http://datatracker.ietf.org/doc/draft-ietf-i2rs-protocol-security-requirements/>
> 
> http://datatracker.ietf.org/doc/draft-ietf-i2rs-pub-sub-requirements/ <http://datatracker.ietf.org/doc/draft-ietf-i2rs-pub-sub-requirements/>
> 
> http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/ <http://datatracker.ietf.org/doc/draft-ietf-i2rs-traceability/>
> 
> Sue Hares
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/i2rs <https://www.ietf.org/mailman/listinfo/i2rs>