Subject: Re: [i2rs] draft-ietf-i2rs-yang-dc-fabric-network-topology - WG LC from 11/28 to 12/12/2017

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Sun, 11 Feb 2018 02:03:34 +0000

I am not aware of any IPR relating to this draft.

- Hari
From: i2rs <[email-masked]> on behalf of Hariharan Ananthakrishnan <[email-masked]>
Date: Wednesday, 29 November 2017 at 12:22
To: "Zhuangyan (Yan)" <[email-masked]>, Susan Hares <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [i2rs] draft-ietf-i2rs-yang-dc-fabric-network-topology - WG LC from 11/28 to 12/12/2017

Support as a co-author.

- Hari

From: i2rs <[email-masked]> on behalf of "Zhuangyan (Yan)" <[email-masked]>
Date: Wednesday, 29 November 2017 at 05:03
To: Susan Hares <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [i2rs] draft-ietf-i2rs-yang-dc-fabric-network-topology - WG LC from 11/28 to 12/12/2017

I am not aware of any IPR relating to this draft.

We have implementation of this model in ODL which is used to help network management in data center.
The model now is in NMDA style.

As a co-author, I support the publication of this model.

Best Regards,

Yan

发件人: i2rs [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2017年11月28日 21:56
收件人: [email-masked]
主题: [i2rs] draft-ietf-i2rs-yang-dc-fabric-network-topology - WG LC from 11/28 to 12/12/2017

This begins a 2 week WG LC on the I2RS draft draft-ietf-i2rs-yang-dc-fabric-network-topology from 11/28 to 12/12/2017.

https://datatracker.ietf.org/doc/draft-ietf-i2rs-yang-dc-fabric-network-topology/

The authors should indicate if they know of any IPR relating to this draft.

Please consider during your WG LC review, the following questions:

  1.  Do you know of any implementations of this draft?
  2.  Does this draft adhere to the Network Management Datastore architecture (NMDA)?
  3.  Do you know of any technical issues with this yang module?
  4.  Will the deployment of this yang module aid the management of Data Center Fabrics?
  5.  Do you support publication of this yang module?

Sue Hares

---

From: Shidanian <[email-masked]>
Date: Sun, 11 Feb 2018 03:19:21 +0000

-Danian Shi

发件人: Zhuangyan (Yan)
发送时间: 2018年2月11日 11:14
收件人: Shidanian <[email-masked]>
主题: FW: [i2rs] draft-ietf-i2rs-yang-dc-fabric-network-topology - WG LC from 11/28 to 12/12/2017

From: Hariharan Ananthakrishnan [mailto:[email-masked]]
Sent: Sunday, February 11, 2018 10:04 AM
To: Zhuangyan (Yan) <[email-masked]<mailto:[email-masked]>>; Susan Hares <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [i2rs] draft-ietf-i2rs-yang-dc-fabric-network-topology - WG LC from 11/28 to 12/12/2017

- Hari
From: i2rs <[email-masked]<mailto:[email-masked]>> on behalf of Hariharan Ananthakrishnan <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, 29 November 2017 at 12:22
To: "Zhuangyan (Yan)" <[email-masked]<mailto:[email-masked]>>, Susan Hares <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [i2rs] draft-ietf-i2rs-yang-dc-fabric-network-topology - WG LC from 11/28 to 12/12/2017

Support as a co-author.

- Hari

From: i2rs <[email-masked]<mailto:[email-masked]>> on behalf of "Zhuangyan (Yan)" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, 29 November 2017 at 05:03
To: Susan Hares <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [i2rs] draft-ietf-i2rs-yang-dc-fabric-network-topology - WG LC from 11/28 to 12/12/2017

Best Regards,

Yan

发件人: i2rs [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2017年11月28日 21:56
收件人: [email-masked]<mailto:[email-masked]>
主题: [i2rs] draft-ietf-i2rs-yang-dc-fabric-network-topology - WG LC from 11/28 to 12/12/2017

1)      Do you know of any implementations of this draft?
2)      Does this draft adhere to the Network Management Datastore architecture (NMDA)?
3)      Do you know of any technical issues with this yang module?
4)      Will the deployment of this yang module aid the management of Data Center Fabrics?
5)      Do you support publication of this yang module?

Sue Hares