Subject: [i2rs] Missing IPR statements for draft-ietf-i2rs-rib-info-model-13.txt - Urgent

From: "Susan Hares" <[email-masked]>
Date: Fri, 9 Feb 2018 12:10:51 -0500

Jan, Sri, and Nitin: 

I need your IPR statements on draft-ietf-i2rs-rib-info-model-13.txt.  Please
post the IPR statements in response to this email.   I have Nitin's IPR
statements from 07.txt which might work and might not.  

Alia must have this draft in WG LC.  I need these IPR statements in order to
send this to the IESG. 

Sue Hares

---

From: Sri <[email-masked]>
Date: Fri, 9 Feb 2018 10:08:36 -0800

I am not aware of any IPR on this draft.

Sri

On Fri, Feb 9, 2018 at 9:10 AM, Susan Hares <[email-masked]> wrote:

> Jan, Sri, and Nitin:
>
>
>
> I need your IPR statements on draft-ietf-i2rs-rib-info-model-13.txt.
> Please post the IPR statements in response to this email.   I have Nitin’s
> IPR statements from 07.txt which might work and might not.
>
>
>
> Alia must have this draft in WG LC.  I need these IPR statements in order
> to send this to the IESG.
>
>
>
> Sue Hares
>
>
>
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs
>
>

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 9 Feb 2018 13:33:28 -0500

Sri:

Thank you for your very prompt response. 

Sue Hares

From: i2rs [mailto:[email-masked]] On Behalf Of Sri
Sent: Friday, February 9, 2018 1:09 PM
To: Susan Hares
Cc: Nitin Bahadur; [email-masked]; Alia Atlas
Subject: Re: [i2rs] Missing IPR statements for draft-ietf-i2rs-rib-info-model-13.txt - Urgent

Sri

Jan, Sri, and Nitin: 

I need your IPR statements on draft-ietf-i2rs-rib-info-model-13.txt.  Please post the IPR statements in response to this email.   I have Nitin’s IPR statements from 07.txt which might work and might not.  

Alia must have this draft in WG LC.  I need these IPR statements in order to send this to the IESG. 

Sue Hares

---

From: "Jan Medved (jmedved)" <[email-masked]>
Date: Fri, 9 Feb 2018 18:38:52 +0000

I am not aware of any IPR on this draft either.

/Jan

From: i2rs <[email-masked]> on behalf of Sri <[email-masked]>
Date: Friday, February 9, 2018 at 10:09 AM
To: Susan Hares <[email-masked]>
Cc: Nitin Bahadur <[email-masked]>, "[email-masked]" <[email-masked]>, Alia Atlas <[email-masked]>
Subject: Re: [i2rs] Missing IPR statements for draft-ietf-i2rs-rib-info-model-13.txt - Urgent

Sri

On Fri, Feb 9, 2018 at 9:10 AM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:
Jan, Sri, and Nitin:

Sue Hares

_______________________________________________
i2rs mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2rs

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 9 Feb 2018 14:00:21 -0500

Jan:

Thank you for this rapid fire response to the IPR request. 

Sue 

From: i2rs [mailto:[email-masked]] On Behalf Of Jan Medved (jmedved)
Sent: Friday, February 9, 2018 1:39 PM
To: Sri; Susan Hares
Cc: Nitin Bahadur; [email-masked]; Alia Atlas
Subject: Re: [i2rs] Missing IPR statements for draft-ietf-i2rs-rib-info-model-13.txt - Urgent

 

/Jan

Sri

Jan, Sri, and Nitin: 

Sue Hares

---

From: Nitin Bahadur <[email-masked]>
Date: Sun, 11 Feb 2018 00:09:04 -0800

I’m not aware of any IPR related to this draft.

Nitin

From: Susan Hares <[email-masked]>
Date: Friday, February 9, 2018 at 9:10 AM
To: <[email-masked]>
Cc: 'Alia Atlas' <[email-masked]>, 'Nitin Bahadur' <[email-masked]>
Subject: Missing IPR statements for draft-ietf-i2rs-rib-info-model-13.txt - Urgent

Jan, Sri, and Nitin: 

Sue Hares