Subject: [Ibnemo] IBNemo side meeting

From: "Susan Hares" <[email-masked]>
Date: Wed, 22 Jul 2015 08:26:59 -0400

For those who have asked me .  A second side-bar meeting of IBNemo meeting
will occur at 8pm (20:00) in the Budapest meeting room mezzanine level.

For those who did .. thank you for letting me post to those who did ask me. 

Sue Hares

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 22 Jul 2015 12:44:33 -0400

Andrew:

Thank you for the clarifying question. 

The IBnemo meeting is Thursday 7/23 at 8:00pm after Bits and Bytes.  

Sue Hares 

From: Andrew Veitch [mailto:[email-masked]] 
Sent: Wednesday, July 22, 2015 12:11 PM
To: Susan Hares
Subject: Re: [Nfvrg] IBNemo side meeting

Hi Susan,

I was told this was to be on Thursday,  This reads as if it is today.  Could you please clarify?

Thanks very much,

Andy Veitch

Andrew Veitch | Mobile: +1 (781) 366-7763 |  <http://www.NetCracker.com> www.Net <http://www.NetCracker.com> Cracker <http://www.NetCracker.com>  <http://www.NetCracker.com> .com >>>>  Proven Partner to Communications Service Providers

On Jul 22, 2015, at 2:26 PM, Susan Hares <[email-masked]> wrote:

For those who have asked me …  A second side-bar meeting of IBNemo meeting will occur at 8pm (20:00) in the Budapest meeting room mezzanine level.

Sue Hares

_______________________________________________
Nfvrg mailing list
 <mailto:[email-masked]> [email-masked]
 <https://www.irtf.org/mailman/listinfo/nfvrg> https://www.irtf.org/mailman/listinfo/nfvrg

  _____  

The information transmitted herein is intended only for the person or entity to which it is addressed and may contain confidential, proprietary and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from any computer.

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Thu, 23 Jul 2015 12:41:53 +0200

I apologize to Susan for providing incorrect room location info.

The Budapest room is at the LOBBY level

Bert
On 22/07/15 14:26, Susan Hares wrote:
> Supa mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/supa