Subject: [iccrg] Still agenda space...

From: Michael Welzl <[email-masked]>
Date: Wed, 30 Mar 2016 22:52:49 +0200

See: https://datatracker.ietf.org/meeting/95/agenda/iccrg/
=> folks, there’s still free space, and it’s high time (yet still possible) to bring on your requests! Let us know!

Cheers,
Michael (& Jana)

---

From: "De Schepper, Koen (Nokia - BE)" <[email-masked]>
Date: Thu, 31 Mar 2016 08:19:12 +0000

Michael,

As there is no AQM session this time, I could present some results of
our PI2 work, which supports congestion control of both Classic TCP
(Cubic) and Scalable TCPs (DCTCP).

I will focus mainly on the throughput fairness results between Cubic and
DCTCP, and keep it to the basics of the PI2 AQM.

* PI^2: PI for Classic and Scalable TCP
Presenter: Koen De Schepper
Duration: 15mins

Regards,
Koen.

Sorry for duplicates, had to send again due to email change.

> -----Original Message-----
> > From: iccrg [mailto:[email-masked]] On Behalf Of Michael Welzl
> > Sent: woensdag 30 maart 2016 22:53
> > To: [email-masked]
> > Subject: [iccrg] Still agenda space...
> >
> > => folks, there’s still free space, and it’s high time (yet still
> > possible) to bring on your requests! Let us know!
> >
> > Cheers,
> > Michael (& Jana)
> >
> > _______________________________________________
> > iccrg mailing list
> > [email-masked]
> > https://www.irtf.org/mailman/listinfo/iccrg

---

From: "De Schepper, Koen (Nokia - BE)" <[email-masked]>
Date: Thu, 31 Mar 2016 08:02:38 +0000

Michael,

As there is no AQM session this time, I could present some results of our PI2 work, which supports congestion control of both Classic TCP (Cubic) and Scalable TCPs (DCTCP).

I will focus mainly on the throughput fairness results between Cubic and DCTCP, and keep it to the basics of the PI2 AQM.

Regards,
Koen.