Subject: [iccrg] COAP congestion control

From: Michael Welzl <[email-masked]>
Date: Wed, 20 Jul 2016 14:45:59 +0200

This draft could be of interest to this group:   draft-bormann-core-cocoa-04
Yet it’s being presented in parallel with the ICCRG session (which is going to be exciting!)

So this is just to inform folks that this document exists, in case someone has strong opinions about it…

Cheers,
Michael

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Wed, 20 Jul 2016 19:39:08 +0200

Hi Michael,

Thanks a lot for your e-mail.

Unexpectedly, the draft was already presented yesterday, on the first
session of the CoRE WG. The session progressed quicker than expected and
there was some available time that was used to present this draft already.

By the way, an earlier version of this draft was presented in the ICCRG
session in IETF 92 (Dallas).

For those interested, here is the paper I would recommend in the first
place about CoCoA:
- A. Betzler, C. Gomez, I. Demirkol, J. Paradells, "CoAP congestion
control for the Internet of Things", IEEE Communications Magazine, July
2016.
http://ieeexplore.ieee.org/xpl/articleDetails.jsp?arnumber=7509394&filter%3DAND%28p_IS_Number%3A7509365%29%26pageNumber%3D2

If you don't have IEEE access, a preprint is also available:
https://www.researchgate.net/publication/297989374_CoAP_Congestion_Control_for_the_Internet_of_Things

Feedback is very much welcome.

Thanks!

Carles

> _______________________________________________
> iccrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/iccrg
>