Subject: [iccrg] iccrg - New Meeting Session Request for IETF 98

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Thu, 19 Jan 2017 02:33:14 -0800

A new meeting session request has just been submitted by Michael Welzl, a Chair of the iccrg working group.

---------------------------------------------------------
Working Group Name: Internet Congestion Control
Area Name: IRTF
Session Requester: Michael Welzl

Number of Sessions: 1
Length of Session(s):  2.5 Hours
Number of Attendees: 100
Conflicts to Avoid: 
 First Priority: aqm tcpinc taps maprg tsvarea mptcp irtfopen tsvwg tcpm rmcat quic
 Second Priority: tls httpbis

Special Requests:
  Prefer early in the week, before TCPM if possible.
---------------------------------------------------------

---

From: Michael Welzl <[email-masked]>
Date: Thu, 19 Jan 2017 11:50:13 +0100

Dear all,

Please send us your presentation requests for Chicago! We need at least:
- Name
- Title
- Desired length (nothing guaranteed)

... and please also tell us some more details about what you're planning to present.

And please don't wait until the last minute with your requests - even if the title isn't clear yet, giving us an early heads-up is appreciated!

Cheers,
Michael

> Begin forwarded message:
> 
> From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
> Subject: iccrg - New Meeting Session Request for IETF 98
> Date: 19 Jan 2017 11:33:14 CET
> To: <[email-masked]>
> Cc: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
> Resent-From: <[email-masked]>
> Resent-From: <[email-masked]>
> Resent-To: <[email-masked]>, <[email-masked]>
> 
> 
>