Subject: [Ice] I-D Action: draft-ietf-ice-dualstack-fairness-04.txt

From: [email-masked]
Date: Wed, 03 Aug 2016 23:48:51 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Interactive Connectivity Establishment of the IETF.

        Title           : ICE Multihomed and IPv4/IPv6 Dual Stack Fairness
        Authors         : Paal-Erik Martinsen
                          Tirumaleswar Reddy
                          Prashanth Patil
	Filename        : draft-ietf-ice-dualstack-fairness-04.txt
	Pages           : 10
	Date            : 2016-08-03

Abstract:
   This document provides guidelines on how to make Interactive
   Connectivity Establishment (ICE) conclude faster in multihomed and
   IPv4/IPv6 dual-stack scenarios where broken paths exist.  The
   provided guidelines are backwards compatible with the original ICE
   specification.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ice-dualstack-fairness/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-ice-dualstack-fairness-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ice-dualstack-fairness-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Pal Martinsen (palmarti)" <[email-masked]>
Date: Thu, 4 Aug 2016 06:59:28 +0000

Hi,

This fixes comments from GEN-art and secdir review. 

Security section got an overhaul, so please take a close look at that. 

Also removed some occurrences where aggressive nomination was mentioned. Inserted wording like; “dependent of the nomination method in use..” to better reflect possible upcoming ICE changes.

.-.
Pål-Erik
> On 04 Aug 2016, at 08:48, [email-masked] wrote:
> 
> 
> _______________________________________________
> Ice mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ice

---

From: "Ben Campbell" <[email-masked]>
Date: Thu, 25 Aug 2016 16:07:40 -0500

Hi,

It's been a few weeks and we haven't seen additional commentary. I 
therefore put it on the agenda for the IESG Telechat on September 1.

Thanks!

Ben.

On 4 Aug 2016, at 1:59, Pal Martinsen (palmarti) wrote:

> Also removed some occurrences where aggressive nomination was 
> mentioned. Inserted wording like; “dependent of the nomination 
> method in use..” to better reflect possible upcoming ICE changes.
>
>
> .-.
> Pål-Erik