Subject: [Ice] Draft new version: ICEbis-16

From: Christer Holmberg <[email-masked]>
Date: Thu, 11 Jan 2018 07:29:22 +0000

Hi,

Based on Ben’s AD review comments, I have submitted a new version (-16) of draft-5245bis.

Regards,

Christer

---

From: Ben Campbell <[email-masked]>
Date: Thu, 11 Jan 2018 23:26:00 -0600

I think this version is ready for IETF LC. I will request that shortly.

Peter (as shepherd): The shepherd’s report says there are no downrefs, but there is in fact a normative downref to RFC6928 (experimental.) Please update the shepherd report to reflect that.

Thanks!

Ben.

> On Jan 11, 2018, at 1:29 AM, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
>

---

From: Peter Thatcher <[email-masked]>
Date: Fri, 12 Jan 2018 21:58:14 +0000

There are some typos I found in reviewing
https://github.com/ice-wg/rfc5245bis/pull/55 that I hope will be fixed.  Is
it OK to go to the IETF LC without those fixes?

The publication request has been updated with the downref to 6928.

On Thu, Jan 11, 2018 at 9:26 PM Ben Campbell <[email-masked]> wrote:

> Peter (as shepherd): The shepherd’s report says there are no downrefs, but
> there is in fact a normative downref to RFC6928 (experimental.) Please
> update the shepherd report to reflect that.
>
> Thanks!
>
> Ben.
>

---

From: Ben Campbell <[email-masked]>
Date: Fri, 12 Jan 2018 23:17:42 -0600

> On Jan 12, 2018, at 3:58 PM, Peter Thatcher <[email-masked]> wrote:
> 
> There are some typos I found in reviewing https://github.com/ice-wg/rfc5245bis/pull/55 that I hope will be fixed.  Is it OK to go to the IETF LC without those fixes?

Yes, we can treat those as IETF LC feedback.

Thanks!

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 13 Jan 2018 09:06:50 +0000

Hi,

I have also found a couple of editorial nits, but I will fix them as part of the IETF LC fixes.

I will create GitHub issues/PRs asap, though, so anyone can see what those issues are.

Regards,

Christer

-----Original Message-----
From: Ben Campbell [mailto:[email-masked]] 
Sent: 13 January 2018 07:18
To: Peter Thatcher <[email-masked]>
Cc: Christer Holmberg <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: Draft new version: ICEbis-16

Thanks!