Subject: [Ice] Draft new version: draft-ietf-ice-rfc5245bis-19

From: Christer Holmberg <[email-masked]>
Date: Mon, 5 Mar 2018 13:09:03 +0000

Hi,

I have merged all 5245bis pull requests, and submitted a new version (-19) of draft-ietf-ice-rfc5245bis.

At this point I don’t intend to do further changes based on the IESG review, so let me know if I’ve missed/misunderstood something.

Thank You to everyone who reviewed the document!

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 7 Mar 2018 12:38:34 +0000

Hi,

I realised there was still one section (8.1.2) which contained text based on usage of aggressive nomination, and multiple nominated pairs for a given component.

I have created a pull requests which fixes that:

https://github.com/ice-wg/rfc5245bis/pull/64

Regards,

Christer

From: Christer Holmberg <[email-masked]<mailto:[email-masked]>>
Date: Monday 5 March 2018 at 15:09
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Draft new version: draft-ietf-ice-rfc5245bis-19
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: Ari Keränen <[email-masked]<mailto:[email-masked]>>, Christer Holmberg <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Resent-Date: Monday 5 March 2018 at 15:09

Hi,

Regards,

Christer