Subject: [Ice] Trickle ICE: Definition of Generation

From: Christer Holmberg <[email-masked]>
Date: Sat, 24 Mar 2018 21:41:47 +0000

Hi,

Trickle-17 contains the following:

      "Generation:  All of the candidates conveyed within an ICE session;
      these are the candidates that are associated with a specific
      local/remote Username Fragment and Password combination (which
      will change on ICE restart, if any occurs)."

As 5245bis now contains a definition of "ICE session", you don't need to describe what it is (I think this was previously discussed).

So, I suggest to only say:

      "Generation:  All of the candidates conveyed within an ICE session [ref-to-5245bis]."

Regards,

Christer

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 27 Mar 2018 09:40:15 -0600

On 3/24/18 3:41 PM, Christer Holmberg wrote:
>       “Generation:  All of the candidates conveyed within an ICE session;
> 
>       will change on ICE restart, if any occurs).”
> 
>  
> 
> As 5245bis now contains a definition of “ICE session”, you don’t need to
> describe what it is (I think this was previously discussed).
> 
>  
> 
>       “Generation:  All of the candidates conveyed within an ICE session
> [ref-to-5245bis].”

WFM!

Peter