Subject: [Ice] draft-ietf-ice-rfc5245bis-20

From: Ben Campbell <[email-masked]>
Date: Thu, 29 Mar 2018 23:05:32 -0500

Hi,

draft-ietf-ice-rfc5245bis-20 is approved for publication. Many thanks to the authors and all who have been involved for the hard work!

Ben.

---

From: Ari Keränen <[email-masked]>
Date: Fri, 30 Mar 2018 11:24:48 +0000

Excellent news! Thank you everyone!

Cheers,
Ari

> On 30 Mar 2018, at 7.05, Ben Campbell <[email-masked]> wrote:
> 
> Hi,
>