Subject: [Ice] WG Adoption call: draft-holmberg-ice-pac-01

From: Ari Keränen <[email-masked]>
Date: Mon, 18 Mar 2019 07:53:23 +0000

ICE WG,

We are starting now a 1-week working group adoption call of the draft "Interactive Connectivity Establishment Patiently Awaiting Connectivity (ICE PAC)" for the ICE WG milestone "Submit ICE Patience as Proposed Standard":

  https://tools.ietf.org/html/draft-holmberg-ice-pac-01

If you support adopting this document, please +1 on this thread by end of next Monday (March 25th). If you have any comments or concerns, please reply to this thread (or directly to the chairs/authors if needed).

Thanks,
Ari

---

From: Peter Thatcher <[email-masked]>
Date: Wed, 20 Mar 2019 17:58:51 -0700

+1

(chair hat off)

On Mon, Mar 18, 2019 at 12:53 AM Ari Keränen <[email-masked]>
wrote:

> ICE WG,
>
> We are starting now a 1-week working group adoption call of the draft
> "Interactive Connectivity Establishment Patiently Awaiting Connectivity
> (ICE PAC)" for the ICE WG milestone "Submit ICE Patience as Proposed
> Standard":
>
> If you support adopting this document, please +1 on this thread by end of
> next Monday (March 25th). If you have any comments or concerns, please
> reply to this thread (or directly to the chairs/authors if needed).
>
>
> Thanks,
> Ari
> _______________________________________________
> Ice mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ice
>

---

From: Ari Keränen <[email-masked]>
Date: Tue, 26 Mar 2019 08:14:53 +0000

ICE WG,

We have a set of people on and off list supporting the adoption of this 
draft and we have not seen any concerns expressed. Therefore we consider 
the WGLC concluded and the draft adopted.

Authors, please submit a draft-ietf-ice version of the document.

All, please review the document and send your comments to the list. Also 
let us know if you don't have any comments but think the draft is ready 
to move towards publication. This is a short and simple draft and we aim 
to move to WGLC as soon as possible.

Thanks,
Ari

---

From: Ari Keränen <[email-masked]>
Date: Tue, 26 Mar 2019 08:18:40 +0000

On 26/03/2019 9.15, Ari Keränen wrote:
> Therefore we consider

s/WGLC/WG adoption call/

We're almost there, but not yet.

Cheers,
Ari