Subject: [Ice] Status of draft-ietf-ice-trickle?

From: Harald Alvestrand <[email-masked]>
Date: Wed, 13 Nov 2019 10:12:01 +0100

Hello,

due to unrelated (but ICE-related) concerns, I looked at the status of 
draft-ietf-trickle-ice in the tracker, and found this:

Date
	
Rev.
	
By
	
Action
2018-09-07
	21 	(System) 	RFC Editor state changed to*IESG*from AUTH48
2018-08-13
	21 	(System) 	RFC Editor state changed to*AUTH48* 
<http://www.rfc-editor.org/auth48/rfc8452>from RFC-EDITOR

That's more than a year ago.

I can't find anything on the mailing list about issues with the draft.

What's the current status?

Harald

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 13 Nov 2019 09:24:37 -0700

Hi Harald,

IIRC we completed AUTH48 a long time ago. Perhaps the state was not
updated somehow in the tracker?

Peter

On 11/13/19 2:12 AM, Harald Alvestrand wrote:
> 	21 	(System) 	RFC Editor state changed to *IESG* from AUTH48
> 2018-08-13
> 	21 	(System) 	RFC Editor state changed to *AUTH48*
> <http://www.rfc-editor.org/auth48/rfc8452> from RFC-EDITOR
> 
> 
> _______________________________________________
> Ice mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ice
>

---

From: Nils Ohlmeier <[email-masked]>
Date: Wed, 13 Nov 2019 16:58:12 -0800

Hi Harald,

As far as my emails tell me it cleared AUTH48 9th of October 2018.

But since it is part of cluster 238 https://www.rfc-editor.org/current_queue.php#draft-ietf-ice-trickle <https://www.rfc-editor.org/current_queue.php#draft-ietf-ice-trickle>
I was not surprised that it has not been published yet.

Best
  Nils

> On 13Nov, 2019, at 08:24, Peter Saint-Andre <[email-masked]> wrote:
> 
> Hi Harald,
> 
>> <http://www.rfc-editor.org/auth48/rfc8452 <http://www.rfc-editor.org/auth48/rfc8452>> from RFC-EDITOR
>> 
>> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ice <https://www.ietf.org/mailman/listinfo/ice>

---

From: Harald Alvestrand <[email-masked]>
Date: Thu, 14 Nov 2019 09:37:40 +0100

Den 14.11.2019 01:58, skrev Nils Ohlmeier:
> But since it is part of cluster
> 238 https://www.rfc-editor.org/current_queue.php#draft-ietf-ice-trickle

Yes, Adam confirmed that it shouldn't have been in "IESG" state. It is
now back in "REF" state as expected from a Cluster-From-Hell member.
(Heather has promised never to forgive me for building that cluster...)

> 
> Best
>   Nils
> 
>> On 13Nov, 2019, at 08:24, Peter Saint-Andre <[email-masked]
>> <mailto:[email-masked]>> wrote:
>>
>> Hi Harald,
>>