Subject: [Icnrg-harmonization] Name types

From: Börje Ohlman <[email-masked]>
Date: Thu, 1 Sep 2016 08:27:42 +0000

In Berlin we worked out some definitions of exact name, full name, etc.

As I haven’t followed the discussion during summer and don’t exactly remember what we said there I wonder if these definitions have evolved during the summer and where they are documented?

	Börje

---

From: "Paul Polakos (ppolakos)" <[email-masked]>
Date: Thu, 1 Sep 2016 14:25:10 +0000

Borje,

see the Differences slides here:

https://github.com/icnrg/convergence/tree/master/meetings/2016-07-28

Also, all of the material that was presented during the weekly calls (and the call minutes and recordings) are available through this link:

https://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg/convergence/meetings

Hope this helps,
paul

> -----Original Message-----
> From: Icnrg-harmonization [mailto:[email-masked]] On
> Behalf Of Börje Ohlman
> Sent: Thursday, September 01, 2016 04:28
> To: [email-masked]
> Subject: [Icnrg-harmonization] Name types
> 
> As I haven’t followed the discussion during summer and don’t exactly remember
> what we said there I wonder if these definitions have evolved during the summer
> and where they are documented?
> 
> 	Börje
> 
> _______________________________________________
> Icnrg-harmonization mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg-harmonization