Subject: [icnrg] Contribution for the Vancouver meeting

From: Suyong Eum <[email-masked]>
Date: Mon, 25 Jun 2012 14:57:50 +0900

Dear all,

For the meeting in Vancouver Canada, I would like to contribute with a 
technical presentation about "Potential Based Routing for ICN". The 
material will be presented in the SIGCOMM ICN 2012 as well.  The talk 
involves how to boost the caching capacity of ICN.

I have already reserved my time slot in wiki. I will provide PT material 
one week before the event (By the way, how much time is given for each 
presenter?)

Regards,
Suyong

---

From: GQ Wang <[email-masked]>
Date: Mon, 25 Jun 2012 20:25:42 +0000

Can somebody tell what is the date scheduled for icnrg discussion in the week of Vancouver meeting?
Thanks,
G.Q

-----Original Message-----
From: Suyong Eum [mailto:[email-masked]] 
Sent: Sunday, June 24, 2012 10:58 PM
To: [email-masked]
Subject: [icnrg] Contribution for the Vancouver meeting

Dear all,

Regards,
Suyong

---

From: Dirk Kutscher <[email-masked]>
Date: Tue, 26 Jun 2012 12:40:20 +0000

Hi G.Q.,

It has not been scheduled yet. The important dates for IETF-84 can be found here:

http://www.ietf.org/meeting/cutoff-dates-2012.html#IETF84

We expect a preliminary IETF-84 agenda this Thursday, and the final agenda on July 6th.

We want to have it early in the week, but we cannot promise that it will work out. Please don't book your travel based on this.

Best regards,
Dirk

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> GQ Wang
> Sent: Montag, 25. Juni 2012 22:26
> To: [email-masked]
> Subject: [icnrg] Time shcedule for the Vancouver meeting
> 
> technical presentation about "Potential Based Routing for ICN". The material
> will be presented in the SIGCOMM ICN 2012 as well.  The talk involves how to
> boost the caching capacity of ICN.
> 
> I have already reserved my time slot in wiki. I will provide PT material one
> week before the event (By the way, how much time is given for each
> presenter?)
> 
> Regards,
> Suyong
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Dirk Kutscher <[email-masked]>
Date: Tue, 26 Jun 2012 12:44:39 +0000

Hi Suyong,

Thanks for that. We will work on a detailed agenda with groupings for topics, timing etc. in a couple of days.

Best regards,
Dirk

> Suyong Eum
> Sent: Montag, 25. Juni 2012 07:58
> To: [email-masked]