Subject: [icnrg] Meeting Notes

From: Volker Hilt <[email-masked]>
Date: Wed, 1 Aug 2012 13:27:38 -0700

All,

attached are my notes from today's meeting. Please speak up if I missed 
or misrepresented anything.

Apologies to those whose names I didn't catch.

Thanks,

Volker

---

From: Börje Ohlman <[email-masked]>
Date: Thu, 2 Aug 2012 00:12:49 +0200

Volker,

Thanks a lot! Looks very good.

I will upload them right away. If someone has additions or corrections, please let us know we can always upload a new updated version later.

	Börje

On 1 aug 2012, at 22:27, Volker Hilt wrote:

> <ICNRG_Notes.txt>_______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Matthias Waehlisch <[email-masked]>
Date: Wed, 1 Aug 2012 17:15:14 -0700 (Pacific Sommerzeit)

Hi Boerje,

  in "Threats in Content-Centric Routing", can you please replace 
"Matthias: [...]" by "Threat 1 and 2 are based not primarily on an 
unlimited number of interests. On the other hand, limiting the interest 
rate introduces new threats."

Thanks
  matthias

-- 
Matthias Waehlisch
.  Freie Universitaet Berlin, Inst. fuer Informatik, AG CST
.  Takustr. 9, D-14195 Berlin, Germany
.. mailto:[email-masked] .. http://www.inf.fu-berlin.de/~waehl
:. Also: http://inet.cpt.haw-hamburg.de .. http://www.link-lab.net

On Thu, 2 Aug 2012, Börje Ohlman wrote:

> _______________________________________________
> icnrg mailing list
> [email-masked]

---

From: Börje Ohlman <[email-masked]>
Date: Thu, 2 Aug 2012 02:59:38 +0200

Done and uploaded.

	Börje