Subject: [icnrg] CCN side-meetings at IETF 90

From: <[email-masked]>
Date: Thu, 17 Jul 2014 20:33:24 +0000

Hi folks.

There has been a lot of interest around CCN (specifically CCN 1.x) in the community.  We’ve been talking to multiple folks about the current state of CCN, the recent changes and our direction. We plan to give a couple of updates at the ICNRG meeting on Tuesday.  However, the schedule is tight and there won’t be a lot of time for feedback. So, in order to continue the discussions it was suggested that we hold a Bar BOF / side-meeting / informal meeting.

We believe there are 3 general topics that might interest folks based on our scheduled talks.
A- CCN 1.x changes from CCN 0.x
B- CCN 1.x packet format
C- General FAQ on CCN

For the people that are interested in these discussions we would like to propose the following:

Monday night - CCN 1.x changes from CCN 0.x discussion   (after plenary)
Tuesday night - CCN 1.x packet format discussion  (after ICNRG meeting)
Wednesday night - General CCN FAQ  (after plenary)

Marc Mosko, Glenn Scott and I will also be available (Saturday 19 to Friday 25) if you are interested in talking with us about something more specific.

Please reply to me if you’re interested in joining any of these side-meetings and we’ll figure out logistics.

Cheers,

Nacho

--
Nacho (Ignacio) Solis
Protocol Architect
Senior Research Scientist
Palo Alto Research Center (PARC)
+1(650)812-4458
[email-masked]

---

From: Jan Seedorf <[email-masked]>
Date: Thu, 17 Jul 2014 20:46:46 +0000

Great idea, how long do think each of these side-meetings will be (e.g. rather 30min each or 90min each)?

 - Jan

> -----Original Message-----
> From: icnrg [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Thursday, July 17, 2014 10:33 PM
> To: [email-masked]
> Subject: [icnrg] CCN side-meetings at IETF 90
> 
> Hi folks.
> 
> There has been a lot of interest around CCN (specifically CCN 1.x) in the
> community.  We've been talking to multiple folks about the current state of
> CCN, the recent changes and our direction. We plan to give a couple of
> updates at the ICNRG meeting on Tuesday.  However, the schedule is tight
> and there won't be a lot of time for feedback. So, in order to continue the
> discussions it was suggested that we hold a Bar BOF / side-meeting / informal
> meeting.
> 
> Marc Mosko, Glenn Scott and I will also be available (Saturday 19 to Friday 25)
> if you are interested in talking with us about something more specific.
> 
> Please reply to me if you're interested in joining any of these side-meetings
> and we'll figure out logistics.
> 
> Cheers,
> 
> Nacho
> 
> 
> --
> Nacho (Ignacio) Solis
> Protocol Architect