Subject: [icnrg] Agenda ICNRG meeting @ IETF-90 in Toronto, July 21-25, 2014

From: Börje Ohlman <[email-masked]>
Date: Mon, 14 Jul 2014 18:57:39 +0000

The ICNRG meeting @ IETF-90 in Toronto, July 21-25, 2014 will take place at

	• Time: TUESDAY, July 22, 1640-1840 EDT
	• Location: Tudor 7/8
	• Etherpad for notes: TBD

You can find the agenda at: http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

	ICNRG Chairs/ Börje

—————————————————————

Agenda items

	• Intro and draft updates - ICNRG Chairs (10 min)
	• Video Streaming (draft-irtf-icnrg-videostreaming-00) - Cedric Westphal (10 min)
	• ICN-IoT draft ​[email-masked] (10 min)
	• Applicability and tradeoffs of ICN for efficient IoT (draft-lindgren-icnrg-efficientiot-00) - Olof Schelén/Anders? Lindgren (10 min)
	• Updated version of the ICN Management Considerations draft - Daniel Corujo/Cedric? Westphal (10 min)
	• New draft on Pub/Sub? CCNx extension (draft-jiachen-icn-pubsub-00) - ​[email-masked]/​[email-masked] (10 min)
	• New draft on standards necessary for binding RWIs with self-certifying names (draft-seedorf-icn-wot-selfcertifying-00) -​[email-masked] (10 min)
	• Update on ICN-solutions for disaster scenarios (draft-seedorf-icn-disaster-02) - ​[email-masked] (10 min)
	• Bloom Filter-based Flat Nme resolution (draft-irtf-hong-icnrg-bloomfilterbasednameresolution.txt) - ​[email-masked] (10 min)
	• Architecture changes from CCN 0.x to CCN 1.x, focused on the major items where it has diverged from both CCN 0.x and NDN - Nacho Solis (15 min)
	• Update on the packet format and getting an ICNRG draft for the packet format - Marc Mosko (10 min)
	• Wrap up, next meeting (Interim meeting in Paris in conjunction with the ACM ICN-2014 conference) (5 min)

---

From: Börje Ohlman <[email-masked]>
Date: Fri, 18 Jul 2014 12:52:42 +0000

Dear Presenters and All,

As you can see we will have a very tight agenda this time. Because of that please note what we need to do to make this work:

Presenters:

  1.  We need all slides by Tuesday morning so we can put all of them on one machine (both for WebEx and to avoid spending time on swapping laptops).
  2.  For the 10 min presentations, please try to limit yourself to 3 slides to allow for some discussion (5 slides is absolute maximum, longer presentations will be moved to the end of the agenda and only allowed if there is time at the end).
  3.  If you will not be presenting, let us know.
  4.  Please sit at the front of the room.

All:

  1.  The meeting will start on time, 16.40 sharp.
  2.  Read the drafts!

Looking forward to seeing you on Tuesday,
Börje

On 14 jul 2014, at 14:57, Börje Ohlman <[email-masked]<mailto:[email-masked]>> wrote:

ICNRG Chairs/ Börje

—————————————————————

Agenda items

• Intro and draft updates - ICNRG Chairs (10 min)
• Video Streaming (draft-irtf-icnrg-videostreaming-00) - Cedric Westphal (10 min)
• ICN-IoT draft ​[email-masked]<mailto:[email-masked]> (10 min)
• Applicability and tradeoffs of ICN for efficient IoT (draft-lindgren-icnrg-efficientiot-00) - Olof Schelén/Anders? Lindgren (10 min)
• Updated version of the ICN Management Considerations draft - Daniel Corujo/Cedric? Westphal (10 min)
• New draft on Pub/Sub? CCNx extension (draft-jiachen-icn-pubsub-00) - ​[email-masked]<mailto:[email-masked]>/​[email-masked]<mailto:[email-masked]> (10 min)
• New draft on standards necessary for binding RWIs with self-certifying names (draft-seedorf-icn-wot-selfcertifying-00) -​[email-masked]<mailto:[email-masked]> (10 min)
• Update on ICN-solutions for disaster scenarios (draft-seedorf-icn-disaster-02) - ​[email-masked]<mailto:[email-masked]> (10 min)
• Bloom Filter-based Flat Nme resolution (draft-irtf-hong-icnrg-bloomfilterbasednameresolution.txt) - ​[email-masked]<mailto:[email-masked]> (10 min)
• Architecture changes from CCN 0.x to CCN 1.x, focused on the major items where it has diverged from both CCN 0.x and NDN - Nacho Solis (15 min)
• Update on the packet format and getting an ICNRG draft for the packet format - Marc Mosko (10 min)
• Wrap up, next meeting (Interim meeting in Paris in conjunction with the ACM ICN-2014 conference) (5 min)
_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg