Subject: [icnrg] IPRs for ICNRG

From: <[email-masked]>
Date: Mon, 21 Jul 2014 01:19:14 +0000

Hi folks.

A few ICNRGs ago there was a discussion on IPR statements. I was wondering if there were any updates on people actually filing IPRs since Vancouver.

Nacho

--
Nacho (Ignacio) Solis
Protocol Architect
Senior Research Scientist
Palo Alto Research Center (PARC)
+1(650)812-4458
[email-masked]

---

From: Dirk Kutscher <[email-masked]>
Date: Mon, 21 Jul 2014 13:47:27 +0000

Hi,

For clarification, we are operating under the IRTF IPR disclosure rules (https://irtf.org/ipr).

In a nutshell, if you bring/recognize contributions to ICNRG that pertain to IPR you are aware of, you are required to disclose this through the IETF mechanisms for that.

There is no current specific issue, but I take Nacho's e-mail as he wants to generally remind folks of this.

Thanks,
Dirk

From: icnrg [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Montag, 21. Juli 2014 03:19
To: [email-masked]
Subject: [icnrg] IPRs for ICNRG

Hi folks.

Nacho

--
Nacho (Ignacio) Solis
Protocol Architect
Senior Research Scientist
Palo Alto Research Center (PARC)
+1(650)812-4458
[email-masked]<mailto:[email-masked]>