Subject: Re: [icnrg] CCN side-meetings at IETF 90

From: <[email-masked]>
Date: Mon, 21 Jul 2014 16:42:03 +0000

Hello folks.

If you’re interested in hanging out with us to talk about the changes in CCN 1.x join us at 7:15pm next to the clock in the lobby.  For those that don’t know me I’ll be the one wearing a hat.

We  have a couple of places we can try and once we settle we’ll email the list.

Cheers,

Nacho

--
Nacho (Ignacio) Solis
Protocol Architect
Senior Research Scientist
Palo Alto Research Center (PARC)
+1(650)812-4458
[email-masked]

On 7/17/14, 1:33 PM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

Hi folks.

There has been a lot of interest around CCN (specifically CCN 1.x) in the community.  We’ve been talking to multiple folks about the current state of CCN, the recent changes and our direction. We plan to give a couple of updates at the ICNRG meeting on Tuesday.  However, the schedule is tight and there won’t be a lot of time for feedback. So, in order to continue the discussions it was suggested that we hold a Bar BOF / side-meeting / informal meeting.

We believe there are 3 general topics that might interest folks based on our scheduled talks.
A- CCN 1.x changes from CCN 0.x
B- CCN 1.x packet format
C- General FAQ on CCN

For the people that are interested in these discussions we would like to propose the following:

Monday night - CCN 1.x changes from CCN 0.x discussion   (after plenary)
Tuesday night - CCN 1.x packet format discussion  (after ICNRG meeting)
Wednesday night - General CCN FAQ  (after plenary)

Marc Mosko, Glenn Scott and I will also be available (Saturday 19 to Friday 25) if you are interested in talking with us about something more specific.

Please reply to me if you’re interested in joining any of these side-meetings and we’ll figure out logistics.

Cheers,

Nacho

--
Nacho (Ignacio) Solis
Protocol Architect
Senior Research Scientist
Palo Alto Research Center (PARC)
+1(650)812-4458
[email-masked]<mailto:[email-masked]>

---

From: <[email-masked]>
Date: Mon, 21 Jul 2014 23:27:16 +0000

We are hanging out at the Library Bar (in the hotel) if people want to join us.

Nacho

On 7/21/14, 12:42 PM, "Solis, Ignacio <[email-masked]<mailto:[email-masked]>>" <[email-masked]<mailto:[email-masked]>> wrote:

Hello folks.

Cheers,

Nacho

Hi folks.

Cheers,

Nacho

---

From: <[email-masked]>
Date: Wed, 23 Jul 2014 20:15:34 +0000

Hi folks.

For people that want to join us tonight for a general FAQ session on CCN  we will meet at the clock in the lobby at 8pm.

Nacho

On 7/21/14, 7:27 PM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

Nacho

Hello folks.

Cheers,

Nacho

Hi folks.

Cheers,

Nacho