Subject: [icnrg] Link to IETF90 materials

From: <[email-masked]>
Date: Tue, 29 Jul 2014 18:36:15 +0000

Hi folks.

What is the link to the materials presented at ICNRG / IETF 90?   The IETF materials page is now gone.

Nacho

--
Nacho (Ignacio) Solis
Protocol Architect
Senior Research Scientist
Palo Alto Research Center (PARC)
+1(650)812-4458
[email-masked]

---

From: Börje Ohlman <[email-masked]>
Date: Tue, 29 Jul 2014 23:24:26 +0200

http://www.ietf.org/proceedings/90/icnrg.html

It is also linked from the ICNRG Wiki, http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

    Börje

> 29 jul 2014 kl. 20:36 skrev <[email-masked]>:
> 
> Hi folks.
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg