Subject: Re: [icnrg] Upcoming ICNRG meetings

From: <[email-masked]>
Date: Fri, 1 Aug 2014 08:00:17 +0000

Just to clear things up.  My email was not triggered by the slide.  It was
triggered by the discussion of potentially not meeting and the fact that
we are almost done with the original set of objectives.

Nacho

--
Nacho (Ignacio) Solis
Protocol Architect
Senior Research Scientist
Palo Alto Research Center (PARC)
+1(650)812-4458
[email-masked]

On 7/31/14, 11:54 PM, "Eggert, Lars" <[email-masked]> wrote:

>Hi,
>
>On 2014-7-31, at 23:01, [email-masked] wrote:
>> We got criticized (again) about not being highly active.  I assume this
>>is
>> with respect to drafts and email activity. Should we start thinking
>>about
>> next steps? Do we continue as we are?Do we need to recharter? Be reborn?
>> Re-focus?
>
>I think you refer to my plenary slide? That was a bug.
>
>(I al thinking about getting rid of that slide completely, since it's
>highly subjective.)
>
>Lars

---

From: Dirk Kutscher <[email-masked]>
Date: Fri, 1 Aug 2014 09:03:04 +0000

Hi folks,

Let's decouple the two things a bit (Hawaii meeting and re-charter).

If there is interest to meet in Hawaii, we'll try to make it happen. For determining the usefulness of meeting in Hawaii, let's hear more voices (considering that we are likely going to have the interim meeting in September in Paris). In general, we never had issues doing something useful with our timeslot.

Regarding work items and charter, ICNRG is doing pretty fine at the moment. One metric for activity is certainly document output.
We have a couple of documents that we want to finish, and we are getting new suggestions for work items from the community (e.g., IoT) which is great. If people have additional concrete ideas, we'd be happy to discuss this, so please talk to us.

Best regards,
Dirk

> -----Original Message-----
> From: icnrg [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Freitag, 1. August 2014 10:00
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Re: [icnrg] Upcoming ICNRG meetings
> 
> triggered by the discussion of potentially not meeting and the fact that we
> are almost done with the original set of objectives.
> 
> Nacho
> 
> 
> --
> Nacho (Ignacio) Solis
> Protocol Architect
> >> We got criticized (again) about not being highly active.  I assume
> >>this is  with respect to drafts and email activity. Should we start
> >>thinking about  next steps? Do we continue as we are?Do we need to
> >>recharter? Be reborn?
> >> Re-focus?
> >
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg