Subject: [icnrg] progressing draft-irtf-icnrg-scenarios

From: Dirk Kutscher <[email-masked]>
Date: Thu, 7 Aug 2014 13:14:19 +0000

Hi draft authors, all,

I would like to progress publication of the scenarios draft.

In order to do that, I would like to ask for the following changes in the document:

- abstract: mention that this is an ICNRG product
- introduction: add paragraph describing the level of support for publication of the document, i.e., something like
 "this document represents the consensus of the ICN RG" 
- somewhere at beginning: describe breadth of review the draft has received

See https://trac.tools.ietf.org/group/irtf/trac/wiki/IRTF-RFCs for details.

Thanks,
Dirk

---

From: Kostas Pentikousis <[email-masked]>
Date: Fri, 8 Aug 2014 13:24:07 +0200

Dear Dirk, all,

| I would like to progress publication of the scenarios draft.

Thank you very much for the go ahead Dirk.

| 
| In order to do that, I would like to ask for the following changes in
| the document:
| 
| - abstract: mention that this is an ICNRG product

Done.

| - introduction: add paragraph describing the level of support for
| publication of the document, i.e., something like  "this document
| represents the consensus of the ICN RG"
| - somewhere at beginning: describe breadth of review the draft has
| received
| 
| See https://trac.tools.ietf.org/group/irtf/trac/wiki/IRTF-RFCs for
| details.

I also had a look at a few recent IRTF Stream RFCs in order to make sure we're in line with earlier publications. 

The document is now updated: http://datatracker.ietf.org/doc/draft-irtf-icnrg-scenarios/. 

Best regards,

Kostas

---

From: Dirk Kutscher <[email-masked]>
Date: Wed, 27 Aug 2014 15:00:35 +0000

Thanks Kostas and all!

I have initiated the IRSG review for this one now.

Best regards,
Dirk

> -----Original Message-----
> From: Kostas Pentikousis [mailto:[email-masked]]
> Sent: Freitag, 8. August 2014 13:24
> To: Dirk Kutscher
> Cc: [email-masked]
> Subject: Re: [icnrg] progressing draft-irtf-icnrg-scenarios
> 
> Dear Dirk, all,
>