Subject: [icnrg] Agenda for Paris meeting

From: Dirk Kutscher <[email-masked]>
Date: Fri, 8 Jan 2016 09:56:55 +0000

Dear all,

we have posted an agenda for next week's meeting:

https://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

As you can see, there are two main themes that we prepared for presentations and discussion:

1)      ICN and mobility

2)      ICN network services and privacy

We listed presentations based on the offered contributions so far. If additional people are interested to present something on these topics, please talk to us. In general, we want to allow time for discussion, potentially also in smaller groups.

Also, if you offered something, and you don't see it on the agenda, that's probably our fault - please let us know.

If you have additional suggestions or comments, we'd like to hear from you.

Finally, as a reminder to those who plan to present: please let us have your presentation (draft) by Monday next week, so that we can adjust the agenda where needed.

I am including the agenda below.

Best regards,
Dave, Börje, Dirk

Agenda
Thursday
09:00

Welcome, logistics, agenda bashing -- chairs

Performance evaluation of cache networks - Dario Rossi

Challenges and directions for the management of ICN services -- Thibault Cholez

Making connectivity decisions -- Konstantinos V. Katsaros

10:30

Coffee Break

11:00

ICN 5G (summary of recent mailing list discussion) -- Dirk Kutscher

General discussion

12:00

Lunch break

13:30

Mobility in ICN

Realizing Mobility-as-a-Service over CCN" -- Ravi Ravindran

Supporting Mobility in Named Data Networking - Alex Afanasyev

Discussion, identifying possible follow-up work in groups etc.

15:00

Coffee break

15:30

ICN Network Service and Privacy

Role of manifests

FLIC/Manifests -- Nacho, Marc, Chris

Options for network support, caching, prefetching etc.

Relationship to CDN

Privacy requirements and potential solutions

Encryption and encapsulation -- Nacho, Marc, Chris

17:00

Adjourn

Friday
09:00

ICNRG documents

status: challenges, video, eval

CCNX messages & semantics -- Nacho, Marc, Chris

Nameless objects -- Nacho, Marc, Chris

Key exchange -- Nacho, Marc, Chris

draft-seedorf-icn-disaster-05<http://tools.ietf.org/html/draft-seedorf-icn-disaster-05>.txt -- Jan Seedorf

10:30

Coffee Break

11:00

Future work

Terminology

Other

13:45

Wrap-up

Next steps

Next meeting

14:00

Finish

--
Dr. Dirk Kutscher | NEC Laboratories Europe
Chief Researcher Networking
[email-masked]<mailto:[email-masked]>
http://dirk-kutscher.info/
phone: +49 6221 4342 203 | fax: +49 6221 4342 155 | lab webpage: www.neclab.eu<http://www.neclab.eu/>

NEC Europe Ltd | Registered Office: Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB | Registered in England 2832014

---

From: Börje Ohlman <[email-masked]>
Date: Mon, 11 Jan 2016 10:06:18 +0000

If you can send us your draft presentations before CET 13:00 today that would be very helpful!

Börje

On 8 jan 2016, at 10:56, Dirk Kutscher <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

we have posted an agenda for next week’s meeting:

1)      ICN and mobility

Also, if you offered something, and you don’t see it on the agenda, that’s probably our fault – please let us know.

If you have additional suggestions or comments, we’d like to hear from you.

Best regards,
Dave, Börje, Dirk

Agenda
Thursday
09:00

10:30

Coffee Break

11:00

General discussion

12:00

Lunch break

13:30

Mobility in ICN

15:00

Coffee break

15:30

Role of manifests

Relationship to CDN

17:00

Adjourn

Friday
09:00

ICNRG documents

10:30

Coffee Break

11:00

Future work

Terminology

Other

13:45

Wrap-up

Next steps

Next meeting

14:00

Finish

_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg

---

From: Vasilis Sourlas <[email-masked]>
Date: Thu, 14 Jan 2016 08:15:22 +0000

Hi,
Find attached the presentation for the Making connectivity decisions slot
(Thursday morning).

Regards,
V.

On 11 January 2016 at 10:06, Börje Ohlman <[email-masked]> wrote:

> On 8 jan 2016, at 10:56, Dirk Kutscher <[email-masked]> wrote:
>
> Dear all,
>
> We listed presentations based on the offered contributions so far. If
> additional people are interested to present something on these topics,
> please talk to us. In general, we want to allow time for discussion,
> potentially also in smaller groups.
>
> Finally, as a reminder to those who plan to present: please let us have
> your presentation (draft) by Monday next week, so that we can adjust the
> agenda where needed.
>
> Agenda Thursday
> draft-seedorf-icn-disaster-05
> <http://tools.ietf.org/html/draft-seedorf-icn-disaster-05>.txt -- Jan
> Seedorf
> 10:30
> Coffee Break
> 11:00
> Future work
> Terminology
> Other
> 13:45
> Wrap-up
> Next steps
> Next meeting
> 14:00
> Finish
>
>
>
>
>
>
> --
> [email-masked]
> phone: +49 6221 4342 203 | fax: +49 6221 4342 155 | lab webpage:
> www.neclab.eu
>
> NEC Europe Ltd | Registered Office: Athene, Odyssey Business Park, West
> End  Road, London, HA4 6QE, GB | Registered in England 2832014
>
> [email-masked]
> [email-masked]

-- 
______________________________________
Dr. Vasilis Sourlas
Research Associate (Marie Curie IEF fellow)
Department of Electronic & Electrical Engineering
University College London
e-mail: [email-masked]
Skype: sourlas_bill
http://sites.google.com/site/vsourlas
______________________________________