Subject: [icnrg] Call for adoption of draft-seedorf-icn-disaster-05

From: David Oran <[email-masked]>
Date: Wed, 20 Jan 2016 13:26:25 -0500

Dear ICNRG participants,

We have had work on ICN for disaster scenarios on our informal work plan for quite some time, and have been tracking the work via the individual contribution draft-seedorf-icn-disaster. This has been presented multiple times through its evolution, and has gotten external review by a number of people, including those in the Delay Tolerant Networking community. They have provided a number of valuable comments and helped us clarify the particular characteristics of ICN as an approach to disaster use cases and distinguish the ICN properties from those provided by DTN alone.

Jan Seedorf and co-authors have produced an updated draft which addresses those comment and issues, in particular:

-- paragraph in the introduction discussing the relationship ICN/DTN
-- new Section "    3.3.  ICN as Starting Point vs. Existing DTN Solutions " discussing the relationship ICN/DTN

At the interim meeting in Paris we had informal consensus that this work is mature and useful to adopt as an RG document, however not enough of the ICNRG community had read the recent draft. Therefore , the ICNRG chairs would like the RG participants to:

- read the current draft https://datatracker.ietf.org/doc/draft-seedorf-icn-disaster/
- indicate your support or non-support for adopting the draft as an ICNRG document.

Please read and respond by Sunday, January 31, after which the chairs will decide on the status of the document.

Thanks, and best to all,
Dave Oran, Börje Ohlman, Dirk Kutcher.

---

From: <[email-masked]>
Date: Fri, 29 Jan 2016 00:51:49 +0000

I read the latest draft and support adopting it as an ICNRG document.

Best,
Chris

On January 20, 2016 at 10:26:43 AM, David Oran ([email-masked]) wrote:
> Dear ICNRG participants,
>  
> We have had work on ICN for disaster scenarios on our informal work plan for quite some  
> time, and have been tracking the work via the individual contribution draft-seedorf-icn-disaster.  
> This has been presented multiple times through its evolution, and has gotten external  
> review by a number of people, including those in the Delay Tolerant Networking community.  
> They have provided a number of valuable comments and helped us clarify the particular  
> characteristics of ICN as an approach to disaster use cases and distinguish the ICN properties  
> from those provided by DTN alone.
>  
> At the interim meeting in Paris we had informal consensus that this work is mature and  
> useful to adopt as an RG document, however not enough of the ICNRG community had read the  
> recent draft. Therefore , the ICNRG chairs would like the RG participants to:
>  
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
>