Subject: [icnrg] ICNRG Main meeting at IETF95

From: David Oran <[email-masked]>
Date: Sat, 5 Mar 2016 07:50:07 -0500

ICNRG main meeting is tentatively scheduled for Thursday AM in the Buen Ayre room.

Note that this could still change, so don’t make un-changeable plans.

Don’t forget to register for the Sunday interim meeting if you plan to come!

---

From: Dirk Kutscher <[email-masked]>
Date: Wed, 9 Mar 2016 08:07:31 +0000

We are trying to change this to Wednesday now to avoid clashing with the ACCORD BOF -- please stay tuned.

Best regards,
Dirk

> -----Original Message-----
> From: icnrg [mailto:[email-masked]] On Behalf Of David Oran
> Sent: Samstag, 5. März 2016 13:50
> To: [email-masked]
> Subject: [icnrg] ICNRG Main meeting at IETF95
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Greg White <[email-masked]>
Date: Fri, 11 Mar 2016 23:17:10 +0000

I see the “final” IETF95 agenda was just announced, and ICNRG is still on Thursday.  Is a move to Weds still under discussion?

---

From: David Oran <[email-masked]>
Date: Fri, 11 Mar 2016 19:49:20 -0500

> On Mar 11, 2016, at 6:17 PM, Greg White <[email-masked]> wrote:
> 
Very unlikely at this point. We tried.