Subject: [icnrg] FW: New Version Notification for draft-ravi-ccn-notification-01.txt

From: Ravi Ravindran <[email-masked]>
Date: Tue, 22 Mar 2016 00:32:07 +0000

Here is the updated CCN Notification draft for discussion in Buenos Aires. Section 2&3 discussing the requirements and current approaches are the key changes.

Regards,
Ravi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, March 21, 2016 4:21 PM
To: Syed Obaid Amin; Ignacio Solis; [email-masked]; Ravi Ravindran; Asit Chakraborti; 

Subject: New Version Notification for draft-ravi-ccn-notification-01.txt

A new version of I-D, draft-ravi-ccn-notification-01.txt
has been successfully submitted by Ravishankar Ravindran and posted to the
IETF repository.

Name:		draft-ravi-ccn-notification
Revision:	01
Title:		Support for Notifications in CCN
Document date:	2016-03-21
Group:		Individual Submission
Pages:		12
URL:            https://www.ietf.org/internet-drafts/draft-ravi-ccn-notification-01.txt
Status:         https://datatracker.ietf.org/doc/draft-ravi-ccn-notification/
Htmlized:       https://tools.ietf.org/html/draft-ravi-ccn-notification-01
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ravi-ccn-notification-01

Abstract:
   This draft proposes a new packet primitive called Notification for
   CCN.  Notification is a PUSH primitive and can be unicast or
   multicast to multiple listening points.  Notifications do not expect
   a Content Object response hence only requires the use of FIB state in
   the CCN forwarder.  Emulating Notification as a PULL has performance
   and forwarding implications.  The draft proposes a new fixed header
   primitive called Notification and a CCN message encoding using
   Content Object primitive to transport Notifications.  These
   discussions are presented in the context of CCNx1.0 [1] proposal.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Dirk Kutscher <[email-masked]>
Date: Tue, 22 Mar 2016 07:21:19 +0000

Thanks, Ravi.

A tip for naming drafts like this in the future: It's easier for people to locate ICNRG-related drafts if those include 'icnrg' in their name, e.g.:

draft-ravi-icnrg-ccn-notification-01

--
Best regards,
Dirk

> Am 22.03.2016 um 01:32 schrieb Ravi Ravindran <[email-masked]>:
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Ravi Ravindran <[email-masked]>
Date: Tue, 22 Mar 2016 15:13:27 +0000

Sure Dirk, will rename it in the next revision.

regards
ravi

Sent from HUAWEI AnyOffice
From:Dirk Kutscher
To:Ravi Ravindran,
Cc:[email-masked],
Date:2016-03-22 00:21:59
Subject:Re: [icnrg] FW: New Version Notification for draft-ravi-ccn-notification-01.txt

Thanks, Ravi.

--
Best regards,
Dirk