Subject: [icnrg] icnrg - Requested session has been scheduled for IETF 96

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 24 Jun 2016 09:00:53 -0700

Dear Borje Ohlman,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

icnrg Session 1 (2:30:00)
    Thursday, Morning Session I 1000-1230
    Room Name: Potsdam III size: 250
    ---------------------------------------------

Request Information:

---------------------------------------------------------
Working Group Name: Information-Centric Networking
Area Name: IRTF
Session Requester: Borje Ohlman

Number of Sessions: 1
Length of Session(s):  2.5 Hours
Number of Attendees: 100
Conflicts to Avoid: 
 First Priority: intarea alto lisp irtfopen mptcp t2trg dtn nfvrg sdnrg saag tsvarea
 Second Priority: sfc

Special Requests:
  Conflict with: QUIC BOF

Please schedule after SAAG. Can not do Friday, due to chairs restrictions
---------------------------------------------------------

---

From: Cedric Westphal <[email-masked]>
Date: Mon, 27 Jun 2016 18:48:46 +0000

Is this the definitive schedule?
Thanks,

C.

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of "IETF Secretariat"
Sent: Friday, June 24, 2016 9:01 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [icnrg] icnrg - Requested session has been scheduled for IETF 96

Dear Borje Ohlman,

Request Information:

Number of Sessions: 1

Special Requests:
  Conflict with: QUIC BOF

_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg

---

From: Dirk Kutscher <[email-masked]>
Date: Mon, 27 Jun 2016 19:41:52 +0000

Yes -- we tried hard to move this to earlier in the week but were told that it's really impossible this time due to the many meeting requests for Berlin.

--
Best regards,
Dirk

> Am 27.06.2016 um 20:49 schrieb Cedric Westphal <[email-masked]>:
>