Subject: Re: [icnrg] ICNRG @ IETF-96

From: "Trossen, Dirk" <[email-masked]>
Date: Mon, 6 Jun 2016 16:37:14 +0000

Hi Dirk, Borje, Dave, all,

I would like to request a slot for presenting the ongoing work in the POINT project. Following our initial presentation in Prague last year, we have significantly progressed in our work. A first showcase was given at the MWC in Barcelona. I would like to present what we have done, our current insights, our currently identified opportunities etc. This particularly aims at stimulating discussion along the line of an evolutionary introduction of ICN in operator networks as well as possible ways in the IETF/IRTF to push this specifically forward.

If possible, I’d also like to offer a demonstration similar to that of the MWC demo (which showcased the gain in an HLS scenario with 30 viewers watching the same video at roughly the same time). I could do that demo after the presentation in, e.g., a meeting interval.

If possible, a 30 mins slot would be very helpful. If that’s not possible, please let me know what is possible instead.

Best,

Dirk

<http://idcc.me/1W0351X>

This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

________________________________
From: icnrg [[email-masked]] on behalf of Dirk Kutscher [[email-masked]]
Sent: 20 May 2016 6:24 PM
To: [email-masked]
Cc: Börje Ohlman; [email-masked]
Subject: [icnrg] ICNRG @ IETF-96

Hi all,

we are going to have our “usual” arrangement at IETF-96 again, i.e., a full-day interim on Sunday and a regular meeting during the week.

We have opened the registration (for the Sunday meeting) and are now accepting proposals for contributions and discussion topics for both the Sunday and the regular meeting.

We need to know how many we will be on Sunday for room and potentially catering logistics. If you already know that you will be coming to Berlin, please sign up for Sunday on the Wiki page.

You can add your proposals for contributions and discussion there, too. Alternatively, send us an e-mail.

The Wiki page: https://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg<redir.aspx?REF=5h1PH8YNYLg2sMY2JXLBiwpGqPMsYg9PBn_vNo2OO-BVlOyOKI7TCAFodHRwczovL3RyYWMudG9vbHMuaWV0Zi5vcmcvZ3JvdXAvaXJ0Zi90cmFjL3dpa2kvaWNucmc.>

Thanks,
Börje, Dave, Dirk – ICNRG chairs

---

From: "Dave Oran (oran)" <[email-masked]>
Date: Mon, 6 Jun 2016 19:40:34 +0000

> On Jun 6, 2016, at 12:37 PM, Trossen, Dirk <[email-masked]> wrote:
> 
The chairs chatted and agreed this is a very good idea. You have a slot.

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg