Subject: Re: [icnrg] NSF/Intel Partnership on ICN in Wireless Edge Networks

From: "Schooler, Eve M" <[email-masked]>
Date: Mon, 18 Jul 2016 15:55:56 +0000

Because a number of folks outside the US have reached out to me, I want to make a clarification:
Although NSF will only fund US universities, some countries do have government matching programs if they partner with a US university and win the NSF grant.  So, those outside the US can determine if their government has that kind of matching program and whether they have sufficient contacts within US universities to participate.

I hope that helps,
Eve

From: Schooler, Eve M
Sent: Monday, July 18, 2016 5:27 AM
To: Dave Oran (oran) ([email-masked]); Börje Ohlman ([email-masked]); Dirk Kutscher ([email-masked])
Cc: [email-masked]'; Schooler, Eve M
Subject: NSF/Intel Partnership on IICN in Wireless Edge Networks

Hi All,

There is a new joint solicitation from NSF and Intel that was announced last Friday and that is meant to be a 3-year program to fund $6M university research in ICN and wireless edge networks. The deadline for a letter of intent is Sept 19 and the deadline for submission is November 21, 2016.
NSF/Intel Partnership on Information-Centric Networking in Wireless Edge Networks
http://www.nsf.gov/publications/pub_summ.jsp?ods_key=nsf16586
Although it only targets US researchers, the good news is that it is deliberately agnostic to flavor of ICN.

Thanks for considering,
E.

Eve M. Schooler, PhD
Principal Engineer
Internet of Things Group
Intel Corporation, RNB3-115
2200 Mission College Blvd
Santa Clara, CA 95054
+1 650-868-7369

---

From: Lixia Zhang <[email-masked]>
Date: Tue, 19 Jul 2016 01:19:08 -0700

> On Jul 18, 2016, at 8:55 AM, Schooler, Eve M <[email-masked]> wrote:
> 

For people looking for collaboration with US universities: UCLA (the headquarter of NDN project) is planning a  <>proposal to this   <>NSF/Intel ICN-WEN program.

Lixia

 <>From: Schooler, Eve M 
> To: Dave Oran (oran) ([email-masked] <mailto:[email-masked]>); Börje Ohlman ([email-masked] <mailto:[email-masked]>); Dirk Kutscher ([email-masked] <mailto:[email-masked]>)
> Cc: [email-masked] <mailto:[email-masked]>'; Schooler, Eve M
> http://www.nsf.gov/publications/pub_summ.jsp?ods_key=nsf16586 <http://www.nsf.gov/publications/pub_summ.jsp?ods_key=nsf16586>
> _______________________________________________
> icnrg mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/icnrg <https://www.irtf.org/mailman/listinfo/icnrg>