Subject: [icnrg] Preliminary minutes ICNRG Sunday Interim meeting

From: Börje Ohlman <[email-masked]>
Date: Tue, 19 Jul 2016 17:34:07 +0200

I’ve made a first cleanup of the minutes from the ICNRG Sunday Interim meeting. They are attached in Word format and available at the Etherpad at: https://neclab.titanpad.com/ICNRG-Berlin-Sunday

If you have comments and/or additions you can either email them to me as text or as updates in the Word document (with track changes on) or do the update on the Etherpad (if you do that make sure to notify me what changes you’ve made).

	Börje

---

From: Börje Ohlman <[email-masked]>
Date: Tue, 19 Jul 2016 19:17:26 +0200

BTW, I will finalize the minutes by lunchtime tomorrow Wednesday, so I need your input before then.

	Börje

> On 19 juli 2016, at 17:34, Börje Ohlman <[email-masked]> wrote:
> 
> <ICNRG-Berlin-Sunday-minutes-preliminary.doc>_______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Börje Ohlman <[email-masked]>
Date: Wed, 20 Jul 2016 14:14:23 +0000

The final minutes of the ICNRG Sunday Interim meeting are now available at:
	• https://www.ietf.org/proceedings/interim-2016-icnrg-03/minutes/minutes-interim-2016-icnrg-03

All meeting materials is available at our Wiki at:
	• https://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg/pastmeetings

	Börje

> On 19 juli 2016, at 19:17, Börje Ohlman <[email-masked]> wrote:
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]