Subject: [icnrg] next stepd for draft-zhang-icnrg-icniot-requirements

From: Dirk Kutscher <[email-masked]>
Date: Mon, 8 Aug 2016 15:32:33 +0000

Hi all,

at the Berlin meeting, we concluded that we'd use the mailing list to agree on next steps for draft-zhang-icnrg-icniot-requirements [1].

In case you don't remember, this draft is the result of a merger of draft-zhang-iot-icn-challenges-02 [2] and draft-lindgren-icnrg-efficientiot-03 [3], focusing on the scenario, requirements and challenges aspects of both input drafts.

After the merger, the authors have submitted another version, reflecting some community feedback.

Please see https://www.ietf.org/proceedings/96/slides/slides-96-icnrg-3.pdf for a summary of the genesis and the current content.

The chairs would like to get an understanding whether the ICNRG has an interest in pursuing this draft as a RG activity ("adoption"). We normally do this for drafts where there is a critical mass of interested people that would like to see this progressing within ICNRG and eventually be published as an (in this case, Informational)  RFC. This would also require a critical mass of people that would be interested to spend cycles for reviewing the draft and future revisions.

Could you please let us know whether you think this draft a) should be adopted as a RG item and b) whether you'd be able to help reviewing it?

Thanks,
Börje, Dave, Dirk (ICNRG chairs)

[1] https://datatracker.ietf.org/doc/draft-zhang-icnrg-icniot-requirements/
[2] https://tools.ietf.org/html/draft-zhang-iot-icn-challenges-02
[3] https://datatracker.ietf.org/doc/draft-lindgren-icnrg-efficientiot/03/

---

From: Ibrahim ABDULLAHI <[email-masked]>
Date: Tue, 9 Aug 2016 00:20:32 +0800

Tyty

On Aug 8, 2016 11:32 PM, "Dirk Kutscher" <[email-masked]> wrote:

> Hi all,
>
>
>
> at the Berlin meeting, we concluded that we’d use the mailing list to
> agree on next steps for draft-zhang-icnrg-icniot-requirements [1].
>
>
>
> In case you don’t remember, this draft is the result of a merger of
> draft-zhang-iot-icn-challenges-02 [2] and draft-lindgren-icnrg-efficientiot-03
> [3], focusing on the scenario, requirements and challenges aspects of both
> input drafts.
>
>
>
> Please see https://www.ietf.org/proceedings/96/slides/slides-
> 96-icnrg-3.pdf for a summary of the genesis and the current content.
>
>
>
> The chairs would like to get an understanding whether the ICNRG has an
> interest in pursuing this draft as a RG activity (“adoption”). We normally
> do this for drafts where there is a critical mass of interested people that
> would like to see this progressing within ICNRG and eventually be published
> as an (in this case, Informational)  RFC. This would also require a
> critical mass of people that would be interested to spend cycles for
> reviewing the draft and future revisions.
>
>
>
> Could you please let us know whether you think this draft a) should be
> adopted as a RG item and b) whether you’d be able to help reviewing it?
>
>
>
> Thanks,
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
>
>