Subject: [icnrg] Seoul meeting

From: <[email-masked]>
Date: Thu, 11 Aug 2016 20:46:16 +0000

Is there a plan for another interim meeting on Nov 13 in Seoul?

Marc

---

From: Dirk Kutscher <[email-masked]>
Date: Fri, 12 Aug 2016 06:52:01 +0000

We mentioned the possibilty in Berlin. We can do it if people are interested, so let us know. :-)

In the light of the current CCN/NDN discussions, it could be a good opportunity for f2f time.

--
Best regards,
Dirk

> Am 11.08.2016 um 22:46 schrieb "[email-masked]" <[email-masked]>:
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Dirk Kutscher <[email-masked]>
Date: Tue, 16 Aug 2016 16:57:07 +0000

Hi all,

please let us know whether you'd be interested in a Sunday meeting (on Nov 13) in Seoul.

Thanks,
Dirk

> -----Original Message-----
> From: Dirk Kutscher
> Sent: Freitag, 12. August 2016 08:52
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [icnrg] Seoul meeting
>

---

From: Ravi Ravindran <[email-masked]>
Date: Tue, 16 Aug 2016 17:54:33 +0000

As mentioned in the CCN/NDN harmonization discussions discussion today, considering the closeness of the two meetings, Kyoto and Seoul, it will be good have a non-overlapping agenda. A suggestion is to limit the Kyoto meeting to research discussions and keep the draft and harmonization related discussions for the interim meeting in Seoul.

I'll be in the interim if there is one. 

Regards,
Ravi

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Dirk Kutscher
Sent: Tuesday, August 16, 2016 9:57 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [icnrg] Seoul meeting

Hi all,

Thanks,
Dirk