Subject: [icnrg] Security and Privacy Analysis of NSF Future Internet Architectures

From: Alberto Compagno <[email-masked]>
Date: Tue, 4 Oct 2016 15:15:16 +0200

Dear ICNRG members, 

In the last period, I have been involved in a work which goal was to provide a thorough analysis and evaluation of security and privacy features in the four NFS funded FIA projects (NDN, XIA, MobilityFirst, Nebula). Me and the other authors believe that our work is complementary to the survey presented by Satyajayant Jay Misra during the last ICNRG meeting and it might be of your interest. Currently, it is under submission on IEEE COMST but we decided to make it available on arXiv.

The link to our paper is: http://arxiv.org/abs/1610.00355 <http://arxiv.org/abs/1610.00355>

We look forward to any comment and feedback from the community. Thank you in advance for your contribution.

Best Regards,
Alberto Compagno

PhD candidate in Computer Science, 
Sapienza University of Rome 
Department of Computer Science
personal website: https://sites.google.com/a/di.uniroma1.it/compagno/ <https://sites.google.com/a/di.uniroma1.it/compagno/>
SPRITZ security group: http://spritz.math.unipd.it <http://spritz.math.unipd.it/>

---

From: Dirk Kutscher <[email-masked]>
Date: Mon, 17 Oct 2016 17:42:21 +0200

Thanks for sharing!

Best regards,

Dirk

On 04.10.2016 15:15, Alberto Compagno wrote:
> Dear ICNRG members,
>
> In the last period, I have been involved in a work which goal was to 
> provide a thorough analysis and evaluation of security and privacy 
> features in the four NFS funded FIA projects (NDN, XIA, MobilityFirst, 
> Nebula). Me and the other authors believe that our work is 
> complementary to the survey presented by Satyajayant Jay Misra during 
> the last ICNRG meeting and it might be of your interest. Currently, it 
> is under submission on IEEE COMST but we decided to make it available 
> on arXiv.
>
> The link to our paper is: http://arxiv.org/abs/1610.00355
>
> personal website: https://sites.google.com/a/di.uniroma1.it/compagno/
> SPRITZ security group: http://spritz.math.unipd.it
>
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg