Subject: [icnrg] CCNx URI scheme RFC

From: <[email-masked]>
Date: Wed, 5 Oct 2016 01:52:19 +0000

All,

The draft draft-mosko-icnrg-ccnxurischeme-01 (https://datatracker.ietf.org/doc/draft-mosko-icnrg-ccnxurischeme/) is coming up on expiration again.  I would like to get this adopted as a RG draft and moved towards Experimental status so we can then get it registered as an official URI scheme and point to the RFC spec.

Marc

---

From: Luca Muscariello <[email-masked]>
Date: Wed, 5 Oct 2016 07:18:28 +0200

Hi

I support this proposition.
Thanks
Luca

On Wednesday, 5 October 2016, <[email-masked]> wrote:

> All,
>
> The draft draft-mosko-icnrg-ccnxurischeme-01 (
> https://datatracker.ietf.org/doc/draft-mosko-icnrg-ccnxurischeme/) is
> coming up on expiration again.  I would like to get this adopted as a RG
> draft and moved towards Experimental status so we can then get it
> registered as an official URI scheme and point to the RFC spec.
>
> Marc
>