Subject: [icnrg] Naming presentation at ICNRG & T2TRG joint meeting

From: Börje Ohlman <[email-masked]>
Date: Sun, 13 Nov 2016 01:15:05 +0000

Jairo,
thanks for your interesting naming presentation at our joint meeting today. I think this is interesting discussion that we need to continue. I’m attaching a paper, that I wrote a while ago, that provides some additional background.

	Börje

---

From: Dino Farinacci <[email-masked]>
Date: Sat, 12 Nov 2016 17:28:43 -0800

> thanks for your interesting naming presentation at our joint meeting today. I think this is interesting discussion that we need to continue. I’m attaching a paper, that I wrote a while ago, that pr…

Note there was a mention in the paper:

That EIDs do refer to hosts, which is true. But they can also refer to applications, services, and service chains. Also, named objects themselves can be used as keys for mapping database lookups that can yield various data-types.

FYI,
Dino