Subject: [icnrg] Agendas for Seoul

From: Börje Ohlman <[email-masked]>
Date: Fri, 4 Nov 2016 08:50:46 +0000

A first version of the agendas for our meetings in Seoul are now available at our Wiki, https://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg.

Please remember to register for the Sunday meetings!

Börje

—————————————
Sunday meetings
Joint T2TRG & ICNRG meeting (Morning session)<https://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg#JointT2TRGICNRGmeetingMorningsession>

  *   Presentations 9:00-10:15
     *   Research and Development of the Hyper-connected IoE Network Technology - Jungha Hong
     *   Device and Network naming structures and ICN for IoT applications -Lopez Jairo
     *   A RESTful, Distributed and Enhanced ICN System for IoT " for ICNRG/T2TRG meeting - GQ Wang
     *   I3: some thoughts towards an Industrial Information-Centric Internet of Things - Thomas
  *   Break 10:15-10:40 [coffee, cookies -- thanks, ETRI]
  *   Discussion 10:40-12:00
     *   Introduction to discussion - Chairs
     *   Discussion
     *   Next steps, Next meeting?, etc

ICNRG meeting (Afternoon session)<https://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg#ICNRGmeetingAfternoonsession>

  *   Contrace: Traceroute Facility for Content-Centric Network - Hitoshi Asaeda
  *   IPoC: IP over CCN for seamless mobility - Greg White
  *   Seamless mobility for ICN -- Keping Yu
  *   CCN/NDN harmonization
  *   NRS Requirements Update -- Jungha Hong
  *   CCN/NDN harmonization presentation and discussion

———————————-

ICNRG meeting @ IETF-97 Friday, November 18, 2016
<https://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg#Agenda>

  *   Welcome, Agenda Bashing, Minutes taker, Bluesheets, Status - Chairs
  *   CCN/NDN harmonization report
  *   Report from ICNRG interim meetings (Kyoto & Sunday)
  *   Report from joint ICNRG & T2TRG meeting
  *   Protocol drafts
  *   Terminology draft
  *   ​https://tools.ietf.org/html/draft-ravi-ccn-forwarding-label-02<https://tools.ietf.org/html/draft-ravi-ccn-forwarding-label-02> - Ravi Ravindran

---

From: Hitoshi Asaeda <[email-masked]>
Date: Fri, 4 Nov 2016 18:12:47 +0900

Hi Börje,

I’m sorry but I cannot attend the Sunday meeting.
Could you give me the slot for the Friday meeting?

Regards,
--
Hitoshi Asaeda

> 2016/11/04 17:50, Börje Ohlman <[email-masked]> wrote:
> 
> Joint T2TRG & ICNRG meeting (Morning session)
> 
> 	• Presentations 9:00-10:15
> 		• Research and Development of the Hyper-connected IoE Network Technology - Jungha Hong
> 		• Device and Network naming structures and ICN for IoT applications -Lopez Jairo
> 		• A RESTful, Distributed and Enhanced ICN System for IoT " for ICNRG/T2TRG meeting - GQ Wang
> 		• I3: some thoughts towards an Industrial Information-Centric Internet of Things - Thomas
> 	• Break 10:15-10:40 [coffee, cookies -- thanks, ETRI]
> 	• Discussion 10:40-12:00
> 		• Introduction to discussion - Chairs
> 		• Discussion
> 		• Next steps, Next meeting?, etc
> ICNRG meeting (Afternoon session)
> 
> 	• Contrace: Traceroute Facility for Content-Centric Network - Hitoshi Asaeda
> 	• IPoC: IP over CCN for seamless mobility - Greg White
> 	• Seamless mobility for ICN -- Keping Yu
> 	• CCN/NDN harmonization
> 	• NRS Requirements Update -- Jungha Hong
> 	• CCN/NDN harmonization presentation and discussion
> ———————————-
> 
> 	• Welcome, Agenda Bashing, Minutes taker, Bluesheets, Status - Chairs
> 	• CCN/NDN harmonization report
> 	• Report from ICNRG interim meetings (Kyoto & Sunday)
> 	• Report from joint ICNRG & T2TRG meeting
> 	• Protocol drafts
> 	• Terminology draft
> 	• ​https://tools.ietf.org/html/draft-ravi-ccn-forwarding-label-02 - Ravi Ravindran
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Börje Ohlman <[email-masked]>
Date: Fri, 4 Nov 2016 14:35:25 +0100

That should be possible. We will update the agenda.

      Börje

> 4 nov. 2016 kl. 10:12 skrev Hitoshi Asaeda <[email-masked]>:
> 
> Hi Börje,
>