Subject: [icnrg] Final minutes and proceedings for ICNRG Seoul meetings now available

From: Börje Ohlman <[email-masked]>
Date: Wed, 23 Nov 2016 15:52:56 +0000

Final minutes and proceedings for ICNRG Seoul meetings now available can now be found on our Wiki at:
https://trac.ietf.org/trac/irtf/wiki/icnrg/pastmeetings

Please let us know if anything should be missing.

Thanks for some quite productive meetings,
									Börje

---

From: Börje Ohlman <[email-masked]>
Date: Thu, 24 Nov 2016 14:33:07 +0000

By request from Hitoshi I’ve made some updates to the minutes relating to his Friday presentation.

The updated version is now uploaded, direct link for it is: 
https://www.ietf.org/proceedings/97/minutes/minutes-97-icnrg-02.html

	Börje

> On 23 nov. 2016, at 16:52, Börje Ohlman <[email-masked]> wrote:
>