Subject: [icnrg] Materials from the ICN/T2T RGs workshop

From: Christian Groves <[email-masked]>
Date: Tue, 22 Nov 2016 10:00:14 +0100

Hello,

Are the slides from the joint ICN/T2T RGs meeting available somewhere on 
line? Nothing seems to be mentioned on the agenda page nor the etherpad 
minutes.

Regards, Christian

---

From: Börje Ohlman <[email-masked]>
Date: Tue, 22 Nov 2016 09:35:39 +0000

Hi,

You find them at: https://datatracker.ietf.org/meeting/interim-2016-icnrg-09/session/icnrg/
From the ICNRG perspective the joint meeting is part of our Sunday ICNRG interim meeting ang the material from the joint meeting we have stored as part of the proceedings of that meeting. I can understand that is not totally obvious. I’ll add a link and some text about this on the Wiki.

The way to find the page above is from our past meetings page, https://trac.ietf.org/trac/irtf/wiki/icnrg/pastmeetings
which is linked from our main wiki page: https://trac.ietf.org/trac/irtf/wiki/icnrg

Please let me know if something is still unclear.

	Börje

> On 22 nov. 2016, at 10:00, Christian Groves <[email-masked]> wrote:
> 
> Hello,
> 
> Are the slides from the joint ICN/T2T RGs meeting available somewhere on line? Nothing seems to be mentioned on the agenda page nor the etherpad minutes.
> 
> Regards, Christian
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg