Subject: [icnrg] joint ICNRG/T2TRG meeting on Sunday, Nov 13, MORNING

From: Dirk Kutscher <[email-masked]>
Date: Tue, 1 Nov 2016 16:35:00 +0100

Hi everyone,

due some last minute conflicts that came up, we had to change the plan 
for Sunday as follows:

The joint ICNRG/T2TRG meeting will take place in the morning, from 09:00 
to 12:00 in the Cypress room of the 63 Convention Center 
(http://www.63convention.co.kr/home/63WEDDING/eng/company/location.jsp?menu=1)

Google Maps: https://goo.gl/maps/ewPU6YvNuZ42

We will post detailed logistics and an agenda on the ICNRG wiki later 
(https://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg).

In order to prepare local logistics, we would need a headcount, so 
please register using this form: https://goo.gl/forms/yVlQKLL3lMguk9fb2

ICNRG will stay in that room after the lunch break.

We hope that does not cause major problems.

Best regards,

Dirk

On 28.10.2016 16:50, Dirk Kutscher wrote:
>
> Hi everyone,
>
> we good some feedback on this announcement and some indications for 
> discussion contributions.
>
> Please let us know in case you have any specific idea, potential 
> contributions or any other suggestions that we should consider for this.
>
> Logistics information will be made available on these lists in time 
> before the meeting.
>
> Best regards,
>
> Dirk
>
>
> On 17.10.2016 20:54, Dirk Kutscher wrote:
>>
>> Hello everyone,
>>
>> we have recently identified a few connections between our work in 
>> ICNRG and T2TRG. IoT is one of the use cases in ICN research and 
>> experimentation, and in both ICNRG and T2TRG we are discussing topics 
>> such as naming, on-boarding, life-cycle management in IoT, with 
>> different perspectives.
>>
>> Hence, we are going to have a joint ICNRG/T2TRG interim meeting on 
>> the afternoon of the Sunday before the IETF week (Nov 13) and wanted 
>> to solicit suggestions, thoughts, potential contributions to that 
>> meeting.
>>
>> We (chairs) thought that the following topics could be interest:
>>
>> -- security, discovery, onboarding, lifecycle, privacy, access control
>> -- device naming, data naming, semantic interoperability
>> -- role of hubs, gateways, intermediaries, path layer...
>> -- multi-layer interactions and optimizations (not only radio)
>>
>> Any feedback on this, additional suggestions would be welcome.
>>
>> Are you interested in presenting something along these lines? Please 
>> talk to us.
>>
>> We'll publish detailed logistics information on our Wiki pages later.
>>
>> Discussion of this should continue on the icnrg and t2trg mailing lists.
>>
>> Thanks,
>> Ari, Börje, Carsten, Dave, Dirk (ICNRG & T2TRG chairs)
>>
>>
>>
>> _______________________________________________
>> icnrg mailing list
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/icnrg
>
>
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Börje Ohlman <[email-masked]>
Date: Tue, 8 Nov 2016 10:43:00 +0000

Dear All,

This is to highlight the important info in this message (besides the fact that it has moved to the morning).

As ETRI is kindly sponsoring this meeting and will provide refreshments for the break, those that want to enjoy them should REGISTER for this meeting at: https://goo.gl/forms/yVlQKLL3lMguk9fb2

Please do so before the end of today!

Best regards,
Börje

On 1 nov. 2016, at 16:35, Dirk Kutscher <[email-masked]<mailto:[email-masked]>> wrote:

Hi everyone,

due some last minute conflicts that came up, we had to change the plan for Sunday as follows:

The joint ICNRG/T2TRG meeting will take place in the morning, from 09:00 to 12:00 in the Cypress room of the 63 Convention Center (http://www.63convention.co.kr/home/63WEDDING/eng/company/location.jsp?menu=1)

We will post detailed logistics and an agenda on the ICNRG wiki later (https://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg).

In order to prepare local logistics, we would need a headcount, so please register using this form: https://goo.gl/forms/yVlQKLL3lMguk9fb2

Best regards,

Dirk

Hi everyone,

we good some feedback on this announcement and some indications for discussion contributions.

Please let us know in case you have any specific idea, potential contributions or any other suggestions that we should consider for this.

Logistics information will be made available on these lists in time before the meeting.

Best regards,

Dirk

Hello everyone,

we have recently identified a few connections between our work in ICNRG and T2TRG. IoT is one of the use cases in ICN research and experimentation, and in both ICNRG and T2TRG we are discussing topics such as naming, on-boarding, life-cycle management in IoT, with different perspectives.

Hence, we are going to have a joint ICNRG/T2TRG interim meeting on the afternoon of the Sunday before the IETF week (Nov 13) and wanted to solicit suggestions, thoughts, potential contributions to that meeting.

Are you interested in presenting something along these lines? Please talk to us.

Thanks,

_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg

_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg

_______________________________________________
T2TRG mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/t2trg

---

From: Börje Ohlman <[email-masked]>
Date: Tue, 8 Nov 2016 10:53:54 +0000

Dear All,

As ETRI is kindly sponsoring also the ICNRG afternoon meeting and will provide refreshments also for the  afternoon  break, those that want to enjoy them should REGISTER for the afternoon meeting in the usual way for ICNRG meetings, either at our Wiki, https://trac.ietf.org/trac/irtf/wiki/icnrg, or by emailing the chairs.

Best regards,
Börje

---

From: Joerg Ott <[email-masked]>
Date: Tue, 8 Nov 2016 12:36:34 +0100

Why wouldn't we use the same form with an am and a pm checkbox?

On 08.11.16 11:53, Börje Ohlman wrote:
> Dear All,
>
> As ETRI is kindly sponsoring also the ICNRG afternoon meeting and will
> provide refreshments also for the  afternoon  break, those that want to
> enjoy them should REGISTER for the afternoon meeting in the usual way
> for ICNRG meetings, either at our
> Wiki, https://trac.ietf.org/trac/irtf/wiki/icnrg, or by emailing the chairs.
>

---

From: Börje Ohlman <[email-masked]>
Date: Tue, 8 Nov 2016 12:07:26 +0000

There are always better ways to do things…     ;-)
(I can give you the full story over a beer in Seoul.)

	Börje

> On 8 nov. 2016, at 12:36, Joerg Ott <[email-masked]> wrote:
>