Subject: [icnrg] F2F Terminology session 27th of March 7:45am

From: "Wissingh, B.F. (Bastiaan)" <[email-masked]>
Date: Sun, 26 Mar 2017 21:30:09 +0000

Hi,

For those of you who would like to attend tomorrows F2F Terminology session, we’re meeting up at 7:45am (till 9:00am) at the Swissotel in Currents (the IETF Lounge).

During the session we would like to discuss some of the open items on this draft as well as next steps. The latest version of the draft can be found here: https://tools.ietf.org/html/draft-wissingh-icnrg-terminology-01

Best,
Bastiaan
This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

---

From: Ravi Ravindran <[email-masked]>
Date: Mon, 27 Mar 2017 01:17:47 +0000

In light of the NRS discussion we had today, it will be good to have a subsection for this and define related terms, one of the proposal we presented in the last meeting was the need to define a network identifier in ICN.

https://tools.ietf.org/html/draft-azgin-icnrg-ni-00

Regards,
Ravi

From: icnrg [mailto:[email-masked]] On Behalf Of Wissingh, B.F. (Bastiaan)
Sent: Sunday, March 26, 2017 4:30 PM
To: [email-masked]
Subject: [icnrg] F2F Terminology session 27th of March 7:45am

Hi,

Best,
Bastiaan