Subject: [icnrg] remote participation on Sunday

From: "Dirk Kutscher" <[email-masked]>
Date: Sun, 26 Mar 2017 08:39:33 -0500

Hi all,

we are able to use MeetEcho for remote participation today.

See this page for the URI:

https://ietf98.conf.meetecho.com/

Best regards,
Dirk

---

From: "Dirk Kutscher" <[email-masked]>
Date: Sun, 26 Mar 2017 08:45:33 -0500

And we’ll be monitoring xmpp:[email-masked]

Dirk

Dirk