Subject: Re: [icnrg] remote participation at ICNRG meetings before and during IETF-98

From: S Samar <[email-masked]>
Date: Thu, 2 Mar 2017 10:50:33 +0530

Would you be interested to participate remotely?  -YES 
Which of the two meetings? -BOTH 
Do you plan to present remotely? -NO

Best Regards
Samar

Dr. Samar Shailendra
TCS Research & Innovation
Tata Consultancy Services
Ph:- +91-080-672 43054
Buzz:- 484-3054
Mailto: [email-masked]
Website: http://www.tcs.com
____________________________________________
Experience certainty.   IT Services
                        Business Solutions
                        Consulting
____________________________________________

From:   "Dirk Kutscher" <[email-masked]>
To:     [email-masked]
Date:   02/09/2017 11:40 PM
Subject:        [icnrg] remote participation at ICNRG meetings before and 
during  IETF-98
Sent by:        "icnrg" <[email-masked]>

Hi all,
Acknowledging that some of us may not be able/willing to come to Chicago 
for IETF-98 and the ICNRG meetings on Sunday and during the week, we 
(chairs) are discussing how we can effectively enable remote 
participation, considering that
ICNRG is operating internationally and will continue to do so (typically 4 
to 5 meetings each year).
We rely on contributions from researchers and practitioners from all over 
the world.
ICNRG meetings typically take place at IETF meeting venues, which is 
important for us.
We are aware of the ongoing discussion regarding meeting venue selection 
in the IETF.
For the Chicago meeting, it’s too late to change the location (see 
https://www.ietf.org/blog/2017/01/barriers-to-entry/)
For future meetings, we will engage in discussions in the IRTF & IETF at 
large.
In the meantime, we want to make sure that people can at least participate 
remotely.
For the Chicago IETF, we are having two meetings: one regular meeting 
during the week (which uses the IETF-provided remote participate tools) 
and a Sunday interim meeting.
For the Sunday meeting, we would we willing to make an effort to set up 
remote participation tools — if there is demand. For the regular meeting 
during the week, we would need to know if we need to prepare for a remote 
presentation. In order to assess this and help us with the preparation, 
could you please let us know (either on the list or by unicast to 
[email-masked]): 
Would you be interested to participate remotely? Which of the two 
meetings? — Do you plan to present remotely?
What keeps you from coming to Chicago (if you want to tell — we would use 
this for statistics)
Thanks,
Börje, Dave, Dirk (Chairs)_______________________________________________
icnrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/icnrg

=====-----=====-----=====
Notice: The information contained in this e-mail
message and/or attachments to it may contain 
confidential or privileged information. If you are 
not the intended recipient, any dissemination, use, 
review, distribution, printing or copying of the 
information contained in this e-mail message 
and/or attachments to it are strictly prohibited. If 
you have received this communication in error, 
please notify us by reply e-mail or telephone and 
immediately and permanently delete the message 
and any attachments. Thank you

---

From: Boubakr NOUR <[email-masked]>
Date: Thu, 2 Mar 2017 13:30:31 +0800

Hello,

Would you be interested to participate remotely?: Yes
Which of the two meetings? : Yes
Do you plan to present remotely?: No

Best regards,

Boubakr NOUR (Ph.D Candidate)
School of Computer Science
Beijing Institute of Technology
Office: Room 109, Information Building
5 South Zhongguancun Street, Haidian Dist., Beijing, China 100081
Email: [email-masked]
Cell: +86-13261691266

> ------------------------------------------------------------------------
>
>
>
> Hi all,
>
> Acknowledging that some of us may not be able/willing to come to 
> Chicago for IETF-98 and the ICNRG meetings on Sunday and during the 
> week, we (chairs) are discussing how we can effectively enable remote 
>   * ICNRG is operating internationally and will continue to do so
>     (typically 4 to 5 meetings each year).
>   * We rely on contributions from researchers and practitioners from
>     all over the world.
>   * ICNRG meetings typically take place at IETF meeting venues, which
>     is important for us.
>   * We are aware of the ongoing discussion regarding meeting venue
>     selection in the IETF.
>   * For the Chicago meeting, it’s too late to change the location (see
>     _https://www.ietf.org/blog/2017/01/barriers-to-entry/_)
>   * For future meetings, we will engage in discussions in the IRTF &
>     IETF at large.
>
> In the meantime, we want to make sure that people can at least 
> participate remotely.
> during the week (which uses the IETF-provided remote participate 
> tools) and a Sunday interim meeting.
>
> For the Sunday meeting, we would we willing to make an effort to set 
> up remote participation tools — if there is demand. For the regular 
> meeting during the week, we would need to know if we need to prepare 
> for a remote presentation. In order to assess this and help us with 
> the preparation, could you please let us know (either on the list or 
> by unicast to [email-masked] <mailto:[email-masked]>):
>
>   * Would you be interested to participate remotely? Which of the two
>   * What keeps you from coming to Chicago (if you want to tell — we
>     would use this for statistics)
>
> Thanks,
> _______________________________________________
> icnrg mailing list
> [email-masked]

---

From: "Dirk Kutscher" <[email-masked]>
Date: Sat, 11 Mar 2017 18:46:01 +0100

Hi all,

Thanks for providing feedback on this.

There are a couple of people who cannot attend the Sunday nor the 
Thursday meeting, but would like to follow remotely.

The secretariat helped us to arrange MeetEcho support for the Sunday 
meeting, so both meetings will be live streamed. We’ll send the stream 
info shortly before the Sunday meeting.

For active participation, we will most likely rely on Jabber this time.

Best regards,
Dirk

On 9 Feb 2017, at 19:09, Dirk Kutscher wrote:

> - ICNRG is operating internationally and will continue to do so 
> - We rely on contributions from researchers and practitioners from all 
> over the world.
> - ICNRG meetings typically take place at IETF meeting venues, which is 
> important for us.
> - We are aware of the ongoing discussion regarding meeting venue 
> selection in the IETF.
> - For the Chicago meeting, it’s too late to change the location (see 
> - For future meetings, we will engage in discussions in the IRTF & 
> IETF at large.
>
> by unicast to [email-masked]):
>
> - Would you be interested to participate remotely? Which of the two 
> meetings?
> - What keeps you from coming to Chicago (if you want to tell — we 
> Börje, Dave, Dirk (Chairs)