Subject: [icnrg] ICNRG Chicago - draft agendas

From: Börje Ohlman <[email-masked]>
Date: Mon, 13 Mar 2017 15:53:48 +0000

There are now preliminary agendas for our meetings in Chicago on the Wiki,
https://trac.ietf.org/trac/irtf/wiki/icnrg

Three things:

  1.  Please let us know if you have comments or additions or if we missed something.
  2.  We are still looking for a sponsor for refreshments for the interim.
  3.  Please register for the interim! Refreshments will only be order for those that have registered.

See you in Chicago!

The ICNRG chairs / Börje

—————————-

ICNRG Interim meeting @ IETF-98 Chicago, IL, USA, March 26th, 2017<https://trac.ietf.org/trac/irtf/wiki/icnrg#ICNRGInterimmeetingIETF-98ChicagoILUSAMarch26th2017>

  *   Date: Sunday, March 26th, 2016
  *   Time: 09:00-17:00
  *   Location: Swissotel Chicago (IETF meeting venue)
  *   Room: Zurich B
  *   Etherpad for notes:TBD
  *   Meeting Materials: TBD

PLEASE NOTE: We are looking for someone to sponsor refreshments at the breaks. Please contact the chairs if you can offer to do so.

Propose Agenda<https://trac.ietf.org/trac/irtf/wiki/icnrg#ProposeAgenda>

  *   Welcome, Agenda Bashing, Minutes taker, Bluesheets, Status - Chairs (15 min)
  *   Comparison of Security and Privacy features in major FIA architectures - Chris Wood (30 min)
  *   FD.IO open source CCN forwarder - Luca Muscariello (30 min)
  *   ICN testbeds - Luca Muscariello (20 min)
  *   New draft on “Deployment Configurations for ICN” - Akbar Rahman (30 min)
     *   ​https://datatracker.ietf.org/doc/draft-rahman-icnrg-deployment-guidelines/<https://datatracker.ietf.org/doc/draft-rahman-icnrg-deployment-guidelines/>
  *   Deploying Information Centric Networking in LTE Mobile Networks - Prakash Suthar (30 min)
  *   Merged NRS requirements draft - Jungha (30 min)
  *   Reliable ICN transport - Ideas and issues - Börje Ohlman (30 min)
  *   Terminology document (30 min)
  *   Breakout sessions
     *   Terminology draft
     *   ICN & IoT
     *   …
  *   Wrap up, Next meetings - Chairs (10 min)

ICNRG meeting @ IETF-98 Chicago, IL, USA, March 27-31th, 2017<https://trac.ietf.org/trac/irtf/wiki/icnrg#ICNRGmeetingIETF-98ChicagoILUSAMarch27-31th2017>

  *   Date: Thursday, March 30 (confirmed)
  *   Time: 9:00-11:30
  *   Location: Swissotel Chicago (IETF meeting venue)
  *   Room: Zurich C
  *   Etherpad for notes: TBD
  *   Meeting Materials: TBD

Proposed Agenda<https://trac.ietf.org/trac/irtf/wiki/icnrg#ProposedAgenda>

  *   Welcome, Agenda Bashing, Minutes taker, Bluesheets, Status - Chairs (15 min)
     *   Report from ICNRG interim meetings (Sunday)
  *   NSF/Intel proposal call ICN WEN on ICN and IoT - Eve Schooler (30 min)
  *   NDN community meeting update/report - Lixia (30 min)
  *   New maintainer for CCN-Lite (RIOT team) (15 min)
  *   Update on the ICN in disaster scenarios draft - Jan Seedorf (30 min)
     *   ​https://datatracker.ietf.org/doc/draft-irtf-icnrg-disaster/<https://datatracker.ietf.org/doc/draft-irtf-icnrg-disaster/>
  *   How to progress the CCNx drafts? - Chris Wood (15 min)
  *   Wrap up - Chairs (15 min)
     *   Upcoming ICN events
        *   ACM ICN-2017 conference, Berlin
        *   IEEE Infocom 2017 Workshop on Named-Oriented Mobility, Atlanta
        *   IEEE Infocom MuSIC 2017, Hong Kong
        *   ...
     *   Next meetings

---

From: Hitoshi Asaeda <[email-masked]>
Date: Tue, 14 Mar 2017 11:29:53 +0900

Börje,

I’d like to present our updated Contrace draft in the regular meeting.

Name:		draft-asaeda-icnrg-contrace
Revision:	02
Title:		Contrace: Traceroute Facility for Content-Centric Network
Document date:	2017-03-13
Group:		Individual Submission
Pages:		33
URL:            https://www.ietf.org/internet-drafts/draft-asaeda-icnrg-contrace-02.txt
Status:         https://datatracker.ietf.org/doc/draft-asaeda-icnrg-contrace/
Htmlized:       https://tools.ietf.org/html/draft-asaeda-icnrg-contrace-02

We’ve not finished writing NDN support for Contrace before this submission deadline, but I’ll present it in the meeting as well.

Regards,
--
Hitoshi Asaeda

> 2017/03/14 0:53, Börje Ohlman <[email-masked]> wrote:
> 
> 	• Please let us know if you have comments or additions or if we missed something.
> 	• We are still looking for a sponsor for refreshments for the interim.
> 	• Please register for the interim! Refreshments will only be order for those that have registered.
> 
> See you in Chicago!
> 
> The ICNRG chairs / Börje
> 
> —————————-
> 
> ICNRG Interim meeting @ IETF-98 Chicago, IL, USA, March 26th, 2017
> 
> 	• Date: Sunday, March 26th, 2016
> 	• Time: 09:00-17:00
> 	• Location: Swissotel Chicago (IETF meeting venue)
> 	• Room: Zurich B
> 	• Etherpad for notes:TBD
> 	• Meeting Materials: TBD
> Propose Agenda
> 	• Welcome, Agenda Bashing, Minutes taker, Bluesheets, Status - Chairs (15 min)
> 	• Comparison of Security and Privacy features in major FIA architectures - Chris Wood (30 min)
> 	• FD.IO open source CCN forwarder - Luca Muscariello (30 min)
> 	• ICN testbeds - Luca Muscariello (20 min)
> 	• New draft on “Deployment Configurations for ICN” - Akbar Rahman (30 min)
> 		• ​https://datatracker.ietf.org/doc/draft-rahman-icnrg-deployment-guidelines/
> 	• Deploying Information Centric Networking in LTE Mobile Networks - Prakash Suthar (30 min)
> 	• Merged NRS requirements draft - Jungha (30 min)
> 	• Reliable ICN transport - Ideas and issues - Börje Ohlman (30 min)
> 	• Terminology document (30 min)
> 	• Breakout sessions
> 		• Terminology draft
> 		• ICN & IoT
> 		• …
> 	• Wrap up, Next meetings - Chairs (10 min)
> 
> ICNRG meeting @ IETF-98 Chicago, IL, USA, March 27-31th, 2017
> 
> 	• Date: Thursday, March 30 (confirmed)
> 	• Time: 9:00-11:30
> 	• Location: Swissotel Chicago (IETF meeting venue)
> 	• Room: Zurich C
> 	• Etherpad for notes: TBD 
> 	• Meeting Materials: TBD
> Proposed Agenda
> 
> 	• Welcome, Agenda Bashing, Minutes taker, Bluesheets, Status - Chairs (15 min)
> 		• Report from ICNRG interim meetings (Sunday)
> 	• NSF/Intel proposal call ICN WEN on ICN and IoT - Eve Schooler (30 min)
> 	• NDN community meeting update/report - Lixia (30 min)
> 	• New maintainer for CCN-Lite (RIOT team) (15 min)
> 	• Update on the ICN in disaster scenarios draft - Jan Seedorf (30 min)
> 		• ​https://datatracker.ietf.org/doc/draft-irtf-icnrg-disaster/
> 	• How to progress the CCNx drafts? - Chris Wood (15 min) 
> 	• Wrap up - Chairs (15 min)
> 		• Upcoming ICN events
> 			• ACM ICN-2017 conference, Berlin
> 			• IEEE Infocom 2017 Workshop on Named-Oriented Mobility, Atlanta
> 			• IEEE Infocom MuSIC 2017, Hong Kong
> 			• ...
> 		• Next meetings
> 
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Lixia Zhang <[email-masked]>
Date: Tue, 14 Mar 2017 08:31:32 -0700

> On Mar 13, 2017, at 8:53 AM, Börje Ohlman <[email-masked]> wrote:
> 
> https://trac.ietf.org/trac/irtf/wiki/icnrg <https://trac.ietf.org/trac/irtf/wiki/icnrg>
> 
> Three things:
> Please let us know if you have comments or additions or if we missed something.

I would like to make 2 comments about the draft agenda:

1/ given there is a plan for breakout sessions on ICN & IoT, it seems a good idea to move Eve Schooler’s talk on "NSF/Intel proposal call ICN WEN on ICN and IoT" to Sunday.

2/ I have to take off from Chicago on Tuesday for another trip, so would appreciate if my talk could be moved to Sunday.

Lixia

> We are still looking for a sponsor for refreshments for the interim.
> Please register for the interim! Refreshments will only be order for those that have registered.
> 
> See you in Chicago!
> 
> The ICNRG chairs / Börje
> 
> —————————-
> 
> ICNRG Interim meeting @ IETF-98 Chicago, IL, USA, March 26th, 2017 <https://trac.ietf.org/trac/irtf/wiki/icnrg#ICNRGInterimmeetingIETF-98ChicagoILUSAMarch26th2017>
> Date: Sunday, March 26th, 2016
> Time: 09:00-17:00
> Location: Swissotel Chicago (IETF meeting venue)
> Room: Zurich B
> Etherpad for notes:TBD
> Meeting Materials: TBD
> Propose Agenda <https://trac.ietf.org/trac/irtf/wiki/icnrg#ProposeAgenda>
> Welcome, Agenda Bashing, Minutes taker, Bluesheets, Status - Chairs (15 min)
> Comparison of Security and Privacy features in major FIA architectures - Chris Wood (30 min)
> FD.IO open source CCN forwarder - Luca Muscariello (30 min)
> ICN testbeds - Luca Muscariello (20 min)
> New draft on “Deployment Configurations for ICN” - Akbar Rahman (30 min)
> ​https://datatracker.ietf.org/doc/draft-rahman-icnrg-deployment-guidelines/ <https://datatracker.ietf.org/doc/draft-rahman-icnrg-deployment-guidelines/>
> Deploying Information Centric Networking in LTE Mobile Networks - Prakash Suthar (30 min)
> Merged NRS requirements draft - Jungha (30 min)
> Reliable ICN transport - Ideas and issues - Börje Ohlman (30 min)
> Terminology document (30 min)
> Breakout sessions
> Terminology draft
> ICN & IoT
> …
> Wrap up, Next meetings - Chairs (10 min)
> 
> ICNRG meeting @ IETF-98 Chicago, IL, USA, March 27-31th, 2017 <https://trac.ietf.org/trac/irtf/wiki/icnrg#ICNRGmeetingIETF-98ChicagoILUSAMarch27-31th2017>
> Date: Thursday, March 30 (confirmed)
> Time: 9:00-11:30
> Location: Swissotel Chicago (IETF meeting venue)
> Room: Zurich C
> Etherpad for notes: TBD 
> Meeting Materials: TBD
> Proposed Agenda <https://trac.ietf.org/trac/irtf/wiki/icnrg#ProposedAgenda>
> Welcome, Agenda Bashing, Minutes taker, Bluesheets, Status - Chairs (15 min)
> Report from ICNRG interim meetings (Sunday)
> NSF/Intel proposal call ICN WEN on ICN and IoT - Eve Schooler (30 min)
> NDN community meeting update/report - Lixia (30 min)
> New maintainer for CCN-Lite (RIOT team) (15 min)
> Update on the ICN in disaster scenarios draft - Jan Seedorf (30 min)
> ​https://datatracker.ietf.org/doc/draft-irtf-icnrg-disaster/ <https://datatracker.ietf.org/doc/draft-irtf-icnrg-disaster/>
> How to progress the CCNx drafts? - Chris Wood (15 min) 
> Wrap up - Chairs (15 min)
> Upcoming ICN events
> ACM ICN-2017 conference, Berlin
> IEEE Infocom 2017 Workshop on Named-Oriented Mobility, Atlanta
> IEEE Infocom MuSIC 2017, Hong Kong
> ...
> Next meetings
> 
>