Subject: Re: [icnrg] ICNRG Singapore - draft agendas

From: "Dirk Kutscher" <[email-masked]>
Date: Thu, 09 Nov 2017 10:24:42 +0100

Reminder: if you plan to attend the interim meeting on Sunday, please do 
register at https://trac.ietf.org/trac/irtf/wiki/icnrg

(Alternatively, let the chairs know).

We really need an accurate headcount estimation.

Thanks,
Dirk

On 31 Oct 2017, at 9:13, Börje Ohlman wrote:

> There are now preliminary agendas for our meetings in Singapore on the 
> Wiki,
> https://trac.ietf.org/trac/irtf/wiki/icnrg
>
> Four things:
>
>   1.  Please let us know if you have comments or additions or if we 
> missed something. There are still room in the agendas so additional 
> presentations are welcome.
>   2.  We are still looking for a sponsor for refreshments for the 
> interim.
>   3.  Please register for the interim! Refreshments will only be order 
> for those that have registered.
>   4.  Please check the Wiki for updates of the agenda.
>
> See you in Singapore!
>
> The ICNRG chairs / Börje
>
> —————————————————
> ICNRG Interim meeting Singapore, Singapore, November 12, 
> 2017<https://trac.ietf.org/trac/irtf/wiki/icnrg#ICNRGInterimmeetingSingaporeSingaporeNovember122017>
>
>   *   Date: Sunday November 12, 2017
>   *   Time: 09:00-17:00
>   *   Location: Raffles City Convention Center (IETF meeting venue)
>   *   Room: TBD
>   *   Etherpad for notes: TBD
>   *   Meeting Materials: TBD
>
> PLEASE NOTE: We are looking for someone to sponsor refreshments at the 
> breaks. Please contact the chairs if you can offer to do so..
>
> Proposed Agenda ¶
>
> 09:00 Meeting starts
>
>   *   Chairs Welcome, Notes takers, Agenda bashing, Bluesheets
>   *   Update on CCNx protocol documents - revision based on IRTF 
> review in process: - Chris
>      *   
> ​https://datatracker.ietf.org/doc/draft-irtf-icnrg-ccnxmessages/<https://datatracker.ietf.org/doc/draft-irtf-icnrg-ccnxmessages/>
>      *   
> ​https://datatracker.ietf.org/doc/draft-irtf-icnrg-ccnxsemantics/<https://datatracker.ietf.org/doc/draft-irtf-icnrg-ccnxsemantics/>
>   *   FLIC update - Chris
>   *   802.15.4 ICN Adaptation Layer - Cenk
>   *   Terminology Doc update & process for RG adoption - Bastiaan 
> Wissingh
>
> 10:30-11:00 Coffee
>
>   *   Name resolution and name based routing in ICN
>      *   NRS implementation based on CCNx/CICN (Jungha)
>      *   Intro to discussion (Dave)
>         *   Short discussion starters (5 min/each): Börje, Jungha
>
> 12:30-14:00 Lunch
>
>   *   Tentative: Network Coding for CCN & NDN
>   *   IoT and ICN discussion
>      *   IoT Naming - some reflections - Börje Ohlman
>      *   Status update and discussion on revised Support for 
> Notifications in CCN: 
> ​https://datatracker.ietf.org/doc/draft-ravi-icnrg-ccn-notification/<https://datatracker.ietf.org/doc/draft-ravi-icnrg-ccn-notification/> 
> - Ravi Ravindran
>      *   Status update and discussion on revised Design Considerations 
> for Applying ICN to IoT draft: 
> ​https://datatracker.ietf.org/doc/draft-zhang-icnrg-icniot/<https://datatracker.ietf.org/doc/draft-zhang-icnrg-icniot/> 
> - Ravi Ravindran
>      *   Status update and discussion on revised (update will be 
> provided before meeting) ICN based Architecture for IoT: 
> ​https://datatracker.ietf.org/doc/draft-zhang-icnrg-icniot-architecture/<https://datatracker.ietf.org/doc/draft-zhang-icnrg-icniot-architecture/> 
> - Ravi Ravindran
>
> 15:30-16:00 Coffee
>
>   *   “ICMP/ICN” follow-up discussion?
>   *   Interesting stuff from Sigcomm (Dave) -- (If time permits)
>
> 17:00ish End of meeting
>
> ICNRG meeting @ IETF-100 Singapore, Singapore, November 11-17, 
> 2017<https://trac.ietf.org/trac/irtf/wiki/icnrg#ICNRGmeetingIETF-100SingaporeSingaporeNovember11-172017>
>
>   *   Date: Wednesday, November 15, 2017
>   *   Time: 9:30-12:00
>   *   Location: Raffles City Convention Center (IETF meeting venue)
>   *   Room: VIP A
>   *   Etherpad for notes: TBD
>   *   Meeting Materials: TBD
>
> Proposed Agenda
>
> 9:30 Meeting starts
>
>   *   Welcome, Agenda Bashing, Minutes taker, Bluesheets, Status - 
> Chairs (5 min)
>   *   Chairs report: - Chairs (10 min)
>      *   ICNRG interim meeting - Sunday
>      *   Update on CCNx protocol documents - revision based on IRTF 
> review in process:
>         *   
> ​https://datatracker.ietf.org/doc/draft-irtf-icnrg-ccnxmessages/<https://datatracker.ietf.org/doc/draft-irtf-icnrg-ccnxmessages/>
>         *   
> ​https://datatracker.ietf.org/doc/draft-irtf-icnrg-ccnxsemantics/<https://datatracker.ietf.org/doc/draft-irtf-icnrg-ccnxsemantics/>
>   *   Enabling ICN in 3GPP's 5G 
> NextGen?<https://trac.ietf.org/trac/irtf/wiki/NextGen> Core 
> Architecture - Ravi Ravindran (20 mins)
>   *   Status update and discussion on revised ICN-LTE document: 
> ​https://datatracker.ietf.org/doc/draft-suthar-icnrg-icn-lte-4g/<https://datatracker.ietf.org/doc/draft-suthar-icnrg-icn-lte-4g/> 
> - Prakash Suthar (20 mins)
>   *   Status update and discussion on revised ICN deployment 
> Guidelines Document: 
> ​https://datatracker.ietf.org/doc/draft-rahman-icnrg-deployment-guidelines/<https://datatracker.ietf.org/doc/draft-rahman-icnrg-deployment-guidelines/> 
> - Akbar Rahman (20 min)
>   *   Multi-Service Tag (duanshihui): 
> ​https://datatracker.ietf.org/doc/draft-xia-icn-multiservtag/<https://datatracker.ietf.org/doc/draft-xia-icn-multiservtag/> 
> (20 mins)
>   *   Terminology Doc update & process for RG adoption - Bastiaan 
> Wissingh (20 mins)
>   *   Wrap up - Chairs (10 min)
>      *   Ideas for the CfP on next year’s ACM ICN conference
>      *   Future ICNRG meetings
>      *   ICNRG @ IETF101, London
>         *   Regular?
>         *   Sunday Interim?
>
> 12:00 Meeting ends
>
> Proposals for agenda items are welcome. Please send your proposals to 
> the mailing list or directly to the chairs.

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: "Dirk Kutscher" <[email-masked]>
Date: Sun, 12 Nov 2017 19:18:47 +0800

Hi all,

We decided to move the IoT session from Sunday to our Wednesday meeting 
and have changed the agenda accordingly:

**ICNRG meeting @ IETF-100 Singapore, Singapore, November 11-17, 
2017**** ¶**

**Agenda**

9:30 Meeting starts

* Welcome, Agenda Bashing, Minutes taker, Bluesheets, Status - Chairs (5 
min)
* Chairs report: - Chairs (5 min)
     * ICNRG interim meeting - Sunday
     * Update on CCNx protocol documents - revision based on IRTF review 
in process:
     * Terminology Doc update & process for RG adoption
* IoT and ICN discussion
     * IoT Naming - some reflections - Börje Ohlman (15 min)
     * Status update and discussion on revised Support for Notifications 
in CCN - Ravi Ravindran (15 min)
     * Status update and discussion on Design Considerations for 
Applying ICN to IoT draft - Ravi Ravindran (15 min)
     * Status update and discussion on ICN based Architecture for IoT - 
Ravi Ravindran (15 min)
* Enabling ICN in 3GPP's 5G [NextGen?][1] Core Architecture - Ravi 
Ravindran (15 min)
* Status update and discussion on revised ICN-LTE document: (15 min)
* Status update and discussion on revised ICN deployment Guidelines 
Document: (15 min)
* Network Coding for CCN & NDN - Kazuhisa Matsuzono (15 min)
* Multi-Service Tag (duanshihui):  (15 min)
* Wrap up - Chairs (5 min)
     * Future ICNRG meetings
     * ICNRG @ IETF101, London

12:00 Meeting ends

[1]: https://trac.ietf.org/trac/irtf/wiki/NextGen

Best regards,
Dirk

On 9 Nov 2017, at 17:24, Dirk Kutscher wrote:

> Reminder: if you plan to attend the interim meeting on Sunday, please 
> do register at https://trac.ietf.org/trac/irtf/wiki/icnrg
>
>> There are now preliminary agendas for our meetings in Singapore on 
>> the Wiki,
>>   3.  Please register for the interim! Refreshments will only be 
>> order for those that have registered.
>> PLEASE NOTE: We are looking for someone to sponsor refreshments at 
>> the breaks. Please contact the chairs if you can offer to do so..
>>
>> Proposed Agenda ¶
>>
>> 09:00 Meeting starts
>>
>>      *   Status update and discussion on revised Design 
>> Considerations for Applying ICN to IoT draft: