Subject: [icnrg] ICNRG Sunday Interim Meeting Logistics for Singapore

From: "David Oran" <[email-masked]>
Date: Sat, 11 Nov 2017 17:18:25 +0800

ICNRGers,

Welcome to Singapore! The chairs hope everybody’s travels went well 
and you are rested and energized for our all-day interim meeting Sunday. 
Here is some important information - please look this over:

Location: Raffles City Convention Center (IETF meeting venue)
Room: Bras Basah
Time: 09:00-17:00
ICNRG Wiki: https://trac.ietf.org/trac/irtf/wiki/icnrg

- Please register for the meeting on the Wiki if you haven’t already 
(or email the chairs and we can do it for you).

- If you are presenting (check the agenda), please send your slides to 
the chairs before the start of the meeting so we can upload them to the 
materials site. To check to see if they are uploaded, you can access the 
meeting materials at: 
https://datatracker.ietf.org/meeting/interim-2017-icnrg-04/session/icnrg.

- Please volunteer to take notes. We would like to have four note 
takers, one for each of the AM and one for each of the PM sessions. 
Remember that by the rules, we can’t start the meeting without note 
takers and it is in everyone’s interest to not waste time waiting for 
volunteers. We use Etherpad for note taking, so it is quite easy. The 
Etherpad for Sunday is at: 
http://etherpad.tools.ietf.org:9000/p/notes-ietf-100-icnrg

- We have some last minute changes to the agenda. Check the Wiki or see 
below for the latest. In particular, given the attendance we might not 
have critical mass for four breakout sessions, so instead we will run a 
subset of the topics in series in the afternoon based on the time 
available. The candidate topics are:
	- Terminology
	- QoS/QoE
	- ICN control protocols (equivalents to ICMP, ping, traceroute, etc.)
	- NRS

See you soon!
Börje, Dirk, and Dave

——Current Agenda—-
09:00 Meeting starts

- Chairs Welcome, Notes takers, Agenda bashing, Bluesheets
- Update on CCNx protocol documents - revision based on IRTF review in 
process: - Chris Wood
​	- https://datatracker.ietf.org/doc/draft-irtf-icnrg-ccnxmessages/
	- ​https://datatracker.ietf.org/doc/draft-irtf-icnrg-ccnxsemantics/
- FLIC update - Chris Wood
- Status update and discussion on 802.15.4 ICN Adaptation Layer - Thomas 
Schmidt
- Status update and discussion on Contrace: - Xun Shao 
​https://tools.ietf.org/html/draft-asaeda-icnrg-contrace-04
- Terminology Doc update & process for RG adoption - Bastiaan Wissingh

10:30-11:00 Coffee

- Name resolution and name based routing in ICN
- NRS implementation based on CCNx/CICN - Jungha Hong 
​https://datatracker.ietf.org/doc/draft-hong-icnrg-ccnx-nrs/
- Requirements for Name Resolution Service in ICN - Jungha Hong 
​https://datatracker.ietf.org/doc/draft-jhong-icnrg-nrs-requirements/
- Intro to discussion (Dave Oran)
- Short discussion starters (5 min/each): Börje Ohlman, Jungha Hong

12:30-14:00 Lunch

- IoT and ICN discussion
- IoT Naming - some reflections - Börje Ohlman
- Status update and discussion on revised Support for Notifications in 
CCN - Ravi Ravindran 
​https://datatracker.ietf.org/doc/draft-ravi-icnrg-ccn-notification/
- Status update and discussion on Design Considerations for Applying ICN 
to IoT draft - Ravi Ravindran 
​https://datatracker.ietf.org/doc/draft-zhang-icnrg-icniot/
- Status update and discussion on ICN based Architecture for IoT - Ravi 
Ravindran 
​https://datatracker.ietf.org/doc/draft-zhang-icnrg-icniot-architecture/

15:30-16:00 Coffee

- Sessions on some topics to be chosen among:
- Terminology
- QoS/QoE
- ICN control protocols (equivalents to ICMP, ping, traceroute, etc.)
- NRS

17:00ish End of meeting

---

From: Jungha Hong <[email-masked]>
Date: Sun, 12 Nov 2017 01:44:35 +0000

Dear Dave,

I attached 3 files. Please find them.

I also have a video clip to show a demo for NRS based on CICN.

I will use my laptop for this playing.

Thanks,

Jungha Hong

________________________________
보낸 사람 : "David Oran" <[email-masked]>
보낸 날짜 : 2017-11-11 18:19:01 ( +09:00 )
받는 사람 : icnrg <[email-masked]>
참조 :
제목 : [icnrg] ICNRG Sunday Interim Meeting Logistics for Singapore

ICNRGers,

Welcome to Singapore! The chairs hope everybody’s travels went well and you are rested and energized for our all-day interim meeting Sunday. Here is some important information - please look this over:

Room: Bras Basah

Time: 09:00-17:00

  *   Please register for the meeting on the Wiki if you haven’t already (or email the chairs and we can do it for you).

  *   If you are presenting (check the agenda), please send your slides to the chairs before the start of the meeting so we can upload them to the materials site. To check to see if they are uploaded, you can access the meeting materials at: https://datatracker.ietf.org/meeting/interim-2017-icnrg-04/session/icnrg.

  *   Please volunteer to take notes. We would like to have four note takers, one for each of the AM and one for each of the PM sessions. Remember that by the rules, we can’t start the meeting without note takers and it is in everyone’s interest to not waste time waiting for volunteers. We use Etherpad for note taking, so it is quite easy. The Etherpad for Sunday is at: http://etherpad.tools.ietf.org:9000/p/notes-ietf-100-icnrg

  *   We have some last minute changes to the agenda. Check the Wiki or see below for the latest. In particular, given the attendance we might not have critical mass for four breakout sessions, so instead we will run a subset of the topics in series in the afternoon based on the time available. The candidate topics are:

     *   Terminology
     *   QoS/QoE
     *   ICN control protocols (equivalents to ICMP, ping, traceroute, etc.)
     *   NRS

See you soon!

Börje, Dirk, and Dave

——Current Agenda—-

09:00 Meeting starts

  *   Chairs Welcome, Notes takers, Agenda bashing, Bluesheets
  *   Update on CCNx protocol documents - revision based on IRTF review in process: - Chris Wood ​ - https://datatracker.ietf.org/doc/draft-irtf-icnrg-ccnxmessages/
     *   ​https://datatracker.ietf.org/doc/draft-irtf-icnrg-ccnxsemantics/
  *   FLIC update - Chris Wood
  *   Status update and discussion on 802.15.4 ICN Adaptation Layer - Thomas Schmidt
  *   Status update and discussion on Contrace: - Xun Shao ​https://tools.ietf.org/html/draft-asaeda-icnrg-contrace-04
  *   Terminology Doc update & process for RG adoption - Bastiaan Wissingh

10:30-11:00 Coffee

  *   Name resolution and name based routing in ICN
  *   NRS implementation based on CCNx/CICN - Jungha Hong ​https://datatracker.ietf.org/doc/draft-hong-icnrg-ccnx-nrs/
  *   Requirements for Name Resolution Service in ICN - Jungha Hong ​https://datatracker.ietf.org/doc/draft-jhong-icnrg-nrs-requirements/
  *   Intro to discussion (Dave Oran)
  *   Short discussion starters (5 min/each): Börje Ohlman, Jungha Hong

12:30-14:00 Lunch

  *   IoT and ICN discussion
  *   IoT Naming - some reflections - Börje Ohlman
  *   Status update and discussion on revised Support for Notifications in CCN - Ravi Ravindran ​https://datatracker.ietf.org/doc/draft-ravi-icnrg-ccn-notification/
  *   Status update and discussion on Design Considerations for Applying ICN to IoT draft - Ravi Ravindran ​https://datatracker.ietf.org/doc/draft-zhang-icnrg-icniot/
  *   Status update and discussion on ICN based Architecture for IoT - Ravi Ravindran ​https://datatracker.ietf.org/doc/draft-zhang-icnrg-icniot-architecture/

15:30-16:00 Coffee

  *   Sessions on some topics to be chosen among:
  *   Terminology
  *   QoS/QoE
  *   ICN control protocols (equivalents to ICMP, ping, traceroute, etc.)
  *   NRS

17:00ish End of meeting