Subject: Re: [icnrg] RG adoption of the draft: Design Considerations for Applying ICN to IoT

From: "David Oran" <[email-masked]>
Date: Fri, 22 Dec 2017 11:05:26 -0500

The ICNRG community has given support on the mailing list for adoption of https://datatracker.ietf.org/doc/draft-zhang-icnrg-icniot/ as a Research Group work item. The chairs therefore declare this draft adopted.

During the poll, no technical comments were received:

**Authors:**

*Please re-issue the draft as “draft-irtf-icnrg-icniot” at your earliest convenience.*

Congratulations on the support for this work and the chairs look forward to progressing this toward approval for publication as an Informational RFC.

Börje, Dave, and Dirk.

---

From: Ravi Ravindran <[email-masked]>
Date: Sat, 23 Dec 2017 05:08:09 +0000

Sure thanks Dave, we will post an update as soon as possible..

Regards,
Ravi

From: icnrg [mailto:[email-masked]] On Behalf Of David Oran
Sent: Friday, December 22, 2017 8:05 AM
To: icnrg <[email-masked]>
Subject: Re: [icnrg] RG adoption of the draft: Design Considerations for Applying ICN to IoT

Authors:

Please re-issue the draft as “draft-irtf-icnrg-icniot” at your earliest convenience.

Börje, Dave, and Dirk.