Subject: [icnrg] RG Adoption of the draft: Information-Centric Networking (ICN): CCN and NDN Terminology

From: "David Oran" <[email-masked]>
Date: Sun, 10 Dec 2017 13:09:29 -0500

Hello ICNRGers,

We discussed this draft extensively over the last few months, and gauged 
support for adoption at the ICNRG meeting in Singapore. The chairs 
believe that this work is sufficiently mature to be adopted as a formal 
ICNRG document and would like ask for additional comments from the 
mailing list on adopting this draft.

Please let us know your support for this or if you have some concerns. 
We plan to make a decision in about two weeks -  just before the Xmas 
holiday break for most of you.

Thanks,
Börje, Dirk, and Dave

https://datatracker.ietf.org/doc/draft-wissingh-icnrg-terminology/

icnrg                                                        B. Wissingh
Internet-Draft                                                       TNO
Intended status: Informational                                   C. Wood
Expires: March 15, 2018                  University of California Irvine
                                                             A. 
Afanasyev
                                                                 L. 
Zhang
                                                                     UCLA
                                                                  D. 
Oran
                                        Network Systems Research & 
Design
                                                              C. 
Tschudin
                                                      University of 
Basel
                                                       September 11, 
2017

      Information-Centric Networking (ICN): CCN and NDN Terminology
                   draft-wissingh-icnrg-terminology-03

Abstract

    Information Centric Networking (ICN) is a new paradigm where network
    communications are accomplished by requesting named content, instead
    of sending packets to destination addresses.  Named Data Networking
    (NDN) and Content-Centric Networking (CCN) are two prominent ICN
    architectures.  This document provides an overview of the 
terminology
    and definitions that have been used in describing concepts in these
    two projects.  While there are other ICN architectures, they are not
    part of the NDN and CCN vision and as such are out of scope for this
    document.

---

From: Ignacio Solis <[email-masked]>
Date: Sun, 10 Dec 2017 20:04:35 -0800

adoption++

On Sun, Dec 10, 2017 at 10:09 AM, David Oran <[email-masked]> wrote:
> support for adoption at the ICNRG meeting in Singapore. The chairs believe
> that this work is sufficiently mature to be adopted as a formal ICNRG
> document and would like ask for additional comments from the mailing list on
> adopting this draft.
>
> Please let us know your support for this or if you have some concerns. We
> plan to make a decision in about two weeks - just before the Xmas holiday
> break for most of you.
>
> Thanks,
> Börje, Dirk, and Dave
>
> A. Afanasyev
> L. Zhang
> D. Oran
> Network Systems Research & Design
> C. Tschudin
> University of Basel
> September 11, 2017
>
> architectures. This document provides an overview of the terminology
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
>

-- 
Nacho - Ignacio Solis - [email-masked]

---

From: Christopher Wood <[email-masked]>
Date: Mon, 11 Dec 2017 19:38:14 -0800

I support adoption.

Best,
Chris

---

From: Ravi Ravindran <[email-masked]>
Date: Fri, 15 Dec 2017 13:15:19 +0000

I support its adoption and hope we can work towards the definitions listed as uncategorized in Section 3.8.

Regards,
Ravi

From: icnrg [mailto:[email-masked]] On Behalf Of David Oran
Sent: Sunday, December 10, 2017 10:09 AM
To: icnrg <[email-masked]>
Subject: [icnrg] RG Adoption of the draft: Information-Centric Networking (ICN): CCN and NDN Terminology

Hello ICNRGers,

We discussed this draft extensively over the last few months, and gauged support for adoption at the ICNRG meeting in Singapore. The chairs believe that this work is sufficiently mature to be adopted as a formal ICNRG document and would like ask for additional comments from the mailing list on adopting this draft.

Please let us know your support for this or if you have some concerns. We plan to make a decision in about two weeks - just before the Xmas holiday break for most of you.

Thanks,
Börje, Dirk, and Dave

icnrg B. Wissingh
Internet-Draft TNO

Abstract

---

From: "Rahman, Akbar" <[email-masked]>
Date: Fri, 15 Dec 2017 13:42:19 +0000

+1

I also support the adoption.

From: icnrg [mailto:[email-masked]] On Behalf Of Ravi Ravindran
Sent: Friday, December 15, 2017 8:15 AM
To: Oran, Dave <[email-masked]>; icnrg <[email-masked]>
Subject: Re: [icnrg] RG Adoption of the draft: Information-Centric Networking (ICN): CCN and NDN Terminology

Regards,
Ravi

From: icnrg [mailto:[email-masked]] On Behalf Of David Oran
Sent: Sunday, December 10, 2017 10:09 AM
To: icnrg <[email-masked]<mailto:[email-masked]>>
Subject: [icnrg] RG Adoption of the draft: Information-Centric Networking (ICN): CCN and NDN Terminology

Hello ICNRGers,

Thanks,
Börje, Dirk, and Dave

icnrg B. Wissingh
Internet-Draft TNO

Abstract

[Banner]<http://www.interdigital.com>
[Banner]<http://ir.interdigital.com/File/Index?KeyFile=37447876>
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: "Trossen, Dirk" <[email-masked]>
Date: Fri, 15 Dec 2017 15:34:04 +0000

+1 for adoption

From: icnrg [mailto:[email-masked]] On Behalf Of Rahman, Akbar
Sent: 15 December 2017 13:42
To: Ravi Ravindran <[email-masked]>; Oran, Dave <[email-masked]>; icnrg <[email-masked]>
Subject: Re: [icnrg] RG Adoption of the draft: Information-Centric Networking (ICN): CCN and NDN Terminology

+1

From: icnrg [mailto:[email-masked]] On Behalf Of Ravi Ravindran
Sent: Friday, December 15, 2017 8:15 AM
To: Oran, Dave <[email-masked]<mailto:[email-masked]>>; icnrg <[email-masked]<mailto:[email-masked]>>
Subject: Re: [icnrg] RG Adoption of the draft: Information-Centric Networking (ICN): CCN and NDN Terminology

Regards,
Ravi

Hello ICNRGers,

Thanks,
Börje, Dirk, and Dave

icnrg B. Wissingh
Internet-Draft TNO

Abstract

---

From: BJTU <[email-masked]>
Date: Sat, 16 Dec 2017 07:31:08 +0800

+1, I support its adoption.

发自我的 iPhone

> 在 2017年12月15日，23:34，Trossen, Dirk <[email-masked]> 写道：
> 
> +1 for adoption
>

---

From: Daniel Corujo <[email-masked]>
Date: Mon, 18 Dec 2017 12:01:33 +0000

Dear all,

+1 for adoption.

Best regards,

Daniel Corujo
Instituto de Telecomunicações - Pólo de Aveiro
http://www.it.pt

Watch our VIDEO: https://youtu.be/lI8DnmBnEtU
Internet Technology Letters Journal is accepting publications: http://onlinelibrary.wiley.com/journal/10.1002/(ISSN)2476-1508

> On 15 Dec 2017, at 15:34, Trossen, Dirk <[email-masked]> wrote:
> 
> +1 for adoption
>   <>
> From: icnrg [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Ravi Ravindran
> To: Oran, Dave <[email-masked] <mailto:[email-masked]>>; icnrg <[email-masked] <mailto:[email-masked]>>
> From: icnrg [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of David Oran
> To: icnrg <[email-masked] <mailto:[email-masked]>>
> https://datatracker.ietf.org/doc/draft-wissingh-icnrg-terminology/ <https://datatracker.ietf.org/doc/draft-wissingh-icnrg-terminology/>
> icnrg B. Wissingh
> Internet-Draft TNO
>  <http://www.interdigital.com/>
>  <http://ir.interdigital.com/File/Index?KeyFile=37447876>

---

From: "David Oran" <[email-masked]>
Date: Fri, 22 Dec 2017 11:12:19 -0500

The ICNRG community has given strong support on the mailing list for 
adoption of 
https://datatracker.ietf.org/doc/draft-wissingh-icnrg-terminology/ as a 
Research Group work item. The chairs therefore declare this draft 
adopted.

During the poll, one editorial comment was received:

- “on-patch in-network caching” and “off-patch in-network 
storage”. Should be “on-path” and “off-path” instead

Authors:

Please re-issue the draft as “draft-irtf-icnrg-terminology” with 
this editorial change at your earliest convenience.

Congratulations on the support for this work and the chairs look forward 
to progressing this toward approval for publication as an Informational 
RFC.

Börje, Dave, and Dirk.

On 10 Dec 2017, at 13:09, David Oran wrote:

> Hello ICNRGers,
>
> We discussed this draft extensively over the last few months, and 
> gauged support for adoption at the ICNRG meeting in Singapore. The 
> chairs believe that this work is sufficiently mature to be adopted as 
> a formal ICNRG document and would like ask for additional comments 
> from the mailing list on adopting this draft.
>
> icnrg                                                        B. 
> Wissingh
> Internet-Draft                                                       
> TNO