Subject: [Id-event] Meeting in Seoul

From: Yoav Nir <[email-masked]>
Date: Fri, 28 Oct 2016 22:57:02 +0300

Hi, folks

So we have formed a working group, and we have a tools page ([1]) and a charter ([2]).

This acting chair gig happened rather suddenly, so I will use the next week to catch up on the mailing list archives.

In the meantime, the tools page looks rather empty, and our charter has us adopting an event token draft and an event delivery draft by February. So if anyone has a private draft that may be a starting point for either of those, please send me a note and I’ll make it appear on the tools page. To be clear, this is not WG adoption, just the “related active drafts” section of the page.

Similarly, if someone has a draft that is related to this group’s work in some other way, send me a note as well.

In other news, we have a single 1-hour slot in Seoul. We’ll be meeting on Wednesday, 16-Nov at 11:10 AM in Studio 3. We still don’t have an agenda. Anyone who wants a (short!) slot on that agenda, please send me a note as well. Having a relevant draft as described two paragraphs ago will help.

So I hope to see you all in Seoul

Yoav 
(as acting chair)

[1] https://tools.ietf.org/wg/secevent/
[2] https://tools.ietf.org/wg/secevent/charters?item=charter-secevent-2016-10-28.txt

---

From: Phil Hunt <[email-masked]>
Date: Fri, 28 Oct 2016 13:15:57 -0700

Yoav,

Thanks for pitching in as chair! 

These are the current drafts we have been discussing. While the SET Token is further along, both are expecting some discussion and change.  For example, there was a recent proposal from Justin to optimize parsing structure.

https://tools.ietf.org/html/draft-hunt-idevent-token-06
https://tools.ietf.org/html/draft-hunt-idevent-distribution-01

I also propose to review these drafts in that meeting and am available to work offline during the week to those interested. We may even want to book an informal working room if there is interest.

Phil

@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

> On Oct 28, 2016, at 12:57 PM, Yoav Nir <[email-masked]> wrote:
> 
> Hi, folks
> 
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event

---

From: Yoav Nir <[email-masked]>
Date: Fri, 28 Oct 2016 23:38:46 +0300

> On 28 Oct 2016, at 23:15, Phil Hunt <[email-masked]> wrote:
> 
> Yoav,
> 
> https://tools.ietf.org/html/draft-hunt-idevent-token-06 <https://tools.ietf.org/html/draft-hunt-idevent-token-06>
> https://tools.ietf.org/html/draft-hunt-idevent-distribution-01 <https://tools.ietf.org/html/draft-hunt-idevent-distribution-01>
> 
> I also propose to review these drafts in that meeting

That would be great. This is the first meeting of the WG and there wasn’t a BoF. We can expect a bunch of tourists, so a good explanation of what this is about would be great.

> and am available to work offline during the week to those interested. We may even want to book an informal working room if there is interest.
> 
> Phil
> 
> @independentid

---

From: Phil Hunt <[email-masked]>
Date: Fri, 28 Oct 2016 14:20:02 -0700

Agreed.

Phil

@independentid

> On Oct 28, 2016, at 1:38 PM, Yoav Nir <[email-masked]> wrote:
> 
> 
>> On 28 Oct 2016, at 23:15, Phil Hunt <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Yoav,
>>

---

From: Yoav Nir <[email-masked]>
Date: Sat, 29 Oct 2016 18:20:54 +0300

Good. So how long will you need?

> On 29 Oct 2016, at 0:20, Phil Hunt <[email-masked]> wrote:
> 
> Agreed.
> 
> Phil
> 
> @independentid
>> On Oct 28, 2016, at 1:38 PM, Yoav Nir <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> 
>> [email-masked] <mailto:[email-masked]>

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Sat, 29 Oct 2016 08:41:27 -0700

For the informal session? 2-3hours. 

Phil

> On Oct 29, 2016, at 8:20 AM, Yoav Nir <[email-masked]> wrote:
> 
>> www.independentid.com
>> [email-masked]
>>>> www.independentid.com
>>>> [email-masked]