Subject: [Id-event] An I-D just for your information

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 14 Oct 2016 12:33:41 +0100

Hi,

Just wanted to flag
https://datatracker.ietf.org/doc/draft-zhang-i2nsf-info-model-monitoring/ in the
context of the Security Event BoF/WG.

Not sure where this sits with the Security Event work, but I2NSF seems to see
the draft as fairly important.

Cheers,
Adrian

---

From: Phil Hunt <[email-masked]>
Date: Fri, 14 Oct 2016 09:24:18 -0400

Adrian,

So where this might fit together is that SET simply profiles JWT so that an event can be expressed in secureable JSON format. We define only a set of attributes necessary to validate and secure events, but pretty much leave the data of the event up to “profiling” specifications that build on it.

A number of us ended up bringing this together because there was a number of independent efforts to express very different events doing almost the same thing.

From my quick scan, one of the options would be that these events could be expressed as a profile of SET.

I plan to do the same for SCIM, as does RISC, etc.  The OpenID Logout specs already use SET.

Phil

@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

> On Oct 14, 2016, at 7:33 AM, Adrian Farrel <[email-masked]> wrote:
> 
> Hi,
> 
> Just wanted to flag
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event

---

From: "Diego R. Lopez" <[email-masked]>
Date: Sat, 22 Oct 2016 11:33:30 +0000

Hi Phil,

Can you provide a link for the SET profiles? Just looking for “set” gives a horribly unmanageable list of references…

Thanks,

On 14 Oct 2016, at 15:24 , Phil Hunt <[email-masked]<mailto:[email-masked]>> wrote:

Adrian,

Phil

@independentid
www.independentid.com<http://www.independentid.com/>
[email-masked]<mailto:[email-masked]>

On Oct 14, 2016, at 7:33 AM, Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Just wanted to flag

Cheers,
Adrian

_______________________________________________
Id-event mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/id-event

_______________________________________________
I2nsf mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2nsf

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Sat, 22 Oct 2016 07:47:08 -0700

https://tools.ietf.org/html/draft-hunt-idevent-token-06

https://tools.ietf.org/html/draft-hunt-idevent-distribution-01

Phil

> On Oct 22, 2016, at 4:33 AM, Diego R. Lopez <[email-masked]> wrote:
> 
> Hi Phil,
> 
>> On 14 Oct 2016, at 15:24 , Phil Hunt <[email-masked]> wrote:
>> 
>> Adrian,
>> 
>> www.independentid.com
>> [email-masked]
>> [email-masked]

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Sat, 22 Oct 2016 09:14:23 -0700

Not sure why, but since the recent IETF web changes earlier this year, google has not been picking up doc revisions. Since SET came later it might explain the poor search results. 

Anybody know who at IETF handles SRO stuff?

Phil

> On Oct 22, 2016, at 7:47 AM, Phil Hunt (IDM) <[email-masked]> wrote:
>