Subject: [Id-event] proposed security event meeting agenda - IETF 102

From: Dick Hardt <[email-masked]>
Date: Tue, 26 Jun 2018 14:12:17 -0700

10 minutes      Agenda Bashing - chairs
10 minutes      Update on Security Event Tokens - chairs
30 minutes      Push SET Distribution - ?
30 minutes      Poll SET Distribution - ?
30 minutes      SET Subjects - Annabelle
10 minutes      Any other business - chairs

Push and Poll authors: I'm assuming someone will present and that the time
is adequate. Please let us know who will present for each one.

Dick and Yaron

---

From: Marius Scurtescu <[email-masked]>
Date: Tue, 26 Jun 2018 16:58:07 -0700

I will not be able to attend in person, but I did register as a remote
participant. Happy to present "Push SET Distribution" remotely, unless
another author wants to present in person. Let me know.

Marius

---

From: "Richard Backman, Annabelle" <[email-masked]>
Date: Wed, 27 Jun 2018 00:04:56 +0000

I can present Push, and Poll if need be, though it’d be nice to not have to do three slide decks. ☺

--
Annabelle Richard Backman
Amazon – Identity Services

From: Marius Scurtescu <[email-masked]>
Date: Tuesday, June 26, 2018 at 4:58 PM
To: Dick Hardt <[email-masked]>
Cc: ID Events Mailing List <[email-masked]>, Yaron Sheffer <[email-masked]>, "Richard Backman, Annabelle" <[email-masked]>, Phillip Hunt <[email-masked]>, Mike Jones <[email-masked]>, Morteza Ansari <[email-masked]>, Anthony Nadalin <[email-masked]>
Subject: Re: proposed security event meeting agenda - IETF 102

I will not be able to attend in person, but I did register as a remote participant. Happy to present "Push SET Distribution" remotely, unless another author wants to present in person. Let me know.

Marius

On Tue, Jun 26, 2018 at 2:12 PM Dick Hardt <[email-masked]<mailto:[email-masked]>> wrote:

Push and Poll authors: I'm assuming someone will present and that the time is adequate. Please let us know who will present for each one.

Dick and Yaron