Subject: [Id-event] WG Last Call for draft-ietf-secevent-subject-identifiers-05 - until Aug. 28

From: Yaron Sheffer <[email-masked]>
Date: Wed, 7 Aug 2019 16:29:07 +0300

This is to announce working group last call on this draft 
(https://datatracker.ietf.org/doc/draft-ietf-secevent-subject-identifiers/).

Please send your comments to the list. Even if you are perfectly happy 
with the draft, please let us know that you support its publication 
as-is by posting to the list.

Because of the summer holidays, this last call is open for 3 weeks, 
until Aug. 28.

Thanks,

     Dick and Yaron

---

From: Dick Hardt <[email-masked]>
Date: Fri, 23 Aug 2019 11:39:33 -0700

A reminder that we are in WG last call for this draft. So far they has been
radio silence. Please share your thoughts by Wednesday next week.

On Wed, Aug 7, 2019 at 6:29 AM Yaron Sheffer <[email-masked]> wrote:

> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event
>

---

From: Brian Campbell <[email-masked]>
Date: Mon, 26 Aug 2019 05:40:27 -0600

happy with the draft and support its publication

-- 
_CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you._

---

From: "Richard Backman, Annabelle" <[email-masked]>
Date: Tue, 27 Aug 2019 18:59:07 +0000

I also support its publication, though as editor I’m not sure how much my “vote” counts here. :D

--
Annabelle Richard Backman
AWS Identity

From: Id-event <[email-masked]> on behalf of Brian Campbell <bcampbell=[email-masked]>
Date: Monday, August 26, 2019 at 4:41 AM
To: Yaron Sheffer <[email-masked]>
Cc: SecEvent <[email-masked]>
Subject: Re: [Id-event] WG Last Call for draft-ietf-secevent-subject-identifiers-05 - until Aug. 28

On Wed, Aug 7, 2019 at 7:29 AM Yaron Sheffer <[email-masked]<mailto:yaronf.ietf@gmail..com>> wrote:
This is to announce working group last call on this draft
(https://datatracker.ietf.org/doc/draft-ietf-secevent-subject-identifiers/).

Thanks,

     Dick and Yaron

_______________________________________________
Id-event mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/id-event

CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited..  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you.

---

From: Marius Scurtescu <[email-masked]>
Date: Wed, 28 Aug 2019 21:36:34 -0700

+1 from an author

On Tue, Aug 27, 2019 at 11:59 AM Richard Backman, Annabelle <richanna=
[email-masked]> wrote:

> *From: *Id-event <[email-masked]> on behalf of Brian Campbell
> <bcampbell=[email-masked]>
> *Date: *Monday, August 26, 2019 at 4:41 AM
> *To: *Yaron Sheffer <[email-masked]>
> *Cc: *SecEvent <[email-masked]>
> *Subject: *Re: [Id-event] WG Last Call for
> draft-ietf-secevent-subject-identifiers-05 - until Aug. 28
>
>
>
> On Wed, Aug 7, 2019 at 7:29 AM Yaron Sheffer <[email-masked]
> <yaronf.ietf@gmail..com>> wrote:
>
> *CONFIDENTIALITY NOTICE: This email may contain confidential and
> privileged material for the sole use of the intended recipient(s). Any
> review, use, distribution or disclosure by others is strictly prohibited..
> If you have received this communication in error, please notify the sender
> immediately by e-mail and delete the message and any file attachments from
> your computer. Thank you.*