Subject: Re: MAGMA BOF at London IETF: Monday 0900-1130

From: shep <[email-masked]>
Date: Tue, 17 Jul 2001 14:23:24 -0700 (PDT)

Thanks Bill!! Much better...

Greg

On Tue, 17 Jul 2001, Bill Fenner wrote:

> 
> Dear IDMR and MAGMA-ers,
> 
>   The MAGMA BOF will meet in London at 0900 on Monday (this time
> updated from 0900 Friday, hopefully this time is better for most people).
> 
>   The planned agenda includes discussing the expected charter and
> working group documents, soliciting authors for specs without them
> and additional work items that we missed when working on the charter.
> If you have a specific desire for a slot to talk about a protocol/draft/etc,
> please let the chairs know:
> 
>   Brian Haberman <[email-masked]>
>   Bill Fenner <[email-masked]>
> 
> Thanks!
>   Bill
>

---

From: Bill Fenner <[email-masked]>
Date: Tue, 17 Jul 2001 13:28:30 -0700

Dear IDMR and MAGMA-ers,

Thanks!
  Bill