Subject: Re draft-ietf-idmr-igmp-proxy-01.txt

From: John Border <[email-masked]>
Date: Thu, 26 Jul 2001 11:36:34 -0400

I found this document very interesting because it is a cleaner way (than
what we currently) to solve a problem that we run into frequently.  Is it
headed for the standards track?  (I don't know because I am not on this
particular mailing.)  The working group web page implies that it is but
doesn't explicitly say so...

John

---

From: Brian Haberman <[email-masked]>
Date: Thu, 26 Jul 2001 14:33:45 -0400

John,
     Yes, it is targeted for standards track.  It will be discussed
at the MAGMA meeting in London.

Regards,
Brian