Subject: Re: draft-ietf-pim-dm-new-v2-04.txt

From: Beau Williamson <[email-masked]>
Date: Tue, 31 Jul 2001 08:49:41 -0500

At 01:50 PM 7/20/2001, John Zwiebel wrote:
>While I'm "on a role" (ie bitching), I'd also like to encourage
>this group to require the source to ask for permission to send
>to the network.  Every IETF the same discussion comes up about
>how difficult it is to implement a protocol that allows the
>source to just dump traffic on to the network and then expect the
>routers to handle it.  I keep saying "CTS/RTS".  Then I'm told
>the host vendors will take too long to incorporate such a change in
>their OS so "its too hard".  Now 5 years later we still have the 
>same stupid problem with customer's demanding that multicast
>be more stable and that no data be lost.  That's impossible 
>as long as the source can just dump traffic on to the net.
>

I agree with John on this although I don't think it has anything to do with PIM.  I'd like to see new MAGMA WG tackle this along with other issues of admission control of both receivers and senders.

Beau Williamson

---

From: Bryan Mclaughlin <[email-masked]>
Date: Tue, 31 Jul 2001 17:31:34 +0100

This issue is addressed by Multicast Source Notification of Interest 
Protocol (MSNIP)  for SM protocols,  isn't it ? What would need to be added 
to make it work for DM?

Bryan

At 08:49 31/07/2001 -0500, Beau Williamson wrote:
>I agree with John on this although I don't think it has anything to do 
>with PIM.  I'd like to see new MAGMA WG tackle this along with other 
>issues of admission control of both receivers and senders.
>
>Beau Williamson