Subject: IGMP version 3 deployment

From: "Singh, Gurpreet" <[email-masked]>
Date: Wed, 13 Feb 2002 06:26:32 -1000

Hi

   Is there any approx. timeline when the IGMP v3 will become an RFC. Also
other than Cisco are there any vendors 
  currently supporting IGMPv3 ?

Thanks

Gurpreet

---

From: Leonard Giuliano <[email-masked]>
Date: Wed, 13 Feb 2002 10:34:44 -0800 (PST)

IGMPv3 has been supported in JUNOS since 4.4.

-Lenny

On Wed, 13 Feb 2002, Singh, Gurpreet wrote:

*>Hi
*>
*>   Is there any approx. timeline when the IGMP v3 will become an RFC. Also
*>other than Cisco are there any vendors
*>  currently supporting IGMPv3 ?
*>
*>Thanks
*>
*>Gurpreet
*>