Subject: How a host jion a multicast group

From: Liu Ying <[email-masked]>
Date: Wed, 6 Nov 2002 14:31:31 +0800

idmr
   now, i implemented MLD and PIM-SM for IPv6 in a router, i want to test it. But I have a question. I don't know how to let the host join a mutlicast group and send host membership report message.please help me. thanks very much.
　　

　　　　　　　 				
　　　　　　　　　　　　　　Liu Ying
　　　　　　　　　　　　　　[email-masked]
　　　　　　　　　　　　　　　　　2002-11-06

---

From: Paras Trivedi <[email-masked]>
Date: Tue, 5 Nov 2002 23:56:09 -0800 (PST)

Assuming that you want to join a v6 multicast group,
This mgen6 package, contains drec6 for MLDv1 host functionality.
It's quite versatile.

http://matrix.it.uc3m.es/~long/software/mgen6/mgen6/

- Paras.