Subject: Re: [idn] What's wrong with skwan-utf8?

From: "Martin J. Duerst" <[email-masked]>
Date: Sat, 06 Jan 2001 19:08:38 +0900

Sorry, but none of them handles ACE correctly.

Regards, Martin.

At 01/01/03 13:02 -0500, RJ Atkinson wrote:
>At 12:52 03/01/01, J. William Semich wrote:
> >Yes. Windows 2000 Professional -  Multililanguage version.
>
>         Many applications, including some widely used MUAs,
>on Win2k Multilingual do NOT handle UTF8 correctly.  If this
>is the best you can come up with, you aren't being persuasive.
>
>Ran
>

---

From: "Martin J. Duerst" <[email-masked]>
Date: Sat, 06 Jan 2001 19:09:49 +0900

At 01/01/03 11:17 -0800, Carl S. Gutekunst wrote:
>If Microsoft didn't get LDAP right -- which natively uses UTF-8 -- I really
>don't really think we can depend on anyone to get anything else right, either.

Then, can we rely on them getting ACE correct?

Regards,   Martin.

---

From: Patrik Fältström <[email-masked]>
Date: Sat, 6 Jan 2001 13:29:25 +0100

>Sorry, but none of them handles ACE correctly.

But the discussion was not about ACE, but instead that UTF-8 already 
works. What myself, Ran and others try to say is that is not the case.

    paf

---

From: Keith Moore <[email-masked]>
Date: Sat, 06 Jan 2001 09:30:19 -0500

> Sorry, but none of them handles ACE correctly.

you mean they cannot input or display ASCII?

---

From: "Martin J. Duerst" <[email-masked]>
Date: Sun, 07 Jan 2001 00:11:37 +0900

>you mean they cannot input or display ASCII?

This is out of context. But anyway, in many contexts,
I do not consider that ACE is handled correctly if
it's just being passed around as ASCII. If we want
to bother users with weird ASCII domain names, we
can do that without an IETF WG.

Regards,   Martin.