Subject: Re: [idn] Question for the Kanji & Hanja cognosentee

From: [email-masked]
Date: Thu, 16 Aug 2001 16:28:37 -0700

Kanji is Han character in Japanese, while Hanji is 
Han character in Korean.  During historical transfering
in time or location differences to Japan and Korean, there are
some differences in forms between Hanji/SC and Hanji/SC,
but semanticly equivalent, as it is with TC/SC.  Unicode
combined all TC, SC, Hanji and Kanji into CJK character
table, and that is what we reference the set as CJK character
set.

Liana

On Thu, 16 Aug 2001 17:12:22 -0400 Eric Brunner-Williams in Portland
Maine <[email-masked]> writes:
> 
> >                                      ...  this would means 
> languages
> > which uses Chinese script (like kanji and Hanja) would also do the
> > same (TC/SC) folding.
> 
> Does anyone know what this might mean?
> 
> SC/TC equivalence in Kanji? In Hanja??
> 
> Eric
>

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Thu, 16 Aug 2001 22:09:33 -0400

Ms. Ydisg,

Is there a typo right about ...

> some differences in forms between Hanji/SC and Hanji/SC,
                                    ^     ^^     ^     ^^
                                    here or here or here or here?

> table, and that is what we reference the set as CJK character

OK. I've found what had surprised me, simplified (Japan) Chinese characters.
I'll assume that simplified (Korea) Chinese characters also exist. Ditto for
Vietnamese.

The Chinese I learned as a kid (TC) and the Chinese I learned in Beijing (SC),
clearly isn't all the TC or SC available to choose from, so now I have a better
understanding of the original comment.

Thanks for your assistance,
Eric