Subject: Re: [idn] Question for the Kanji & Hanja cognosentee

From: "Soobok Lee" <[email-masked]>
Date: Fri, 17 Aug 2001 13:44:42 +0900

I forgot to put the following comment:

  In Korea, unlike Japan, 
    verbal & written communication  hardly use TC-form korean words.
   Korean people use the TC-forms of their company names or personal names
   only when they communicate to Japanese or chinese partners.

----- Original Message ----- 
From: "Soobok Lee" <[email-masked]>
To: "Bruce Thomson" <[email-masked]>; <[email-masked]>
Sent: Friday, August 17, 2001 1:32 PM
Subject: Re: [idn] Question for the Kanji & Hanja cognosentee

> SC is also not used in Hanja ( Korean Han character sets, 4888  chars defined  in KSC5601).
> 
> Many  Korean(Hangeul) words have 1 or more TC representations.
> The capital of Japan, "Tokyo" has both of its HIRAGANA & Kanji representation which are
> used interchangeably very often. Japanese folks may pronounce Kanji "Tokyo" as the same
> as Hiragana "Tokyo"over the phone line to interchange their IDN email addresses.
> The same pronunciation and meaning, but with different words!!!
> That's also true for Hangeul words and its TC equivalents.
> 
> These are related to trademark(out of IDN scope)/security (in  IDN scope)  problems.
> 
> Soobok Lee
> 
> ----- Original Message ----- 
> From: "Bruce Thomson" <[email-masked]>
> To: <[email-masked]>
> Sent: Friday, August 17, 2001 11:31 AM
> Subject: Re: [idn] Question for the Kanji & Hanja cognosentee
> 
> 
> > SC are not used in Kanji, and the folding is not particularly
> > useful for Japan. In practice it would mean that registering
> > a Kanji (TC) name in Japan would block the SC equivalent
> > from being registered in China, and vice versa. From the
> > Japanese perspective, excepting big multinational corporations,
> > this is counterproductive, as it just reduces the number
> > of names available.
> > 
> > ----- Original Message ----- 
> > From: "Eric Brunner-Williams in Portland Maine" <[email-masked]>
> > To: <[email-masked]>
> > Cc: <[email-masked]>
> > Sent: Friday, August 17, 2001 6:12 AM
> > Subject: [idn] Question for the Kanji & Hanja cognosentee
> > 
> > 
> > > 
> > > >                                      ...  this would means languages
> > > > which uses Chinese script (like kanji and Hanja) would also do the
> > > > same (TC/SC) folding.
> > > 
> > > Does anyone know what this might mean?
> > > 
> > > SC/TC equivalence in Kanji? In Hanja??
> > > 
> > > Eric
> > > 
> > > 
> > 
> > 
>

---

From: Martin Duerst <[email-masked]>
Date: Fri, 17 Aug 2001 17:11:59 +0900

>    only when they communicate to Japanese or chinese partners.

This may have changed recently, but only a few years ago,
when you got a name card from a Korean, it was either almost
completely in Hanja (traditional ideographs), or almost
completely in Hangul. I would say the probability was about
50/50.

Soobok, it would be nice if you could do a count through the
stack of namecards that you probably have, and tell us what
the proportions are nowadays. (replies from others of course
also very welcome).

Regards,   Martin.

---

From: "Soobok Lee" <[email-masked]>
Date: Sat, 18 Aug 2001 21:09:28 +0900

----- Original Message ----- 
From: "Martin Duerst" <[email-masked]>
To: "Soobok Lee" <[email-masked]>; "Bruce Thomson" <[email-masked]>; <[email-masked]>
Sent: Friday, August 17, 2001 5:11 PM
Subject: Re: [idn] Question for the Kanji & Hanja cognosentee

> completely in Hangul. I would say the probability was about

I have engineering backgrounds , but
many korean business men, especially responsible for
asian regions, have their two-sided namecards ,
one side in full ENGLISH, the other side in full Traditional
ideographs. For domestic partners, they prepare 
another set of namecards in Hangeul/English (no TC).

If you  got full Hangeul namecards from your korean partners,
they might have no time to prepare TC ones  for you.. :-)

> the proportions are nowadays. (replies from others of course

I have  only  1  English/TC namecard which i got from a
partner working for a multinational corporation in korea.

Soobok