Subject: Re: [idn] Question for the Kanji & Hanja cognosentee

From: [email-masked]
Date: Thu, 16 Aug 2001 23:04:55 -0700

What happen when people read newspapers with Hangul 
without Hanji such as it is in North Korean?  
How to you get a Hanji through hangul if it is one-to-many 
correspondence?

Liana

On Fri, 17 Aug 2001 13:32:23 +0900 "Soobok Lee" <[email-masked]>
writes:
> SC is also not used in Hanja ( Korean Han character sets, 4888  chars 
> defined  in KSC5601).
> 
> Many  Korean(Hangeul) words have 1 or more TC representations.
> The capital of Japan, "Tokyo" has both of its HIRAGANA & Kanji 
> representation which are
> used interchangeably very often. Japanese folks may pronounce Kanji 
> "Tokyo" as the same
> as Hiragana "Tokyo"over the phone line to interchange their IDN 
> email addresses.
> The same pronunciation and meaning, but with different words!!!
> That's also true for Hangeul words and its TC equivalents.
> 
> These are related to trademark(out of IDN scope)/security (in  IDN 
> scope)  problems.
> 
> Soobok Lee
> 
> ----- Original Message ----- 
> From: "Bruce Thomson" <[email-masked]>
> To: <[email-masked]>
> Sent: Friday, August 17, 2001 11:31 AM
> Subject: Re: [idn] Question for the Kanji & Hanja cognosentee
> 
> 
> > SC are not used in Kanji, and the folding is not particularly
> > useful for Japan. In practice it would mean that registering
> > a Kanji (TC) name in Japan would block the SC equivalent
> > from being registered in China, and vice versa. From the
> > Japanese perspective, excepting big multinational corporations,
> > this is counterproductive, as it just reduces the number
> > of names available.
> > 
> > ----- Original Message ----- 
> > From: "Eric Brunner-Williams in Portland Maine" 
> <[email-masked]>
> > To: <[email-masked]>
> > Cc: <[email-masked]>
> > Sent: Friday, August 17, 2001 6:12 AM
> > Subject: [idn] Question for the Kanji & Hanja cognosentee
> > 
> > 
> > > 
> > > >                                      ...  this would means 
> languages
> > > > which uses Chinese script (like kanji and Hanja) would also do 
> the
> > > > same (TC/SC) folding.
> > > 
> > > Does anyone know what this might mean?
> > > 
> > > SC/TC equivalence in Kanji? In Hanja??
> > > 
> > > Eric
> > > 
> > > 
> > 
> > 
> 
>

---

From: "Soobok Lee" <[email-masked]>
Date: Fri, 17 Aug 2001 15:06:01 +0900

Hi, Liana

----- Original Message ----- 
From: <[email-masked]>
> How to you get a Hanji through hangul if it is one-to-many 
Korean have been familiar with many hangeul homonyms that
share the same hangeul word but have different TC forms/meanings
and optionally different sounds (long or short vowel etc) .
Ordinary Korean can disambiguate them  only by the surrounding
semantical context (sentence or paragraph) in which they appear.

In DNS, we have no such contextual clue for disambiguations.

Soobok