Subject: Re: [idn] Question for the Kanji & Hanja cognosentee

From: [email-masked]
Date: Fri, 17 Aug 2001 00:08:00 -0700

It is correct, there will be no disambiguations in 
DNS for anyone.  It has to be resolved at registration 
time.  Then do you need Hanja in Domain name at all?
Why? If Hanja names is only used for Chinese and Japanese,
then how do Korean people separated from each other? 
Are there many people with the same Hangul names?

I have heard a law suit case here, that a Vietnanese vs. 
another Vietnanese in the San Francisco area, both
sides of the case and a witness of the case all have 
exact the same name!  And they all need interpretations too.
Imagine the headaches for the lawyers!

Liana 

On Fri, 17 Aug 2001 15:06:01 +0900 "Soobok Lee" <[email-masked]>
writes:
> Hi, Liana
> 
> ----- Original Message ----- 
> From: <[email-masked]>
> > What happen when people read newspapers with Hangul 
> > without Hanji such as it is in North Korean?  
> > How to you get a Hanji through hangul if it is one-to-many 
> > correspondence?
> > 
> Korean have been familiar with many hangeul homonyms that
> share the same hangeul word but have different TC forms/meanings
> and optionally different sounds (long or short vowel etc) .
> Ordinary Korean can disambiguate them  only by the surrounding
> semantical context (sentence or paragraph) in which they appear.
> 
> In DNS, we have no such contextual clue for disambiguations.
> 
> Soobok
>

---

From: "Soobok Lee" <[email-masked]>
Date: Fri, 17 Aug 2001 16:14:04 +0900

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Friday, August 17, 2001 4:08 PM
Subject: Re: [idn] Question for the Kanji & Hanja cognosentee

> time.  Then do you need Hanja in Domain name at all?

Yes, but rarely.
some japanese/chinese restaurants in SEOUL Korea
 have the primary name in Hanja(Kanji).
Most korean individuals/companies won't pay for
rarely used HANJA domains, I guess.

> Are there many people with the same Hangul names?

Most Koreans have their TC-form fullnames. Many Korean
businesses , too. But they are not used so frequently
as hangul ones.

In my rough estimation, most frequent 5000 hangul personal full names 
form the set of distinct fullnames of about 90% of korean populations.

South Korean population reached  47,000,000 recently.

> Imagine the headaches for the lawyers!

:-))

Soobok