Subject: Re: [idn] Question for the Kanji & Hanja cognosentee

From: [email-masked]
Date: Sun, 19 Aug 2001 22:33:46 -0700

One Kanji to one unique ACE, is this good enough?
That is you do not allow one Kanji has several
ACE, such as Kanji to Romaji case. Is this correct?

Liana

On Mon, 20 Aug 2001 09:28:44 +0900 "Bruce Thomson"
<[email-masked]> writes:
> Right. There should be no folding between Kanji and
> other forms, as it is not even possible to do it well
> by table lookup.
> 
> Also, in my opinion there should be no folding
> amongst the two types of kana and Romaji either,
> even it could be done easily enough. This might be
> controversial, as the fastidious Bank of Japan
> demonstrated by registering over twenty forms
> of its name in the .com testbed (Kanji, hiragana,
> katakana, for .com, .net, and .org, in addition to
> the Romaji names registered previously.)
> 
> Bruce
> 
> ----- Original Message -----
> From: <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>; <[email-masked]>; 
> <[email-masked]>;
> <[email-masked]>
> Sent: Sunday, August 19, 2001 3:12 AM
> Subject: Re: [idn] Question for the Kanji & Hanja cognosentee
> 
> 
> > So for Kanji shall be handled like Chinese character,
> > which means each shall be treated as an icon with
> > itsown independency? Am I right?
> >
> > Liana
> >
> > On Fri, 17 Aug 2001 17:24:10 +0900 Martin Duerst <[email-masked]> 
> writes:
> > > At 00:54 01/08/17 -0700, [email-masked] wrote:
> > > >If Hangul mapped to Latin letters like Romaji and then
> > > >add a number to select one Kanji among a few
> > > >homophones, can this be good enough to idnetify a Hanja
> > > >name in DNS?
> > > >
> > > >The same question goes to Bruce Thomson:
> > > >Can Romaji be revered back to Kanji-Kana sequece with
> > > >near 100% rate (with or without case ending)?
> > >
> > > Not at all. There are some cases where you can guess,
> > > and there are cases where even guessing won't really
> > > help. Of course adding a number or so always will be
> > > able to do disambiguation, but one would essentially
> > > have to use a separate number per kanji, because in
> > > Japanese, new readings can be invented anytime.
> > >
> > > Regards,  Martin.
> >
> 
>

---

From: "Bruce Thomson" <[email-masked]>
Date: Mon, 20 Aug 2001 15:55:35 +0900

Yes, that's fine.

Bruce