Subject: [idn] agenda v1.0 ietf-london

From: Marc Blanchet <[email-masked]>
Date: Tue, 07 Aug 2001 08:50:05 -0400

Hi,
  here is a first cut of the proposed agenda. The idea here is to leave 
room for concensus building.

==================================================
Agenda:
  agenda bashing, 1 min., Marc Blanchet
  wg update, 5 min., Marc Blanchet
  ACE encoding
   ACE comparison, 5 min., Yoshiro Yoneya
   Reordering, 5 min., Soobok Lee
   ACE concensus building (Choosing an ACE if we need one), 5 min.
  Matching
   Nameprep update, 5 min., Paul Hoffman
   TSconv, 5 min., Xiang Deng
   Hangulchar, 5 min., Soobok Lee
   Matching concensus building, 10 min.
  Protocol
   Protocol comparison, 10 min., Dave Crocker
   Protocol concensus building, 55 min.
  Conclusion and next steps, 10 min.
================================================

Marc & James.

PS1. I was on vacation for the past few weeks, so that is why both the 
agenda and the pool were not updated.
PS2. I will update the web site shortly and will announce in a separate 
email the document pool (a few are not yet there because of PS1 above).

---

From: Paul Hoffman / IMC <[email-masked]>
Date: Wed, 8 Aug 2001 06:28:52 +0100

At 8:50 AM -0400 8/7/01, Marc Blanchet wrote:
>Hi,
>  here is a first cut of the proposed agenda. The idea here is to 
>leave room for concensus building.

The first proposed agenda has a lot of valuable time spent giving 
presentations about Internet Drafts. Although this has been common in 
the IDN WG (and many other WGs) at past IETF meetings, it is probably 
not a good use of the WG's time, given our limited meeting slot. 
People at the meeting should have read the drafts before the meeting, 
and the meeting should be used for discussing technical merits and 
consensus building.

>  Conclusion and next steps, 10 min.

Proposal without Internet Draft presentations:

  agenda bashing, 1 min., Marc Blanchet
  wg update, 5 min., Marc Blanchet
  ACE encoding
   ACE comparison, 5 min., Yoshiro Yoneya
   ACE consensus building (Choosing an ACE if we need one), 10 min.
  Matching
   Matching consensus building, 20 min.
  Protocol
   Protocol comparison, 10 min., Dave Crocker
   Protocol consensus building, 60 min.
  Conclusion and next steps, 10 min.

Do other folks at the London meeting agree with this proposed agenda revision?

--Paul Hoffman, Director
--Internet Mail Consortium

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Wed, 08 Aug 2001 05:15:58 -0400

> >leave room for concensus building.

Some, fine.
...
> Do other folks at the London meeting agree with this proposed agenda revision?

Blowing off most of the meeting time on vague "consensus building"?

No thanks. Far too much list-time is spent on that subject, and turning
the remaining technical time into more of the same is odd.

In my personal opinion, chairs should meet with presenters prior and
where needed, improve individual presenters presentations.

---

From: Erin Chen <[email-masked]>
Date: Thu, 09 Aug 2001 18:33:28 +0800

Marc & James

I have sent mail to both of you to request 15 minutes for present UNAME
by D.W. Wang ( He is in London now) .
But I can not find UNAME topic in the agenda.
Would you please modify it?

Erin Chen

Marc Blanchet ¼g¤J¡G

---

From: "Edmon" <[email-masked]>
Date: Thu, 9 Aug 2001 07:25:25 -0400

I was trying to put in a last effort for the enhanced ACE form (ACE16x -
simplified DUDE or ACE37 - combination of the 3 primary ACEs identified by
the ACE design team) hoping to generate some support from the WG through my
presentation which would clarify much of the work. This was also not
included in the agenda.
Edmon

PS. I also sent mail, quite some time ago, requesting for 5-10 minutes for
the presentation.

----- Original Message -----
From: "Erin Chen" <[email-masked]>

---

From: Erin Chen <[email-masked]>
Date: Thu, 09 Aug 2001 19:56:12 +0800

Dear James,

Thank you for your promply reply.
I think we are not just only present on the draft, but introduce more about
UNAME update, how to implement uname, how uname compatible with
IDNA & NAMEPREP, and so on.... I think that would be help for make
consensus.

You can verify the topic with the Dr. D.W. Wang, he is in your London
meeting.

As we know, before discuss building Matching concensus,� there are three
drafts
will present in advance. So, I think briefly report on UNAME would be help
for
understanding and make consensus.

Erin Chen

James Seng/Personal 寫入：

> Hi Eric,
>
> I am sorry that we didnt make it clear.
>
> We discussed and decided there should be no "presentation" on
> internet-draft this time. Instead, we will focus on the discussion and
> comparison. This is to allow us to focus to get consensus within the WG.
>
> -James Seng
>
> To: "Marc Blanchet" <[email-masked]>
> Cc: <[email-masked]>; "王大為" <[email-masked]>; " 吳俊興 Wu
> Chun-Hsin" <[email-masked]>
> Sent: Thursday, August 09, 2001 6:33 PM
> Subject: Re: [idn] agenda v1.0 ietf-london
>
> > Marc & James
> >
> > Marc Blanchet 寫入：
> > > ?here is a first cut of the proposed agenda. The idea here is to
> leave
> > > ?agenda bashing, 1 min., Marc Blanchet
> > > ?wg update, 5 min., Marc Blanchet
> > > ?ACE encoding
> > > ? ACE comparison, 5 min., Yoshiro Yoneya
> > > ? Reordering, 5 min., Soobok Lee
> > > ? ACE concensus building (Choosing an ACE if we need one), 5 min.
> > > ?Matching
> > > ? Nameprep update, 5 min., Paul Hoffman
> > > ? TSconv, 5 min., Xiang Deng
> > > ? Hangulchar, 5 min., Soobok Lee
> > > ? Matching concensus building, 10 min.
> > > ?Protocol
> > > ? Protocol comparison, 10 min., Dave Crocker
> > > ? Protocol concensus building, 55 min.
> > > ?Conclusion and next steps, 10 min.