Subject: Re: [idn] Question for the Kanji & Hanja cognosentee

From: "Soobok Lee" <[email-masked]>
Date: Fri, 17 Aug 2001 16:49:27 +0900

Two corrections:

----- Original Message ----- 
From: "Soobok Lee" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Friday, August 17, 2001 4:14 PM
Subject: Re: [idn] Question for the Kanji & Hanja cognosentee

> 
> ----- Original Message ----- 
> From: <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
> Sent: Friday, August 17, 2001 4:08 PM
> Subject: Re: [idn] Question for the Kanji & Hanja cognosentee
> 
> 
> > It is correct, there will be no disambiguations in 
> > DNS for anyone.  It has to be resolved at registration 
> > time.  Then do you need Hanja in Domain name at all?
> 
> Yes, but rarely.
> some japanese/chinese restaurants in SEOUL Korea
>  have the primary name in Hanja(Kanji).
> Most korean individuals/companies won't pay for
> rarely used HANJA domains, I guess.

That may change near future..

Recently, Korean Goverments began to encourage
HanJa education/Hanja Usages in addition to English ones.
You know the economic block of Eastern Asia is rapidly 
expanding its power... :-)

> 
> > Why? If Hanja names is only used for Chinese and Japanese,
> > then how do Korean people separated from each other? 
> > Are there many people with the same Hangul names?
> 
> Most Koreans have their TC-form fullnames. Many Korean
> businesses , too. But they are not used so frequently
> as hangul ones.
> 
> 
> In my rough estimation, most frequent 5000 hangul personal full names 
> form the set of distinct fullnames of about 90% of korean populations.
> 
Oh my mistake.  5000 ====> 100,000.

100,000 distinct fullnames, and 5,000 distinct given(first) names acount
for 90% of individual names of south korean population,based on the personal
study on 600,000 samples of korean fullnames.

Thanks.

> South Korean population reached  47,000,000 recently.
> 
> > 
> > I have heard a law suit case here, that a Vietnanese vs. 
> > another Vietnanese in the San Francisco area, both
> > sides of the case and a witness of the case all have 
> > exact the same name!  And they all need interpretations too.
> > Imagine the headaches for the lawyers!
> > 
> 
> :-))
> 
> Soobok
> 
> > Liana 
> > 
> > 
> > On Fri, 17 Aug 2001 15:06:01 +0900 "Soobok Lee" <[email-masked]>
> > writes:
> > > Hi, Liana
> > > 
> > > ----- Original Message ----- 
> > > From: <[email-masked]>
> > > > What happen when people read newspapers with Hangul 
> > > > without Hanji such as it is in North Korean?  
> > > > How to you get a Hanji through hangul if it is one-to-many 
> > > > correspondence?
> > > > 
> > > Korean have been familiar with many hangeul homonyms that
> > > share the same hangeul word but have different TC forms/meanings
> > > and optionally different sounds (long or short vowel etc) .
> > > Ordinary Korean can disambiguate them  only by the surrounding
> > > semantical context (sentence or paragraph) in which they appear.
> > > 
> > > In DNS, we have no such contextual clue for disambiguations.
> > > 
> > > Soobok
> > > 
> > 
>

---

From: Martin Duerst <[email-masked]>
Date: Fri, 17 Aug 2001 17:21:35 +0900

>expanding its power... :-)

I think the trend for more Hangul or more Hanja comes
and goes like waves in Korea. There are actually similar
waves in North Korea, but of course with different
amplitutde and wavelength.

>study on 600,000 samples of korean fullnames.

Do you have the numbers for family names also? I guess it must
be something like "100 most frequent family names cover 99% of the population",
but it would be nice to know exact figures based on such a large sample.

Regards,    Martin.

---

From: "Soobok Lee" <[email-masked]>
Date: Sat, 18 Aug 2001 21:27:21 +0900

----- Original Message ----- 
From: "Martin Duerst" <[email-masked]>
To: "Soobok Lee" <[email-masked]>; "Soobok Lee" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Friday, August 17, 2001 5:21 PM
Subject: Re: [idn] Question for the Kanji & Hanja cognosentee

> amplitutde and wavelength.

I agree.

> but it would be nice to know exact figures based on such a large sample.
I have  a report that says:
 Top 5 familiy names :  54%
 top  50 family names:  97%
  top 100   "                   : 99.6%

 Soobok