Subject: Re: [idn] Summary of TS-SC discussion

From: [email-masked]
Date: Tue, 4 Sep 2001 09:24:03 -0700

ISO or the Unicode Consortium tells us what's in
there, just like Jack Halpern.   But how to access them, 
and how to use them is the question put in front of this 
 WG, that has nothing to do about trust Linguistic advice 
or not. 

Liana

On Tue, 04 Sep 2001 11:17:47 +0200 Harald Tveit Alvestrand
<[email-masked]> writes:
> 
> 
> --On 3. september 2001 11:04 -0400 Eric Brunner 
> <[email-masked]> wrote:
> 
> >
> >> 2) No widely-accepted official standard table yet exists. 
> Multiple
> >> different tables exist.
> 
> > How would we know when one of the existing multiple different 
> tables
> > became the widely-accepted prevalent table?
> 
> When ISO or the Unicode Consortium (preferably both) declare this to 
> be 
> "the standard", based on advice from the CJK IRG, this would be a 
> pretty 
> clear hint.
> 
> 
> 
> 
> 
>

---

From: Jack Halpern <[email-masked]>
Date: Wed, 05 Sep 2001 08:12:08 -0500

Greetings

In message "Re: [idn] Summary of TS-SC discussion",
[email-masked] wrote...
 > WG, that has nothing to do about trust Linguistic advice 

I do not have time to participate in these interesting discussions. However, 
if our help is required in working on a standard or if  linguistic advice on C2C
conversion is required, our Institute can help. We have done research on
this for five years and have extensive resources as well as several staff members
that are intimately familiar with the linguistic issues.

By the way, my paper on C2C is also available in Chinese (SC) and Japanese at
htttp://www.cjk.org/cjk/c2c/c2chin.doc and htttp://www.cjk.org/cjk/c2c/c2cjap.doc

 >> "the standard", based on advice from the CJK IRG, this would be a 

Regards, Jack Halpern
	President, The CJK Dictionary Institute, Inc. 
        http://www.cjk.org Phone: +81-48-473-3508