Subject: Re: [idn] Working group focus -- and progress

From: [email-masked]
Date: Sun, 2 Sep 2001 11:57:46 -0700

Hi, Peter Chow:

I'd like to address the your user pressure question 
as well as the  "expertis" of this group issue and will
 not answer it separetely. 

We have draft-ietf-idn-jpchar, draft-ietf-idn-tsconv,
draft-ietf-idn-hangeulchar, [UAX15], and 
draft-duerst-iri-bidi-00.txt are all engineering requirements 
from different engineering departments for an office in 
a new public building, say a city hall.  Unicode provides 
building materials.  User wants the equal access to 
all these offices. 

 You can tell the users "I don't have 
tempered glass from Unicode for your offices, but I do 
have textured glass if you don't want to see the street."
And also, you can tell the user, your office has to be
on the 10th floor, and we will deploy the first floor
on November, if you want a first floor office, you can
move in after November.  But if  you want the 10th
floor office, is not going to be ready for November. "

I can tell you many people do move in on the 
first floor, while the building are not complete in 
China!  And I sugguest you do visit there while you 
can still find such a situation in smaller cities.  It is
phasing out it in Beijing and Shanghai already.    

But you can not tell the users that, "we don't have
the expertis in making tempered glass so that you
have to use a helicopter to go into your 10th floor
office.  And don't press WG for reconsider the building
design, while we are lay down the foundation for 
an unknow layers of floors on the top of the foundation, 
because the USERS of the first floor wants to move in 
November!!!"

Liana

On Sun, 2 Sep 2001 12:40:35 +0900 (JST) Peter Chow <[email-masked]> writes:
> On Sat, 1 Sep 2001 [email-masked] wrote:
> 
> > > There is a rumor that some people actually want to use the 
> results 
> > > of this 
> > > working group, and that they want to use the results AS SOON AS 
> > > POSSIBLE.
> > >
> > 
> > Could you please tell us who is these "some people"?
> 
> The end user.  The billions of potential users of this technology.
> Don't ever lose sight of who you are developing the technology for. 
> 
> --------------------------------------------------------------------
> _/_/_/ Peter Chow		Chief Technical Advisor
> _/_/_/ [email-masked]		Global Media Online Inc.
> _/_/_/				System Division
> _/_/_/ ICQ: 41931890		Shibuya Cerulean Tower 11F
> _/_/_/ (tel)+81-3-5456-2687	26-1 Sakuragaoka-cho, Shibuya-ku
> _/_/_/ (fax)+81-3-5456-2740	Tokyo, Japan
> _/_/_/ http://www.gmo.jp/	150-8512
> --------------------------------------------------------------------
>

---

From: Dave Crocker <[email-masked]>
Date: Sun, 02 Sep 2001 11:56:18 -0700

>  You can tell the users "I don't have

Liana,

You could tell the working group that it has developed something that does 
not work.

However you would be wrong.

You could tell the working group that it must solve the question of world 
peace.  It is an important problem.  It needs to be solved.

But it is not part of the chartered work for this group.

The real problem is that this discussion is attempting to make iDNS do much 
too much more than it should.  Hence the solution is not to keep trying to 
solve a problem that a) has no immediate solution, and b) is beyond the 
scope of this working group.

The solution is to stop discussing this topic, in this working 
group.  Continued discussion is only serving the purpose of delaying the 
productive work.

The solution is to focus on the tasks that are relevant to this working 
group's charter.

d/

At 11:30 AM 8/31/2001, [email-masked] wrote:
>Talking about scoping of this WG? which is defined
>in [RFC 2825].  Please check it.

That RFC does not specify the work to be done by this group.

The charter for this working group is specified in 
<http://www.ietf.org/html.charters/idn-charter.html>.  Please check it.

d/

----------
Dave Crocker  <mailto:[email-masked]>
Brandenburg InternetWorking  <http://www.brandenburg.com>
tel +1.408.246.8253;  fax +1.408.273.6464