Subject: Re: [idn] Working group focus -- and progress

From: [email-masked]
Date: Tue, 4 Sep 2001 09:40:42 -0700

The following is an excerpt from posted minutes 
from London Meeting.  

Tell me what part of my discussion   
b) is beyond  the  scope of this working group.
???

Liana

Wenhui Zhang: Should have a standard that includes where local issues
can be defined, which can include their standarized pre-processing.

?: Goal of working group is noble, but are trying to kill all the
birds with one stone, and so we need a really large stone.  So many
legacy systems are optimized for their local languages, and will have
a lot of pain to switch to what is being planned.  They don't have
much of a voice here, those who are going to suffer most.

?: Look into what happened in the LDAP group, how they ended up with a
bunch of language-specific things.  It is difficult, but it can be
done, and since it has already been solved, build on it.

Erik Nordmark: Can we get back on the topic of this question?  We seem to
be
wandering into the general requirements area.

POLL: Many to 1 in favour of standard pre-processing step.

On Tue, 04 Sep 2001 07:34:12 -0700 Dave Crocker <[email-masked]>
writes:
> At 11:57 AM 9/2/2001, [email-masked] wrote:
> >  You can tell the users "I don't have
> 
> Liana,
> 
> You could tell the working group that it has developed something 
> that does 
> not work.
> 
> However you would be wrong.
> 
> You could tell the working group that it must solve the question of 
> world 
> peace.  It is an important problem.  It needs to be solved.
> 
> But it is not part of the chartered work for this group.
> 
> The real problem is that this discussion is attempting to make iDNS 
> do much 
> too much more than it should.  Hence the solution is not to keep 
> trying to 
> solve a problem that a) has no immediate solution, and b) is beyond 
> the 
> scope of this working group.
> 
> The solution is to stop discussing this topic, in this working 
> group.  Continued discussion is only serving the purpose of delaying 
> the 
> productive work.
> 
> The solution is to focus on the tasks that are relevant to this 
> working 
> group's charter.
> 
> 
> 
> At 11:30 AM 8/31/2001, [email-masked] wrote:
> >Talking about scoping of this WG? which is defined
> >in [RFC 2825].  Please check it.
> 
> That RFC does not specify the work to be done by this group.
> 
> The charter for this working group is specified in 
> <http://www.ietf.org/html.charters/idn-charter.html>.  Please check 
> it.
> 
> d/
> 
> ----------
> Dave Crocker  <mailto:[email-masked]>
> Brandenburg InternetWorking  <http://www.brandenburg.com>
> tel +1.408.246.8253;  fax +1.408.273.6464
> 
>

---

From: Dave Crocker <[email-masked]>
Date: Tue, 04 Sep 2001 09:32:29 -0700

>b) is beyond  the  scope of this working group.

Please forgive my being so direct, but all of it is beyond the scope.

You cited meeting minutes that confirm that the working group needs to 
specify a pre-processing step.  And, yes, it does.

The problem is that you are insisting on including too much in that step.

There have been multiple postings to this list that make very clear that 
the T/S issue is not appropriate for the pre-processing step specified in 
this working group's standard.

Yes, you are concerned about a very important topic.  Yes, it does need to 
be solved.  No, it will not be solved here.  It must be pursued elsewhere.

d/

----------