Subject: Re: [idn] Working group focus -- and progress

From: [email-masked]
Date: Sat, 1 Sep 2001 00:04:24 -0700

Hi, Dave,
 
   I have seen that you have been consistently pushing
for meeting with the charter of this WG, and dismissed
just about any relevent discussions.  Now, that you 
say: 
> There is a rumor that some people actually want to use the results 
> of this 
> working group, and that they want to use the results AS SOON AS 
> POSSIBLE.
>

Could you please tell us who is these "some people"?

Liana

On Fri, 31 Aug 2001 07:55:18 -0700 Dave Crocker <[email-masked]>
writes:
> Folks,
> 
> At 04:07 AM 8/31/2001, Patrik Fältström wrote:
> >If a table existed which handled mappings between TC and SC, we 
> could of
> >course use it.
> >...
> >Further, you should not compare SC-TC equivalence with case folding 
> inside
> >one script, for example Latin. Instead you should compare with the 
> fact
> >that the same, and similar, characters exists in Greek, Latin and 
> Cyrillic
> >scripts. For example the character which looks like 'A'.
> 
> 
> The second statement is the more important point:  It is the reason 
> that 
> this entire topic is entirely OUT OF SCOPE for this working group.  
> It is 
> therefore the reason that the topic needs to be moved off of this 
> list, so 
> that the working group can work on finishing tasks that are WITHIN 
> the charter.
> 
> There is a rumor that some people actually want to use the results 
> of this 
> working group, and that they want to use the results AS SOON AS 
> POSSIBLE.
> 
> Having discussions that are outside the scope of the working group 
> hurts 
> that goal.
> 
> It does not matter that this discussion is both important and 
> interesting.  What DOES matter is that it is causing further delay, 
> for a 
> working group effort that has already gone on much longer than it 
> should have.
> 
> d/
> 
> ----------
> Dave Crocker  <mailto:[email-masked]>
> Brandenburg InternetWorking  <http://www.brandenburg.com>
> tel +1.408.246.8253;  fax +1.408.273.6464
> 
>

---

From: Keith Moore <[email-masked]>
Date: Sat, 01 Sep 2001 16:12:19 -0400

> I don't think the technical part of it is that difficult to
> understand, it is Computer Sci. 110. 

we can understand the computer science well enough.

but we as a group do not have sufficient expertise to address
the TC/SC mapping problem within the DNS protocol, nor in general
do we have sufficient expertise to address other kinds of 
transcription problems.

Keith

---

From: Dave Crocker <[email-masked]>
Date: Sun, 02 Sep 2001 22:48:40 -0700

At 11:57 AM 9/2/2001, [email-masked] wrote:
>  You can tell the users "I don't have

Liana,

You could tell the working group that it has developed something that does 
not work.

However you would be wrong.

You could tell the working group that it must solve the question of world 
peace.  It is an important problem.  It needs to be solved.

But it is not part of the chartered work for this group.

The real problem is that this discussion is attempting to make iDNS do much 
too much more than it should.  Hence the solution is not to keep trying to 
solve a problem that a) has no immediate solution, and b) is beyond the 
scope of this working group.

The solution is to stop discussing this topic, in this working 
group.  Continued discussion is only serving the purpose of delaying the 
productive work.

The solution is to focus on the tasks that are relevant to this working 
group's charter.

At 11:30 AM 8/31/2001, [email-masked] wrote:
>Talking about scoping of this WG? which is defined
>in [RFC 2825].  Please check it.

That RFC does not specify the work to be done by this group.

The charter for this working group is specified in 
<http://www.ietf.org/html.charters/idn-charter.html>.  Please check it.

d/

----------

---

From: Dave Crocker <[email-masked]>
Date: Tue, 04 Sep 2001 07:34:12 -0700

Liana,

d/

----------