Subject: Re: [idn] Supporting list for Draft-liana

From: [email-masked]
Date: Wed, 5 Sep 2001 09:46:07 -0700

I am sorry about this post. 

That message went out accidentally, since 
I have not get everything ready for draft-liana-idn-step-01.txt. 
I am waiting for a transliteration document from
 Wanshington D.C.  Since I am working on  a new draft, 
the draft-ietf-idn-step-01.txt has to go though 
more modifications before I will release it. 

Sorry about the accident. 

Liana

On Wed, 05 Sep 2001 16:51:05 +0200 Harald Tveit Alvestrand
<[email-masked]> writes:
> I am afraid I do not understand this.
> How can there be support for a draft that does not exist?
> 
> (there is no draft-liana in the I-D directories)
> 
>              Harald
> 
> --On 4. september 2001 18:43 -0700 [email-masked] wrote:
> 
> > Respected IDN WG colleagues:
> >
> >   We have  10 email supports for submitting
> > draft-liana-idn-step-1.txt for your consideration.  The new
> > draft name is draft-ietf-idn-step-1.txt following the WG draft
> > submision procedure.
> >
> > Sincerely
> >
> > Liana Ye
> >
> > William Davis  [email-masked]
> > Ben Chan  [email-masked]
> > Aaron IRVINE  [email-masked]
> > [email-masked]
> >  "Xiaoping Diao" <[email-masked]>
> > ---------------
> > I support the submission of draft-liana-idn-step-1.txt to
> > IETF for IDN working group on ACE solution consideration.
> >
> > Zhihong Zhang
> > AOL Technology
> > 703-265-2522
> > ----------
> > From: "Yan, David" <[email-masked]>
> >
> > Liana,
> >
> > I am so glad to read your mail and your proposal. It is good 
> technology
> > for
> > the web services. I support submission of 
> draft-liana-idn-step-1.txt to
> > IETF for IDN working group on ACE solution consideration.
> >
> > Best Regard,
> >
> > David Yan
> > Sr. Member Technical Staff
> > Verizon Wireless
> > ------------
> > We support submission of draft-liana-idn-step-1.txt to
> > IETF for IDN working group on ACE solution consideration.
> >
> > Liang Yan  [email-masked]
> > Xiong Huang [email-masked]
> > Xu Hongbo  [email-masked]
> >
> >
> >
> 
>

---

From: "James Seng/Personal" <[email-masked]>
Date: Thu, 6 Sep 2001 11:32:31 +0800

If this is the case, I question the support these 10 people give for
your draft? How can one support something which he/she didnt even seen
before?

Secondly, I notice quite a few names which I am not familiar on this
list. Are they IDN wg members?

-James Seng

---

From: "ben" <[email-masked]>
Date: Thu, 6 Sep 2001 10:32:17 -0400

Hi Liana/Tseng/James,

I noticed that my name is on the list.  I cannot speak for the others
and only for myself... but this confusion is more my fault then
Liana's.

I have not seen step-01.txt either but have read step-00.txt a few
weeks ago.  A majority of the things in that draft I do not understand
because of my lack of expertise/time/knowledge.  Liana had emailed me
a few weeks ago for my support on the draft and, to make a long story
short, I do recall saying a "yes" sometime.  However, I should have
been more clear and said, "yes, what I was able to understand I
support... but what I don't understand... I obviously cannot support."

However, when step-01.txt is ready, I certainly will give it my full
attention to try and understand it and if it indeed will benefit the
users of CDNs, Liana, you will have my support.

Thanks,
Ben Chan