Subject: Re: [idn] Summary of TS-SC discussion

From: [email-masked]
Date: Tue, 4 Sep 2001 19:22:09 -0700

Thanks Jack, 
 Your assistant is definitly needed.  Recently, I have 
selected your "New Japanese-English Character 
Dictionary"  among a few others candidates.  That 
is a comprehensive set of good information.  I just
wandering if you have TC/SC Chinese,  
TC/Kana, TC/Hangul tables somewhere?  As well
as TC/Romaji,  TC/Romaji of Korean?  

For my interest, I'd like to select Kunrei system over
Hepburn, since that is UCS favor to, and more 
consistent with Romanization of majority of other
 languages.  Would you give me the reasons against 
this selection?

Thanks

Liana

On Wed, 05 Sep 2001 08:12:08 -0500 Jack Halpern <[email-masked]> writes:
> Greetings
> 
> In message "Re: [idn] Summary of TS-SC discussion",
> [email-masked] wrote...
>  > ISO or the Unicode Consortium tells us what's in
>  >there, just like Jack Halpern.   But how to access them, 
>  >and how to use them is the question put in front of this 
>  > WG, that has nothing to do about trust Linguistic advice 
>  >or not. 
> 
> I do not have time to participate in these interesting discussions. 
> However, 
> if our help is required in working on a standard or if  linguistic 
> advice on C2C
> conversion is required, our Institute can help. We have done 
> research on
> this for five years and have extensive resources as well as several 
> staff members
> that are intimately familiar with the linguistic issues.
> 
> 
> By the way, my paper on C2C is also available in Chinese (SC) and 
> Japanese at
> htttp://www.cjk.org/cjk/c2c/c2chin.doc and 
> htttp://www.cjk.org/cjk/c2c/c2cjap.doc
> 
>  >Liana
>  >
>  >
>  >
>  >On Tue, 04 Sep 2001 11:17:47 +0200 Harald Tveit Alvestrand
>  ><[email-masked]> writes:
>  >> 
>  >> 
>  >> --On 3. september 2001 11:04 -0400 Eric Brunner 
>  >> <[email-masked]> wrote:
>  >> 
>  >> >
>  >> >> 2) No widely-accepted official standard table yet exists. 
>  >> Multiple
>  >> >> different tables exist.
>  >> 
>  >> > How would we know when one of the existing multiple different 
>  >> tables
>  >> > became the widely-accepted prevalent table?
>  >> 
>  >> When ISO or the Unicode Consortium (preferably both) declare 
> this to 
>  >> be 
>  >> "the standard", based on advice from the CJK IRG, this would be 
> a 
>  >> pretty 
>  >> clear hint.
>  >> 
>  >> 
>  >> 
>  >> 
>  >> 
>  >> 
>  >
> 
> 
> Regards, Jack Halpern
> 	President, The CJK Dictionary Institute, Inc. 
>         http://www.cjk.org Phone: +81-48-473-3508 
>

---

From: Jack Halpern <[email-masked]>
Date: Sat, 08 Sep 2001 10:24:01 -0500

>as TC/Romaji,  TC/Romaji of Korean?  

Yes, we have very accurate tables of this kind for the various
romanization systems. Please let's take this off line to discuss the 
details.

 > languages.  Would you give me the reasons against 

Hmmm... there is no ideal romanization system for Japanese. Though 
Kunrei is favored by some linguitsts it has disadvantages, such as how to 
distinguish SI from SHI. The Nihon Romaji Kyookai say use "s'i" for SI
and "si" for SHI but this is not common. At any rate, no system can deal
with such subtelities as こう　（請う) 　ｖｓ　功　(こう) ... this is a long
story. If you want to do round-trip conversion, none of the current systems work, 
and you would have to use Hepburn++ that Jim Breen and I invented for the
CJK Unicode dicitonary I was compiling.

Regards, Jack Halpern