Subject: Re: [idn] Supporting list for Draft-liana

From: [email-masked]
Date: Wed, 5 Sep 2001 23:47:10 -0700

The list is only my collection of names several weeks
ago and they all have my latest draft at that time.  Only
one of them are the latest one added on the list, which
I was in the process of updating and thinking to send that 
out for comments before summitting.  I also use this
list for related e-mail, that was the reason, it is
accidently landed in to out-box somehow.  Due to 
unexpected delay, I need more time to reorganize the 
draft,  however.   

No, not all of the names are actively participating in
the WG discussion, but all of them are in computer,
computational linguistic or computation fields with at 
least 5 years of working experiences as far as I know. 
Are there guide lines on who is qualified to give support?  

Liana

On Thu, 6 Sep 2001 11:32:31 +0800 "James Seng/Personal" <[email-masked]>
writes:
> If this is the case, I question the support these 10 people give for
> your draft? How can one support something which he/she didnt even 
> seen
> before?
> 
> Secondly, I notice quite a few names which I am not familiar on this
> list. Are they IDN wg members?
> 
> -James Seng
> 
> ----- Original Message -----
> From: <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>; <[email-masked]>
> Sent: Thursday, September 06, 2001 12:46 AM
> Subject: Re: [idn] Supporting list for Draft-liana
> 
> 
> > I am sorry about this post.
> >
> > That message went out accidentally, since
> > I have not get everything ready for draft-liana-idn-step-01.txt.
> > I am waiting for a transliteration document from
> >  Wanshington D.C.  Since I am working on  a new draft,
> > the draft-ietf-idn-step-01.txt has to go though
> > more modifications before I will release it.
> >
> > Sorry about the accident.
> >
> > Liana
> >
> >
> > On Wed, 05 Sep 2001 16:51:05 +0200 Harald Tveit Alvestrand
> > <[email-masked]> writes:
> > > I am afraid I do not understand this.
> > > How can there be support for a draft that does not exist?
> > >
> > > (there is no draft-liana in the I-D directories)
> > >
> > >              Harald
> > >
> > > --On 4. september 2001 18:43 -0700 [email-masked] wrote:
> > >
> > > > Respected IDN WG colleagues:
> > > >
> > > >   We have  10 email supports for submitting
> > > > draft-liana-idn-step-1.txt for your consideration.  The new
> > > > draft name is draft-ietf-idn-step-1.txt following the WG draft
> > > > submision procedure.
> > > >
> > > > Sincerely
> > > >
> > > > Liana Ye
> > > >
> > > > William Davis  [email-masked]
> > > > Ben Chan  [email-masked]
> > > > Aaron IRVINE  [email-masked]
> > > > [email-masked]
> > > >  "Xiaoping Diao" <[email-masked]>
> > > > ---------------
> > > > I support the submission of draft-liana-idn-step-1.txt to
> > > > IETF for IDN working group on ACE solution consideration.
> > > >
> > > > Zhihong Zhang
> > > > AOL Technology
> > > > 703-265-2522
> > > > ----------
> > > > From: "Yan, David" <[email-masked]>
> > > >
> > > > Liana,
> > > >
> > > > I am so glad to read your mail and your proposal. It is good
> > > technology
> > > > for
> > > > the web services. I support submission of
> > > draft-liana-idn-step-1.txt to
> > > > IETF for IDN working group on ACE solution consideration.
> > > >
> > > > Best Regard,
> > > >
> > > > David Yan
> > > > Sr. Member Technical Staff
> > > > Verizon Wireless
> > > > ------------
> > > > We support submission of draft-liana-idn-step-1.txt to
> > > > IETF for IDN working group on ACE solution consideration.
> > > >
> > > > Liang Yan  [email-masked]
> > > > Xiong Huang [email-masked]
> > > > Xu Hongbo  [email-masked]
> > > >
> > > >
> > > >
> > >
> > >
> >
>

---

From: "James Seng/Personal" <[email-masked]>
Date: Thu, 6 Sep 2001 15:49:49 +0800

No defined guideline but it is expected the people should at least be wg
members. I could ask my mom, my father, my bro and my wife to support my
XXX draft but people is obviously going to question the validity of the
support.

The restriction is there for a purpose, ie, to focus the wg on certain
topic which is of interest to them. Abusing the system to put your ideas
into the wg may work but in the long run, it does not help you in
anyway. Ultimately, whether one draft get accepted still depends on the
rest of the wg members support, not your just 7 supporter.

-James Seng

---

From: [email-masked] <[email-masked]>
Date: Thu, 6 Sep 2001 17:16:54 +0800

Hi! Jamaes:
                 I have read the draft of STEP code version 0.0 and Liana
actually give me her new concepts in new version to improve it and ask me to
support this new draft. Because I am not  familar with PinYin method how to
resolve to only one name, so I just give her some example in web server to
reference.
                 In China, user use Roma PinYing character in address BAR to
represent the keyword name to visit web server. All these PinYin characters
are in LDH range, so it is very natural to represent chinese character in
this way if it can resolve the conflicts. So, why we can not support the
idea to present them in here ?   At least , the pronuncing of  CJK character
is different in China, Japan and Korean.

L.M.Tseng

---

From: "James Seng/Personal" <[email-masked]>
Date: Thu, 6 Sep 2001 17:48:47 +0800

Prof Tseng,

I have not seen the draft so I am not make any arguments about her
draft. Rather, I am commenting about the process she is using to push
her draft to the wg.

Without a published draft, no one here can make any judgement whether
they support or not support the draft. You may have read it and may
support it.  I have not seen it and so have many others and we cannot
form their judgement yet.

The right process is to publish the draft first. Then from the feedback
gather, see if there is enough interest. It should not be done the other
way round.

-James Seng