Subject: [idn] Supporting list for Draft-liana

From: [email-masked]
Date: Tue, 4 Sep 2001 18:43:34 -0700

Respected IDN WG colleagues:

  We have  10 email supports for submitting 
draft-liana-idn-step-1.txt for your consideration.  The new 
draft name is draft-ietf-idn-step-1.txt following the WG draft
submision procedure.

Sincerely

Liana Ye

William Davis  [email-masked]
Ben Chan  [email-masked]
Aaron IRVINE  [email-masked]
[email-masked]
 "Xiaoping Diao" <[email-masked]>
---------------
I support the submission of draft-liana-idn-step-1.txt to
IETF for IDN working group on ACE solution consideration.  

Zhihong Zhang
AOL Technology
703-265-2522
----------
From: "Yan, David" <[email-masked]>

Liana,

I am so glad to read your mail and your proposal. It is good technology
for
the web services. I support submission of draft-liana-idn-step-1.txt to
IETF for IDN working group on ACE solution consideration.

Best Regard,

David Yan
Sr. Member Technical Staff
Verizon Wireless
------------
We support submission of draft-liana-idn-step-1.txt to
IETF for IDN working group on ACE solution consideration.
 
Liang Yan  [email-masked]
Xiong Huang [email-masked]
Xu Hongbo  [email-masked]

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 05 Sep 2001 16:51:05 +0200

I am afraid I do not understand this.
How can there be support for a draft that does not exist?

(there is no draft-liana in the I-D directories)

             Harald