Subject: Re: [idn] Supporting list for Draft-liana

From: [email-masked]
Date: Thu, 6 Sep 2001 01:38:46 -0700

I have very vague concept of a WG member.  I did not
consider my self as a wg member, but an interested
outsider or new comer.  Some names I have never seen
joint the discussion since I came online, but do appears in 
authoring draft.  Are they the wg members? 

Liana

On Thu, 6 Sep 2001 15:49:49 +0800 "James Seng/Personal" <[email-masked]>
writes:
> No defined guideline but it is expected the people should at least be 
> wg
> members. I could ask my mom, my father, my bro and my wife to 
> support my
> XXX draft but people is obviously going to question the validity of 
> the
> support.
> 
> The restriction is there for a purpose, ie, to focus the wg on 
> certain
> topic which is of interest to them. Abusing the system to put your 
> ideas
> into the wg may work but in the long run, it does not help you in
> anyway. Ultimately, whether one draft get accepted still depends on 
> the
> rest of the wg members support, not your just 7 supporter.
> 
> -James Seng
> 
> 
> ----- Original Message -----
> From: <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>; <[email-masked]>; 
> <[email-masked]>
> Sent: Thursday, September 06, 2001 2:47 PM
> Subject: Re: [idn] Supporting list for Draft-liana
> 
> 
> > The list is only my collection of names several weeks
> > ago and they all have my latest draft at that time.  Only
> > one of them are the latest one added on the list, which
> > I was in the process of updating and thinking to send that
> > out for comments before summitting.  I also use this
> > list for related e-mail, that was the reason, it is
> > accidently landed in to out-box somehow.  Due to
> > unexpected delay, I need more time to reorganize the
> > draft,  however.
> >
> > No, not all of the names are actively participating in
> > the WG discussion, but all of them are in computer,
> > computational linguistic or computation fields with at
> > least 5 years of working experiences as far as I know.
> > Are there guide lines on who is qualified to give support?
> >
> > Liana
> >
> > On Thu, 6 Sep 2001 11:32:31 +0800 "James Seng/Personal"
> <[email-masked]>
> > writes:
> > > If this is the case, I question the support these 10 people give 
> for
> > > your draft? How can one support something which he/she didnt 
> even
> > > seen
> > > before?
> > >
> > > Secondly, I notice quite a few names which I am not familiar on 
> this
> > > list. Are they IDN wg members?
> > >
> > > -James Seng
> > >
> > > ----- Original Message -----
> > > From: <[email-masked]>
> > > To: <[email-masked]>
> > > Cc: <[email-masked]>; <[email-masked]>
> > > Sent: Thursday, September 06, 2001 12:46 AM
> > > Subject: Re: [idn] Supporting list for Draft-liana
> > >
> > >
> > > > I am sorry about this post.
> > > >
> > > > That message went out accidentally, since
> > > > I have not get everything ready for 
> draft-liana-idn-step-01.txt.
> > > > I am waiting for a transliteration document from
> > > >  Wanshington D.C.  Since I am working on  a new draft,
> > > > the draft-ietf-idn-step-01.txt has to go though
> > > > more modifications before I will release it.
> > > >
> > > > Sorry about the accident.
> > > >
> > > > Liana
> > > >
> > > >
> > > > On Wed, 05 Sep 2001 16:51:05 +0200 Harald Tveit Alvestrand
> > > > <[email-masked]> writes:
> > > > > I am afraid I do not understand this.
> > > > > How can there be support for a draft that does not exist?
> > > > >
> > > > > (there is no draft-liana in the I-D directories)
> > > > >
> > > > >              Harald
> > > > >
> > > > > --On 4. september 2001 18:43 -0700 [email-masked] 
> wrote:
> > > > >
> > > > > > Respected IDN WG colleagues:
> > > > > >
> > > > > >   We have  10 email supports for submitting
> > > > > > draft-liana-idn-step-1.txt for your consideration.  The 
> new
> > > > > > draft name is draft-ietf-idn-step-1.txt following the WG 
> draft
> > > > > > submision procedure.
> > > > > >
> > > > > > Sincerely
> > > > > >
> > > > > > Liana Ye
> > > > > >
> > > > > > William Davis  [email-masked]
> > > > > > Ben Chan  [email-masked]
> > > > > > Aaron IRVINE  [email-masked]
> > > > > > [email-masked]
> > > > > >  "Xiaoping Diao" <[email-masked]>
> > > > > > ---------------
> > > > > > I support the submission of draft-liana-idn-step-1.txt to
> > > > > > IETF for IDN working group on ACE solution consideration.
> > > > > >
> > > > > > Zhihong Zhang
> > > > > > AOL Technology
> > > > > > 703-265-2522
> > > > > > ----------
> > > > > > From: "Yan, David" <[email-masked]>
> > > > > >
> > > > > > Liana,
> > > > > >
> > > > > > I am so glad to read your mail and your proposal. It is 
> good
> > > > > technology
> > > > > > for
> > > > > > the web services. I support submission of
> > > > > draft-liana-idn-step-1.txt to
> > > > > > IETF for IDN working group on ACE solution consideration.
> > > > > >
> > > > > > Best Regard,
> > > > > >
> > > > > > David Yan
> > > > > > Sr. Member Technical Staff
> > > > > > Verizon Wireless
> > > > > > ------------
> > > > > > We support submission of draft-liana-idn-step-1.txt to
> > > > > > IETF for IDN working group on ACE solution consideration.
> > > > > >
> > > > > > Liang Yan  [email-masked]
> > > > > > Xiong Huang [email-masked]
> > > > > > Xu Hongbo  [email-masked]
> > > > > >
> > > > > >
> > > > > >
> > > > >
> > > > >
> > > >
> > >
>

---

From: [email-masked]
Date: Thu, 6 Sep 2001 09:40:33 -0700

Hi, Doug:

That is the vague part of the supporting procedure 
that I have in mind, too.  And I did not release this on 
purpose, I have used it to see what people understand
and what part they do not understand, that is the 
reason I have this list ready to in the leaked form. 

Since the list is leaked out, I think it is not bad idea
to discuss this in the open anyway.  Thanks for all of  
you who speaks out.  

And I think your question on my draft is reasonable, and 
that is the question I am working on the new draft  to try to 
explain.  For StepCode  to work, it has to be keyed to 
Unicode, and  with a language tag on all labels to help
the users groups tell how to handle the interface in 
display.   Any  critics are contributions to the discussion.

Keyed to Unicode is to solve the imcompatible problems
 of all the existing national standards on local servers and 
on clients.  And these local display standards may die out
 when everyone wants to use Unicode only. 

Liana

On Thu, 6 Sep 2001 11:16:10 EDT [email-masked] writes:
> Liana Ye <[email-masked]> wrote:
> 
> and James Seng <[email-masked]> responded:
> 
> >  No defined guideline but it is expected the people should at 
> least be wg
> >  XXX draft but people is obviously going to question the validity 
> of the
> >  support.
> 
> I am not a member of the WG.  I am a member of this mailing list who 
> 
> subscribed via the normal "public" channels because I was interested 
> in the 
> subject matter, specifically the question of which ACE will be used 
> in the 
> IDN system.  In general I have not especially favored the addition 
> of 
> language-specific hacks (like Soobok's CJK code point shuffling) and 
> 
> non-Unicode solutions (like Liana's StepCode).
> 
> However, based on what I know about Unicode encoding schemes and 
> transfer 
> encoding syntaxes, and what I have learned about the various ACEs, I 
> did 
> offer my support for AMC-ACE-Z about a month ago.  Was this wrong?  
> Should I 
> be considered not qualified to cast a vote in a straw poll because I 
> am not a 
> WG member?
> 
> Obviously, asking the neighbor's 9-year-old son to support my IDN 
> solution 
> would be bogus, but in general the dividing line is not clear 
> between who is 
> qualified and who is not.  Liana's supporters may have knowledge in 
> this 
> field and may have something intelligent to contribute, even if I 
> and other 
> list members disagree with the proposal.
> 
> James wrote:
> 
> >  Ultimately, whether one draft get accepted still depends on the
> This is the real point.
> -Doug Ewell
>  Fullerton, California

---

From: [email-masked]
Date: Thu, 6 Sep 2001 11:43:59 -0700

Hi, Prof. Tseng:

  I am thinking about address one-to-one issue
a lot more in to-be draft-liana-idn-step-01,
but worry about too much discussion may
turn readers away too.  Do you have any suggestion
on this? 

Liana

On Thu, 6 Sep 2001 17:16:54 +0800
=?utf-8?B?dHNlbmdsbUDoqIjntrLkuK3lv4Mu5Lit5aSnLnR3?=
<[email-masked]> writes:
> Hi! Jamaes:
>                  I have read the draft of STEP code version 0.0 and 
> Liana
> actually give me her new concepts in new version to improve it and 
> ask me to
> support this new draft. Because I am not  familar with PinYin method 
> how to
> resolve to only one name, so I just give her some example in web 
> server to
> reference.
>                  In China, user use Roma PinYing character in 
> address BAR to
> represent the keyword name to visit web server. All these PinYin 
> characters
> are in LDH range, so it is very natural to represent chinese 
> character in
> this way if it can resolve the conflicts. So, why we can not support 
> the
> idea to present them in here ?   At least , the pronuncing of  CJK 
> character
> is different in China, Japan and Korean.
> 
> L.M.Tseng
> 
> From: "James Seng/Personal" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, September 06, 2001 3:49 PM
> > No defined guideline but it is expected the people should at least 
> be wg
> > anyway. Ultimately, whether one draft get accepted still depends 
> on the
> > > > If this is the case, I question the support these 10 people 
> give for
> > > > Secondly, I notice quite a few names which I am not familiar 
> on this

---

From: [email-masked]
Date: Thu, 6 Sep 2001 14:08:52 -0700

I don't feel like to argue about who is qualified to
vote or to show supports.  I'd like to ask you how
do you value a colleague input to you when they 
understand your idea quickly but does not
spend as much time as I do to read all these messages
on the list, and who does not feel confident either 
in language or understanding of the subject to comment
on particular issues in discussion?  
If you ever notice, I did not vote on ACE, since I feel
all the work being done is scientifical sounding, I
don't need to spend more time on them.

To me, the people in the leaked list are very  important, 
as I learn from them continuously.  Actually, I am sorry about 
exposed them too early and have brought  unnessary 
trouble for them.

Liana

On Thu, 6 Sep 2001 09:20:53 -0700 Paul Hoffman / IMC <[email-masked]>
writes:
> There is no formal definition of who is a WG member. When determining 
> 
> if a real proportion of the WG is interested in considering an 
> Internet Draft, a reasonable rule of thumb for the chairs might be 
> "are the people supporting this draft even reading the mailing list, 
> 
> and have they been doing so during the discussion of the other 
> alternatives?".
> 
> So, seven people might join the mailing list now and say "we support 
> 
> the Foo draft", but that isn't really relevant, because they have 
> not 
> seen the discussion of the other drafts. On the other hand, if 
> someone has been reading the mailing list for the last six months, 
> even if they have been silent, they can probably exercise good 
> judgement when they say that they support a particular draft, or a 
> particular option. This isn't about voting: it is about using sound 
> technical judgement.
> 
> Please see ftp://ftp.rfc-editor.org/in-notes/rfc3160.txt for an 
> introduction to the IETF. It is pretty clear that many, possibly 
> most, of the people in this WG have never participated in the IETF 
> before, so it is quite understandable that they don't understand the 
> 
> rules or, more importantly, the motivation.
> 
> --Paul Hoffman, Director
> --Internet Mail Consortium
>