Subject: Re: [idn] ietf london idn wg meeting minutes

From: Erik Nordmark <[email-masked]>
Date: Thu, 6 Sep 2001 19:04:41 +0200 (CEST)

> Erik Nordmark asked me to copy our eventual (sorry, I've got provreg, whois,
> some related work a bunch of icann stuff, and a registry to take "live" to do
> also) utf draft to this WG. 

Eric,

Do you have an estimate of when a utf draft will be ready?

  Erik

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Sat, 08 Sep 2001 16:32:46 -0400

Erik,

We will have a draft circulating for comment before the end of this
month (September).

Eric