Subject: Re: [idn] IDN charter update - revision 4

From: liana Ye <[email-masked]>
Date: Tue, 27 Nov 2001 14:12:16 -0600

> > > within existing DNS mechanisms.  Hence this enhancement to the 
> DNS
> > > involves only end-user software.  No other modules within the 
> DNS will
> > > need to be changed.
> > 
> > This forbids any methods for converting IDNs to ACE for storage in 
> a zone.

An end-user software:  Does this mean my laptop has to
be changed?  Or does this mean localized servers 
are end-user software?  

This line has to be reconsidered. Before any architecture 
has been settled, this line does not mean much.

Liana

---

From: "Michel Suignard" <[email-masked]>
Date: Tue, 27 Nov 2001 16:09:16 -0800

I agree with Eric here, we need to recognize that any DNS server that is
creating new internationalized records will need to have new
functionality to convert IDNS information into appropriate zone records.
This is not really an end user task but a server administrator one.

The requirement as stated today require for sure a complete overhaull of
all URI processing software. Your laptop doesn't need to be changed. It
is just software! But the changes will be deep. I still think that the
requirement should mention that the emphasis on the required updates is
on the 'client' side as clients tend to be easier to upgrade that the
servers and the underlying infrastructure.

Michel
PS I have been listening to this list for a while, starting to jump in.

-----Original Message-----
From: liana Ye [mailto:[email-masked]] 
Sent: Tuesday, November 27, 2001 12:12 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [idn] IDN charter update - revision 4

Liana