Subject: Re: [idn] IDN rechartering rev 3

From: liana Ye <[email-masked]>
Date: Mon, 19 Nov 2001 11:47:10 -0800

Eric, 
  I agree with your comments. The following statement 

> > In particular software that needs to
> > be changed is restricted to:  DNS client.  No other modules will 
> need
> > to be changed.

is too restrictive, and it may preclude any changes to 
DNSSEC, or DNSEXT.  I suggest it to be changed to: 

No other modules within the DNS server will need to be 
changed.

Liana

---

From: Dave Crocker <[email-masked]>
Date: Mon, 19 Nov 2001 11:55:40 -0800

At 11:47 AM 11/19/2001 -0800, liana Ye wrote:
> > > need to be changed.
>No other modules within the DNS server will need to be changed.

1.  The DNS Client is the primary change that will be needed, and it is not 
part of the server.

2.  The only part of a DNS server that needs to be changed is the 
administrative interface.  The part that collects the string from the 
registrant and places it into the DNS.

3.  We are not going to be doing the work of DNSSec or DNSExt.

d/

----------
Dave Crocker  <mailto:[email-masked]>
Brandenburg InternetWorking  <http://www.brandenburg.com>
tel +1.408.246.8253;  fax +1.408.273.6464