Subject: Re: [idn] draft about Tradition and Simplified Chinese Conversion[version01]

From: liana Ye <[email-masked]>
Date: Fri, 16 Nov 2001 00:48:25 -0800

I have no disrespect to a lot of experts in languages, as 
I have repeately expressed before regarding complexity 
of scripts and languages.   I do not think disagree with 
them on particular issue is counted for "brush them as 
aside".

It shows that I do care what they say and wish to 
communicate with them as well as people agree with
them deeply.  If I just wanted to brush them aside, then 
I would treat their recommendation as this WG treats 
my three I-Ds.  I challenge you,  how many of you have 
discovered that my I-D consists of unreadable characters?
How many of you have discovered that my I-D is not 
complete as a specification of a system?  

I am not blame anyone here, it was my fault on not 
communicating with this WG in a clear and acceptable 
way.  If I have this trouble then you can imaging how 
hard for other Chinese even wants to speak at all.  
Yes, I had 10 supports for my STEPCODE draft in the 
leaked list for a long time already at the time it leaked.  
I have holding them back since I have observed the 
high standard the WG is demanding in both concepts, 
 commitments of time and communication skills.  
These people do not want to speak up or to join the 
debate do understand what I am saying, but they are 
disquanlified for speaking out at all.  Now, I have my 
I-Ds there for this WG to read, and still with no critics. 
I have asked myself why is this many times, and my 
conclusion can only be LIANA is the one WHO does 
not know how to contribute to this WG, in complete 
agreement with your accessment of my comments. 
Now, can you help me?

Regards,

Liana

On Fri, 16 Nov 2001 14:01:13 +0800 "James Seng/Personal"
<[email-masked]> writes:
> I learn to respect a lot of people whom I meet in Unicode Consortium.
> Many of them knows han scripts better than what you think.
> 
> So I reject your notation to brush them as aside as you did. I 
> suggest
> you actually go to some of the Unicode Conference and meet some of 
> them
> first before you jump into this conclusion.
> 
> It would be nice if you can get a distinction between Unicode 
> Consortium
> vs ISO/IEC 10646 and what they do.
> 
> -James Seng
> 
> ----- Original Message -----
> From: "liana Ye" <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>; <[email-masked]>;
> <[email-masked]>; <[email-masked]>
> Sent: Friday, November 16, 2001 11:55 AM
> Subject: Re: [idn] draft about Tradition and Simplified Chinese
> Conversion[version01]
> 
> 
> > James,
> >
> >   I think I am repeating myself, but this may be from a little
> > different angle.  The SC is collected and derived from at
> > least from two thousand years ago, appeared mostly as
> > hand writings of many top scholars at first, and some do
> > appeare on monuments.  They are officially adopted by
> > Kanji, and later followed by PRC in the year of
> > 1956, 1964 and 1986, all with the same character set.
> >
> > Many people with appreciation of Chinese can not
> > drop into it quickly, even myself.  So there are methods to
> > ease this by creating tools to help.  One of these tools is
> > the TC and SC comparison dictionary you have mentioned
> > before, which I was stunned by it's popularity in the book
> > store in the States twenty years ago, I have questioned
> > why anybody wants it at all since it has not present
> > Chinese script correctly.  And I have to swallen that fact
> > and trying to understand that how hard the oversea Chinese
> > have been trying to preserv that rich culture that I have little
> > knowledge about due to my limited formal education
> > opportunity.
> >
> > Even I don't fully understand why people so dear with Han
> > characters, I study it as it is, but not using a Standard to rule
> > it out.  After all, North Korean and Vietnamese who have
> > abandoned them long time ago, now want them back.
> >
> > The SC standard, (Note: from the Han title, it is only a table,
> > but I have to translate this term to point out its validity, )
> > overrides any international standards whichever not
> > follows it sincerely.  It is the law of Chinese script.  Of
> > course there are always "unlawful" use of the script, so
> > there are script law enforcement who patrols the law in
> > China, which can be well criticized by "freedom of expression"
> > group.   Dictionaries are only implementations of this law,
> > all they shown are how conmitted the people in China
> > following the law.
> >
> >  If Unicode Consortium don't know how to deal with them
> > is very very understandable.  We can not ask more from
> > a two dimensional table, nomatter how it is organized, and
> > it is the limitation of a table.  But when we call the table
> >  "the standard", it still can not override the law of a local
> > script.
> >
> > Now we are dealing with CJK in IDN, we follow Unicode
> > Standard, with CJK unified.  We accept that CJK unificantion
> > as the law for dealing with CJK, we would like a mechanism
> > to enforce the new CJK law.  The IDN WG has no business
> > to ignore TC/SC law or Kanji law or Hanja law with any
> > mechanism when trying to enforce CJK unificantion law
> > unless CJK unificantion is scratched as someone may
> > suggest.
> >
> > What have been proposed may not be a valid solution
> > with the limitations we have defined in IDNA and DNS system,
> > and the requirements of those script laws, including Arabic
> > and Indics, there are solutions we are work on, refusing the
> > validity of these script laws will not advance our solutions,
> > demanding the authority of an existing body who are trying to
> > implement CJK unification law is not helping our goal either.
> >
> > Sincerely,
> >
> > Liana Ye
> >
> >
> >
> > On Fri, 16 Nov 2001 03:31:59 +0800 "James Seng/Personal"
> > <[email-masked]> writes:
> > > > > Next questions then:
> > > > > 1. Who have confirmed it in Japan and Korea as stated in 
> your
> > > draft.
> > > > >
> > > > > 2. You have two source. How you put it as one table? You did 
> not
> > > use
> > > the
> > > > > table as-it-is in its original form right?
> > > > Not correct !
> > >
> > > Okay, in others words, the two source you reference are exactly
> > > identitical?
> > >
> > > > > 3. If you indeed combine the two sources into a single 
> table, I
> > > presumed
> > > > > there would be many overlaps in the tables but still some
> > > conflicts.
> > > > > What about those conflicting cases and how have you deal 
> with
> > > them?
> > >
> > > SInce the table is identitical, then this question is 
> irrelevant.
> > >
> > > And I am waiting for the last 2 questions, thanks.
> > >
> > > > > 3. Why did the authorities creates such tables in the first
> > > place?
> > > What
> > > > > is their written policy on the stablility of the tables and
> > > futures
> > > > > changes? What is the procedure for someone to 
> add/delete/modifyt
> > > (if
> > > > > possible) such tables if someone thinks there is a need to
> > > update
> > > it?
> > > > >
> > > > > 4. Have it been go thru codepoint experts review by UTC or 
> IRG
> > > etc?
> > > > >
> > > > > Standard questions which someone would ask...:-) very simply 
> to
> > > the
> > > one
> > > > > asked about reordering.
> > >
> > >
> >
>

---

From: liana Ye <[email-masked]>
Date: Thu, 22 Nov 2001 21:09:14 -0600

James: 

  My take on Prof. Tseng's respond is that he does not
consider JET is the authoritive agent for the table mapping 
due to:
 1) TSconv table is only covers Chinese, they are a part of 
   Chinese script requirement;

 2) Unsolved Kanji/Hanja/Han conflicts are identified and 
 provided as a part of IDN CJK block requirement from JET;

 3) There is no complete solution provided from JET or from
  one or more tables from JET, JET is hoping to put the 
  requirement in front of IETF for IETF to consider a solution. 

 So, IETF has the authority to use the tables, or to come up 
specifications for JET to produce tables to comply with 
Unicode CJK standard :-)

Liana

<[email-masked]> writes:
> Dear James:
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] 
> > On Behalf Of James Seng/Personal
> > Sent: Sunday, November 18, 2001 7:31 AM
> > To: [email-masked]; Erin Chen
> > Cc: liana Ye; [email-masked]
> > Subject: Re: [idn] draft about Tradition and Simplified 
> > Chinese Conversion[version01]
> > 
> > 
> > >         The  original (SC, TC) pair is keep for checking 
> reference ,
> > but if
> > > one character has different meanning and usage in different 
> > CJK area,
> > the
> > > relation of 1-1 mapping can be  reduced to checking-state to let 
> CJK
> > people
> > > can keep their local need and also to match the ALL-SC, ALL-TC
> > approach.
> > 
> > Okay, let me try to see if I can get this right on the table 
> mappings:
> > 
> > 1. The original source of the table mapping is from A 
> > Complete List of Simplified Chinese Characters and Dictonary 
> > of Chinese Characters Variant.
> > 
> The Authority of  Complete List of Simplified Chinese Characters is 
> PRC government, It MUST  be keep.  The  draft  reference it .
> > 2. JET members have adopted these tables, combined them into 
> > a single tables.
> > 
> > 3. JET members then later remove all conflicting cases with 
> > Japanese & Korean pairs from the tables.
> > 
> > If these are true, then JET could be considered as the 
> > authority for the tables mappings. 
>        The implied result is not correct . The original authority of 
>  this SC/TC mapping table can not be changed by referencer. 
> 
> L.M.Tseng
>