Subject: Re: [idn] draft about Tradition and Simplified Chinese Conversion[version01]

From: liana Ye <[email-masked]>
Date: Thu, 15 Nov 2001 19:55:35 -0800

James,

  I think I am repeating myself, but this may be from a little 
different angle.  The SC is collected and derived from at 
least from two thousand years ago, appeared mostly as 
hand writings of many top scholars at first, and some do 
appeare on monuments.  They are officially adopted by 
Kanji, and later followed by PRC in the year of 
1956, 1964 and 1986, all with the same character set.  

Many people with appreciation of Chinese can not
drop into it quickly, even myself.  So there are methods to
ease this by creating tools to help.  One of these tools is
the TC and SC comparison dictionary you have mentioned
before, which I was stunned by it's popularity in the book 
store in the States twenty years ago, I have questioned 
why anybody wants it at all since it has not present 
Chinese script correctly.  And I have to swallen that fact 
and trying to understand that how hard the oversea Chinese 
have been trying to preserv that rich culture that I have little 
knowledge about due to my limited formal education 
opportunity.

Even I don't fully understand why people so dear with Han 
characters, I study it as it is, but not using a Standard to rule
it out.  After all, North Korean and Vietnamese who have 
abandoned them long time ago, now want them back. 

The SC standard, (Note: from the Han title, it is only a table,
but I have to translate this term to point out its validity, )
overrides any international standards whichever not 
follows it sincerely.  It is the law of Chinese script.  Of 
course there are always "unlawful" use of the script, so 
there are script law enforcement who patrols the law in 
China, which can be well criticized by "freedom of expression" 
group.   Dictionaries are only implementations of this law, 
all they shown are how conmitted the people in China 
following the law.

 If Unicode Consortium don't know how to deal with them 
is very very understandable.  We can not ask more from 
a two dimensional table, nomatter how it is organized, and 
it is the limitation of a table.  But when we call the table
 "the standard", it still can not override the law of a local 
script. 

Now we are dealing with CJK in IDN, we follow Unicode 
Standard, with CJK unified.  We accept that CJK unificantion 
as the law for dealing with CJK, we would like a mechanism 
to enforce the new CJK law.  The IDN WG has no business 
to ignore TC/SC law or Kanji law or Hanja law with any 
mechanism when trying to enforce CJK unificantion law 
unless CJK unificantion is scratched as someone may 
suggest.

What have been proposed may not be a valid solution
with the limitations we have defined in IDNA and DNS system, 
and the requirements of those script laws, including Arabic 
and Indics, there are solutions we are work on, refusing the
validity of these script laws will not advance our solutions, 
demanding the authority of an existing body who are trying to 
implement CJK unification law is not helping our goal either.

Sincerely, 

Liana Ye

On Fri, 16 Nov 2001 03:31:59 +0800 "James Seng/Personal"
<[email-masked]> writes:
> > > Next questions then:
> > > 1. Who have confirmed it in Japan and Korea as stated in your 
> draft.
> > >
> > > 2. You have two source. How you put it as one table? You did not 
> use
> the
> > > table as-it-is in its original form right?
> > Not correct !
> 
> Okay, in others words, the two source you reference are exactly
> identitical?
> 
> > > 3. If you indeed combine the two sources into a single table, I
> presumed
> > > there would be many overlaps in the tables but still some 
> conflicts.
> > > What about those conflicting cases and how have you deal with 
> them?
> 
> SInce the table is identitical, then this question is irrelevant.
> 
> And I am waiting for the last 2 questions, thanks.
> 
> > > 3. Why did the authorities creates such tables in the first 
> place?
> What
> > > is their written policy on the stablility of the tables and 
> futures
> > > changes? What is the procedure for someone to add/delete/modifyt 
> (if
> > > possible) such tables if someone thinks there is a need to 
> update
> it?
> > >
> > > 4. Have it been go thru codepoint experts review by UTC or IRG 
> etc?
> > >
> > > Standard questions which someone would ask...:-) very simply to 
> the
> one
> > > asked about reordering.
> 
>

---

From: "xiang deng" <[email-masked]>
Date: Fri, 16 Nov 2001 12:52:12 +0800

> 1956, 1964 and 1986, all with the same character set.  

Japan first begin to simplified the Kanji characters.
PRC follow the trend and make a big step to simplified the 
Chinese characters.Over forty years' practice has proved that 
this simplification has greatly promoted the spread and the 
standardization of Chinese characters

> knowledge about due to my limited formal education 

It is the progressive trend of history. Who just hold old things,
he will be abandoned by history. Old history will not be change by
the reform, it'll be preserved for future development.

> it out.  

Han character is fostered in China, but it's the part of 
international culture. Now, it isn't just belong to China, 
it is belong to the world. The IDN is the same. Han characters 
is the part of IDN. 

>After all, North Korean and Vietnamese who have 

It meets the requirement of international communication.

> all they shown are how conmitted the people in China 

We all follow it, because it is the tool to communicate with
each other. 
 
regards
Deng xiang

---

From: "James Seng/Personal" <[email-masked]>
Date: Fri, 16 Nov 2001 14:01:13 +0800

I learn to respect a lot of people whom I meet in Unicode Consortium.
Many of them knows han scripts better than what you think.

So I reject your notation to brush them as aside as you did. I suggest
you actually go to some of the Unicode Conference and meet some of them
first before you jump into this conclusion.

It would be nice if you can get a distinction between Unicode Consortium
vs ISO/IEC 10646 and what they do.

-James Seng

----- Original Message -----
From: "liana Ye" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>
Sent: Friday, November 16, 2001 11:55 AM
Subject: Re: [idn] draft about Tradition and Simplified Chinese
Conversion[version01]