Subject: Re: [idn] hostname history hell

From: liana Ye <[email-masked]>
Date: Mon, 26 Nov 2001 12:49:24 -0600

On Mon, 26 Nov 2001 23:40:25 +0330 (IRT) Roozbeh Pournader
<[email-masked]> writes:
> On Wed, 21 Nov 2001, Kenneth Whistler wrote:
> 
> > Note that many scripts inherently include combining characters. I
> > absolutely agree with Kent that a blanket prohibition of combining
> > characters is unacceptable. In a discussion dominated by English,
> > Chinese, and Korean speaker/writers, it might seem o.k., but I
> > assure you that if there were as many Arabic, Urdu, Hindi, and
> > Bengali speaker/writers participating, it would *not* seem o.k.
> 
> I cannot speak for Indic scripts/languages, but from what I have 
> found in 
> the technical mailing list of AINC (Arabic Internet Names 
> Consortium), and 
> the Urdu Computing mailing list (where the current agenda is Urdu 
> domain 
> names), the consensus is not allowing combining marks in Arabic 
> script 
> internet names.
> 
> Just my two cents,
> 
> roozbeh
> 
Is this consensus regarding current use of DNS or is this
regarding future IDN?  Or is this regarding more user 
oriented Web services? 

Liana

---

From: Roozbeh Pournader <[email-masked]>
Date: Tue, 27 Nov 2001 06:08:22 +0330 (IRT)

> regarding future IDN?  Or is this regarding more user 

Future IDN, mostly.

roozbeh