Subject: [idn] salt lake

From: Rick H Wesson <[email-masked]>
Date: Wed, 28 Nov 2001 16:17:51 -0800 (PST)

chair:

do we have an agenda for salt lake? I sure would like to see it.

appologies if i misted the posting.

-rick

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 28 Nov 2001 20:41:35 -0500

-- mercredi, novembre 28, 2001 16:17:51 -0800 Rick H Wesson 
<[email-masked]> wrote/a écrit:

>
> chair:
>
> do we have an agenda for salt lake?

in the works. prelim agenda will be sent to mailing list.

Marc.

> I sure would like to see it.
>

------------------------------------------
Marc Blanchet
Viagénie
tel: +1-418-656-9254x225

------------------------------------------
http://www.freenet6.net: IPv6 connectivity
------------------------------------------
http://www.normos.org: IETF(RFC,draft),
  IANA,W3C,... standards.
------------------------------------------