Subject: Re: [idn] draft about Tradition and Simplified Chinese Conversion[version01]

From: liana Ye <[email-masked]>
Date: Tue, 13 Nov 2001 17:15:36 -0800

Hello,
   I like your analysis on placement of TC/SC conversion.
But is your HSE is something similar to recordering?

Liana

On Tue, 13 Nov 2001 23:09:42 +0800 "xiaodong lee"
<[email-masked]> writes:
> Dear IETF&IDN WG:
>  
>     Attachment is our draft about Traditional and Simplified Chinese 
> Conversion[Version01], which defines the requirement of Chinese 
> domain name and a proposed solution based on AMC-ACE-Z extension.
>     Thanks for any suggestions and comments!
>  
> Xiaodong LEE, HSU NAI-WEN, Deng Xiang, Erin Chen, Zhang Hong, Sun 
> Guonian
> CNNIC&TWNIC&CDNC
>

---

From: [email-masked] <[email-masked]>
Date: Wed, 14 Nov 2001 19:05:07 +0800

> But is your HSE is something similar to recordering?
      HSE(Half Selection Encoding) put all n TC/SC code-point  together and
selecting half of them (n/2) as the result with index (case) for  pair of
TC/SC  input  and   further for AMC-ACE-Z encoding to produce output of ACE
with case .
      The half selection is similar to re-ordering.  Because the urgency on
IDN time schedule,  AMC-ACE-Z with multiple-casing is not adopted to support
(TC,SC,JC,KC) equivalent set . It only limied to (TC, SC) and remove some
pair to respect the current considerations of JP.

L.M.Tseng