Subject: Re: [idn] tsconv

From: liana Ye <[email-masked]>
Date: Tue, 4 Dec 2001 13:47:19 -0600

Just a thought on improve [Requirement-09]:
 
Is it possible to put [Requirement-09] [CJK]
and [TSconv]'s User Requirements together for
an RFC?

The reason is that CJK is demonstrating the heart 
of IDN problem, which addresses Latin/Armenian 
Vietnemese/Han problems as well as Indic 
language requirements.

Liana

On Tue, 4 Dec 2001 15:37:01 +0800 "James Seng/Personal"
<[email-masked]> writes:
> Hi Deng Xiang,
> 
> The TSCONV draft seem to comprises of 3 different section, namely,
> 
> 1. User Requirements
> 2. CJK Validation
> 3. HSE
> 
> is it possible for you to consider spliting them into 3 separate 
> draft?
> 
> -James Seng
> 
>

---

From: "James Seng/Personal" <[email-masked]>
Date: Wed, 5 Dec 2001 08:39:28 +0800

In Minnapolis meeting, the requirements document was clarify to capture
technical requirements only. User requirements will come in other
documents.

Having said that, the decision whether to add user requirements is not
for me to make but for the group and the editor to see the relevances.
Personally, I prefer them to be separate documents.

-James Seng