Subject: Re: Layer 2 and "idn identities" (was: Re: [idn] what are the IDN identifiers?)

From: liana Ye <[email-masked]>
Date: Mon, 3 Dec 2001 13:28:30 -0600

Hi, Deng Xiang:

In your [TSconv-02]:

In appendix C, we give the 1-1 Chinese variant table.

My question is:  Have you discussed implementation 
of the euqivalent set issue, such as the Radical section
of codepoints are to be in this set ?   or they are to be 
excluded from [nameprep] mapping?  

Liana

On Mon, 3 Dec 2001 14:28:43 +0800 "xiang deng" <[email-masked]>
writes:
> 
> Sent: Monday, December 03, 2001 2:07 PM, Bruce Thomson wrote:
> 
> 
> > > About the "SC/TC mapping strategy ", JPNIC,KRNIC,TWNIC,CNNIC had 
> reach
> > > consensus in 7th JET meeting in Beijing. So the "validation" was 
> introduced.
> > 
> > I couldn't find details of this on-line. Can you tell me more 
> about what was discussed?
> 
> The subject of this meeting is CJK issue. During the meeting, four 
> solutions were discussed
> Finally, the 4th solution was selected. According to the decision of 
> the meeting, we modified
> the I-D (draft-ietf-idn-tsconv-02.txt), and rewrote it 
> (draft-ietf-idn-tsconv-03.txt). 
> 
> > Specifically,
> > 
> > 1) Have the codepoint equivalences been established? Or is there 
> an easy way of doing so?
> 
> It's depended on A Complete Set of Simplified Chinese Characters and 
> Dictionary of 
> Chinese Character Variants.
> And the "validation" solution is acceptable for all attendees.
>  
> > 2) How do the SC/TC mappings affect Japan and Korea, if at all?
> 
> The "validation" avoid the interactive influence and do the best 
> respect to different opinion.
> 
> > 3) How long would it take for there to be a draft to look at?
> 
> We had submitted it and will send it to you off-line. If others want 
> it, I'll happy to provide it.
> 
> Regards
> Deng xiang
>

---

From: "xiang deng" <[email-masked]>
Date: Tue, 4 Dec 2001 14:12:19 +0800

> excluded from [nameprep] mapping?  

Hello liana:

Thanks for your concern.

In the draft, there is HSE module to implement TC/SC issue.
It's a module between Nameprep and AMC-Z.

Regards
Deng xiang