Subject: Re: [idn] idn wg proposed agenda

From: liana Ye <[email-masked]>
Date: Sat, 8 Dec 2001 19:28:37 -0600

I'd like to raise another procedure issue:
Who is quanified to support an I-D to be in the core
discussion? 

For example, my draft-ieft-idn-step has 13 supporters
including me. Among the 13 there are 4 active 
participants speakers on the list.  The rest choose
to remain lurk now or not bother due to many 
reasons.  I used to work off line on this, and is 
discouraged to continue  working with people off 
line. 

While others were never posting any message, 
but it counted for voting.  To speak about reasonable
judgement on who's opinion can be counted for 
support is too vage for me to follow.  
In my judgement, all the 13 are quanlified to support
the draft.  Some people tell me, that they can not 
answer all the questions that may be raised, so
they prefer to stay silent.   Can the group comes 
up with better guide lines? 

Liana

On Wed, 05 Dec 2001 11:01:04 -0500 Marc Blanchet
<[email-masked]> writes:
> Hi,
>  James and I are proposing this agenda for the wg. This is a first 
> version, 
> please sent your comments to james and I.
> Because we are late, I sent it to [email-masked]. I'll update it 
> with your 
> comments.
> 
> Marc.
> 
> ==============================================
> Proposed Agenda, v1.0
> 
> IDN wg meeting
> MONDAY, December 10, 2001
> 1300-1500 Afternoon Sessions I
> Grand D INT idn Internationalized Domain Name WG *
> 
> Goal of this meeting:
>  build concensus on the remaining items for the architecture
> 
> Agenda
>  1. wg documents status: 15 min.
> 
>  2. draft-ietf-idn-lsb-ace-02.txt: 10 min.
>   summary of wg electronic strawpoll and decision.
> 
>  3. discussion on next steps for:
>   draft-ietf-idn-jpchar-01.txt
>   draft-ietf-idn-hangeulchar-00.txt
>   draft-ietf-idn-tsconv-02.txt
> 
>   TSCONV, Kenny Huang, 10 min.
>   How to handle tsconv/jpchar/hangeulchar, To be confirmed, 10 min.
>   Discussion and decision, 20 min.
> 
>  4. draft-hall-dm-idns-00.txt
>   discussion on next steps, 10 min.
> 
>  5. WG next steps, 10 min.
> 
> 
>

---

From: "James Seng/Personal" <[email-masked]>
Date: Sun, 9 Dec 2001 13:11:17 +0800

draft-ietf-idn-step has been drop from the working group after AMC-ACE-Z
is decided as a choosen ACE. The topic on what ACE to use is as far as
the group concern is closed. You are beating a dead horse here.

If you want to be the first person to be revoked posting right in this
working group, you are very close to achieving that goal.

-James Seng

---

From: "James Seng/Personal" <[email-masked]>
Date: Sun, 9 Dec 2001 13:18:48 +0800

To answer your question about 7 supportor process, the current process
requires you to send an explicit email to the co-chairs, Marc and
myself, with the name of your draft and your 7 supporters.

Definition of supporters means people who will be willing to speak up
and support your draft. (In your case, I dont see anyone else.)

But your note to addressing the vague process is noted. Depending on the
outcome of the working group and the time we have, it may be worthwhile
to revisit the issues of how to defined core interest.

-James Seng