Subject: RE: Layer 2 and "idn identities" (was: Re: [idn] what are the

From: <[email-masked]>
Date: Fri, 30 Nov 2001 23:45:21 -0800

IDN
Sender: [email-masked]
Precedence: bulk

As an example, I don't think it is desirable to restrict the use of
Hebrew to Israel or .il, whichever, nor do I like the idea that users
here will not be able to use other languages, although there is the
practical problem that the registrar must be able to read them.

Jony

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Paul Hoffman / IMC
> Sent: Saturday, December 01, 2001 5:43 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Re: Layer 2 and "idn identities" (was: Re: [idn]
> what are the IDN identifiers?)
>
>
> At 8:25 PM -0500 11/30/01, [email-masked] wrote:
> >Sorry, but I'm afraid that's not necessarily true either.  ".com",
> >".net", ".org" do not necessarily denote locations in the United
> >States, nor locations that are intended to be accessed in
> English.  It
> >is entirely reasonable to expect people to want to register "<Han
> >character><Han
> >character><Han character>.com" and now our tagging scheme has fallen
> >character>apart.
>
> Of course, it goes much further than com/net/org. Most of the
> registrations in the smaller ccTLDs that are selling their names are
> from the US.
>
> And then there is the question of assuming the script that is used in
> the new gTLDs...
>
> And then there is the question of what it means to be "in" a
> country...
>
> --Paul Hoffman, Director
> --Internet Mail Consortium
>
>
>

---

From: Rick H Wesson <[email-masked]>
Date: Sat, 1 Dec 2001 01:30:32 -0800 (PST)

Jony,

fear not, there will be no restrictions within gTLDs or ccTLDs on what
sets of codepoints will be allowed. When we finish the work on IDNA and
the associated documents the registries supporting IDNA will support all
available codepoints within the constraints of NamePrep.

-rick

Rick Wesson
CTO Registrars Constituency.