Subject: Re: [idn] A question...

From: <[email-masked]>
Date: Fri, 8 Feb 2002 14:17:19 +0800

The people are educated to use case-ignored ASCII domain names.
Then, they are requested to use case-sensitive Chinese domain names.

I don't think it is really a good solution.
By doing so, i can image that:
The phone in office of the computer center at my school will ring all of
the days, and never stop. The administrators should reply for the
complain
from students, and make reports to the managers who are complained
by professors. And one day, at the meeting for school affair, the
principal
will take care of these complains. He may ask how much does it
cost to register all possible names. And maybe my school is rich, and
doesn't care about money. The principal say "pay it, and register all."
Of course, he won't ask how complicated things are. Because it is the
work of the administrators:-(
And finally, the administrators must register all 128 names, and
configure
these 128 names on each server which will check the "domain name" of
the requests.

----- Original Message -----
From: "James Seng/Personal" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Friday, February 08, 2002 12:23 PM
Subject: Re: [idn] A question...

> > It is not ture. I think, maybe you are not familiar how Chinese
> characters
> > are used in our daily work.
>
> Perhaps you are not be aware I am possibly a Chinese myself too and I
> use Chinese in my daily live, both traditional (in Malaysia) and
> simplified (Singapore).  And I work with many Chinese linguists in the
> last 2 years and the many of them are not Chinese.
>
> > But the other 5 cases are often written
> > (not inputed), especially U+53F0, U+6E7E, U+5B66 are sometimes
> > preferrd because they are less-strokes.
>
> Thanks. Then we have no problem.
>
> > What you said are in a restricit environment, like Windows 98, on
> which
> > you can not input those characters on some limited IME. However,
> > Windows 2000 will change the user behavior.
>
> By default, TC or SC will be output depending which IME you use. Of
> course, you *could* manually scroll down the list to get the
characters
> or you could toggle the input method to do so.
>
> The user behavior education about domain names should be that domain
> names are identifier, not names. They should enter into the computer
> exactly as they seen it or reference it.
>
> Anyhow, you are raising issues which have been debated in the list
> before, one which the wg is quite well aware of. So unless you have a
> TC/SC solution which you willing to contributed to the group, I
consider
> this discussion closed.
>
> And if you do have a TC/SC solution, one which have not be considered
by
> the group and UTC and IRG, I would definately love to hear your idea.
>
> -James Seng
>
> > > ps: For those who argue TC/SC can be done 1 to 1, this is an
> excellent
> > > example why it cannot be done 1 to 1. Note I do TC/SC conversion
in
> > > pairs of Han ideographs, not one by one character.
> > >
> > > -James Seng
> > >
> > > > According the drafts,  my school should register 8 domain names
> > > >     ACE(U+53F0,U+6E7E,U+5927,U+5B66)
> > > >     ACE(U+53F0,U+6E7E,U+5927,U+5B78)
> > > >     ACE(U+53F0,U+7063,U+5927,U+5B66)
> > > >     ACE(U+53F0,U+7063,U+5927,U+5B78)
> > > >     ACE(U+81FA,U+6E7E,U+5927,U+5B66)
> > > >     ACE(U+81FA,U+6E7E,U+5927,U+5B78)
> > > >     ACE(U+81FA,U+7063,U+5927,U+5B66)
> > > >     ACE(U+81FA,U+7063,U+5927,U+5B78)
> > > > to let user to access my school (NTU, "台灣大學" in Big5)
without
> > > > worrying
> > > > if he or she keys in right character.
> > > >
> > > > and under each domain, we have to create 4 sub-domains for my
> > > > institite(CSIE,
> > > > "資訊系" in BIG5),
> > > >     ACE(U+8D44,U+8BAF,U+7CFB)
> > > >     ACE(U+8D44,U+8A0A,U+7CFB)
> > > >     ACE(U+8CC7,U+8BAF,U+7CFB)
> > > >     ACE(U+8CC7,U+8A0A,U+7CFB)
> > > >
> > > > and under each of 8*4=32 sub-domains, create 4 records for a web
> > > > server(web,
> > > > "網頁"
> > > > in BIG5)
> > > >     ACE(U+7DB2,U+9801)
> > > >     ACE(U+7DB2,U+9875)
> > > >     ACE(U+7F51,U+9801)
> > > >     ACE(U+7F51,U+9875)
> > > >
> > > > And finally, i have to set all 8*4*4=128 domain names at the
> > > > configuration
> > > > files to
> > > > prevent error messages such as "host not found", or "page not
> found"
> > > > even if
> > > > i have
> > > > correctly set my DNS server.
> > > >
> > > > If it is true, please do not pass these drafts!! It's too
> terrible,
> > > > there
> > > > are many Web servers,
> > > > mail servers, and other severs.....
> > > >
> > > > If I'm wrong, please correct me, and please forgive my poor
> English.
> > > >
> > > >
> > > >
> > > >
> > > > _________________________________________________________
> > > > Do You Yahoo!?
> > > > Get your free @yahoo.com address at http://mail.yahoo.com
> > > >
> > > >
> > > >
> > > >
> >
> >
> > _________________________________________________________
> > Do You Yahoo!?
> > Get your free @yahoo.com address at http://mail.yahoo.com
> >

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: Yves Arrouye <[email-masked]>
Date: Fri, 8 Feb 2002 12:03:29 -0800

> Did you know there is a very large number called a "googol"?  I believe
> it's
> 10 to the 600th power, or something like that.  I first heard about that
> number decades ago.  Now we are in the Web age, and there is an important
> and
> powerful search engine called "Google."  (Note the different spelling.)
> If I
> had never heard of Google the search engine, and somebody told me to type
> it
> in, I probably would start with my prior knowledge of this identically
> pronounced word, and type "www.googol.com."  Of course, it would fail (or
> maybe it would take me to a totally different site).  I would then
inquire,
> and the person would apologize (maybe) and tell me the ONE TRUE correct
> spelling.

http://www.google.com/corporate/index.html and
http://www.unc.edu/~rowlett/units/large.html

YA