Subject: [idn] protest email

From: "James Seng/Personal" <[email-masked]>
Date: Fri, 8 Feb 2002 05:15:33 +0800

After discussion with the ADs, instead of letting all the mails go
through, we will stop all the protest mails.

We will then summaries all the mails we have on 11th Feb 2002 to the
list.
The sender will be informed of this action.

-James Seng

---

From: Dave Crocker <[email-masked]>
Date: Thu, 07 Feb 2002 13:24:46 -0800

At 05:15 AM 2/8/2002 +0800, James Seng/Personal wrote:
>We will then summaries all the mails we have on 11th Feb 2002 to the list.
>The sender will be informed of this action. thank you for doing this.

d/

----------
Dave Crocker  <mailto:[email-masked]>
Brandenburg InternetWorking  <http://www.brandenburg.com>
tel +1.408.246.8253;  fax +1.408.273.6464