Subject: [idn] Fw: 53rd IETF WG/BOF Scheduling

From: "James Seng/Personal" <[email-masked]>
Date: Wed, 6 Feb 2002 00:48:07 +0800

Is there sufficient interest for us to have a face meeting at the next IETF?
Please provide your feedback.

-James Seng

> We would like to remind you that on Friday, February 22, at 17:00 ET
> the scheduling will be closed.
> Please check the Draft Agenda on
http://www.ietf.org/meetings/agenda_53.txt and
> submit your requests (in the appropriate form as we ask you) if you
didn't.
> Thanks.
> Dinara Suleymanova

---

From: "James Seng/Personal" <[email-masked]>
Date: Wed, 6 Feb 2002 00:48:07 +0800

-James Seng

didn't.