Subject: Re: [idn] A question...

From: [email-masked]
Date: Fri, 8 Feb 2002 10:14:55 EST

In a message dated 2002-02-08 5:05:04 Pacific Standard Time, 
[email-masked] writes:

> VERBATIM means "word for word". LITERATIM is "letter by letter". This is
> precisely the essence of the problem - you hear a domain name, and spell
> it exactly as you hear it, and it should be found. 

www.color.com and www.colour.com are not ever going to match.

-Doug Ewell
 Fullerton, California
 (address will soon change to dewell at adelphia dot net)

---

From: "Jonathan Rosenne" <[email-masked]>
Date: Fri, 8 Feb 2002 22:14:13 +0200

So we don't mean VERBATIM.

Jony

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Friday, February 08, 2002 5:15 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [idn] A question...
> 
> 
> > VERBATIM means "word for word". LITERATIM is "letter by 
> letter". This 
> > is precisely the essence of the problem - you hear a domain 
> name, and 
> > spell it exactly as you hear it, and it should be found.
>