Subject: [idn] Punycode comment: hangul reordering

From: "Soobok Lee" <[email-masked]>
Date: Tue, 12 Feb 2002 03:24:03 +0900

Many of this WG participants may remember that I was the first supporter of ACE-Z (PUNYCODE). :-)

Reordering for chinese letters  had met some objections from japanese participants,
while it could benefit billions of other chinese end users.
But for reordering for hangul syllables  there were no significant objections.

Hangul is the most benefited scripts by reordering (25% , up to 60% shorter for frequent names). 
I hope This WG may consider an option to include limited reordering in in PUNYCODE.
It's consisted of very compact and simple table.

Thanks.

Soobok Lee

---

From: David Hopwood <[email-masked]>
Date: Wed, 13 Feb 2002 17:32:43 +0000

-----BEGIN PGP SIGNED MESSAGE-----

Soobok Lee wrote:
> Reordering for chinese letters had met some objections from japanese
> participants, while it could benefit billions of other chinese end users.

?? The main objections to reordering were on the basis of complexity, and
applied if *any* scripts were reordered.

Re-ordering has already been thoroughly discussed and rejected; I don't
think there is any point in going over that discussion again.

- -- 
David Hopwood <[email-masked]>

Home page & PGP public key: http://www.users.zetnet.co.uk/hopwood/
RSA 2048-bit; fingerprint 71 8E A6 23 0E D3 4C E5  0F 69 8C D4 FA 66 15 01
Nothing in this message is intended to be legally binding. If I revoke a
public key but refuse to specify why, it is because the private key has been
seized under the Regulation of Investigatory Powers Act; see www.fipr.org/rip