Subject: Fw: [idn] Last Call: Internationalizing Domain Names In Applications (IDNA) to Proposed Standard

From: "Doug Ewell" <[email-masked]>
Date: Wed, 29 May 2002 08:32:14 -0700

The IESG <iesg-secretary at ietf dot org> wrote:

> The IESG has received a request from the Internationalized Domain Name
> Working Group to consider the following Internet-Drafts as Proposed
> Standards:
>
> o Internationalizing Domain Names In Applications (IDNA)
>   <draft-ietf-idn-idna-08.txt>

Shouldn't that be idna-09, not idna-08?  Four hours earlier I received a
message that idna-09 was available, and I downloaded it.  Is everything
stable here?

-Doug Ewell
 Fullerton, California

---

From: Paul Hoffman / IMC <[email-masked]>
Date: Wed, 29 May 2002 08:52:34 -0700

>message that idna-09 was available, and I downloaded it.  Is everything

There were some editorial mistakes in -08 that didn't get noticed 
before Erik asked for the IETF last call. We made those fixes in -09.

--Paul Hoffman, Director
--Internet Mail Consortium