Subject: Re: [idn] Editorial comments on idna

From: liana Ye <[email-masked]>
Date: Fri, 10 May 2002 15:09:55 -0700

On Fri, 10 May 2002 13:54:50 -0700 Dave Crocker <[email-masked]>
writes:
> At 06:55 AM 5/6/2002 +0200, Patrik Fältström wrote:
> >--On 2002-05-05 21.56 +0000 "Adam M. Costello"
> > > First, a quick small proposal:  The name "UnACE" would more 
> accurately
> > > reflect the behavior and purpose of ToUnicode.  Should we rename 
> it?
> >
> >If one is "ToASCII", then the other is either "FromASCII" or
> >"ToSomethingElse" (I think...).
> 
> 
> yes.
> 
> d/
> 

I start to like to and from.  How about ToACE and FromACE, then
local implementors can use fromGB-toACE, fromACE-toUnicode
etc. without confusion. 

Liana 

________________________________________________________________
GET INTERNET ACCESS FROM JUNO!
Juno offers FREE or PREMIUM Internet access for less!
Join Juno today!  For your FREE software, visit:
http://dl.www.juno.com/get/web/.

---

From: "Adam M. Costello" <[email-masked]>
Date: Sat, 11 May 2002 02:35:44 +0000

liana Ye <[email-masked]> wrote:

> How about ToACE and FromACE

No, because the output of ToUnicode is not always ACE, and the input of
ToASCII is not always ACE.

AMC