Subject: Re: [idn] meeting in Yokohama

From: liana Ye <[email-masked]>
Date: Thu, 16 May 2002 11:16:39 -0700

On Thu, 16 May 2002 09:55:43 -0700 (PDT) Rick Wesson <[email-masked]>
writes:
> 
> 
> On Thu, 16 May 2002, James Seng wrote:
> 
> > I am wondering if people thinks we should have a meeting in IETF 
> Yokohama?
> 
> no.
> 
> > If we meet up, I forsee the discussion would be
> >
> > a) What do we do next with the working group
> 
> shut it down.
> 
> -rick
 
If this is what you think, then you may leave the list at anytime, 
there is no reason for you continue subscribe the list.  However,
I doubt the above is your comment is about.  Could you please
give us a little more explaination about your opinion?

Liana

---

From: liana Ye <[email-masked]>
Date: Thu, 16 May 2002 14:23:39 -0700

In that case, then an IDN2 WG may start and transfers the documents
in the IDN pool to IDN2 to deal with.  The current IDN WG can finish up 
and start testing the current specifications, with notice that the code 
blocks are not published in nameprep (includes CJK code blocks) 
are not available for testing, and will be transferred to IDN2 for 
further discussion. 

Liana

On Thu, 16 May 2002 11:49:01 -0700 Dave Crocker <[email-masked]>
writes:
> At 09:55 AM 5/16/2002 -0700, Rick Wesson wrote:
> Let me be typically more verbose, while supporting Rick's view:
> 
> This working group has realistically had only one goal, namely 
> adding 
> support for an international range of characters in domain name 
> strings.
> 
> That work is completed.  The only issue is getting the 
> specifications 
> published.  We should focus only on that last task.  When it is 
> achieved, 
> this working group will have completed its goal.
> 
> There well might be follow-on working groups to charter, but they 
> should be 
> treated as entirely independent of the IDN working group.
> 
> d/
> 
> ps.  What IS worth pursuing, I think, is orchestrating 
> interoperability 
> testing of the specifications, as soon as is possible.
> 
> 
> ----------
> Dave Crocker <mailto:[email-masked]>
> TribalWise, Inc. <http://www.tribalwise.com>
> tel +1.408.246.8253; fax +1.408.850.1850
> 
>