Subject: [idn] another BIDI/ASCII representation problem on w3.org

From: Soobok Lee <[email-masked]>
Date: Wed, 23 Feb 2005 17:29:39 +0900

Even stringprep-validated name label maybe cause problems when being 
prefixed by
digits-only label or digits-only mailbox names. If we should redesign 
stringprep/nameprep
we should take the following BIDI issue together.

Please see this article from W3.org:

http://lists.w3.org/Archives/Public/public-iri/2003Sep/0000.html

Soobok Lee

---

From: Soobok Lee <[email-masked]>
Date: Wed, 23 Feb 2005 18:03:03 +0900

> Even stringprep-validated name label maybe cause problems when being

name lable ==> BIDI name lable.
this label may be arabic or hebrew one.