Subject: RE: [idn] homograph attacks

From: "Kane, Pat" <[email-masked]>
Date: Wed, 16 Feb 2005 08:30:46 -0500

Wil is correct.  We are deploying the German table this year.

Pat

-----Original Message-----
From: William Tan [mailto:[email-masked]] 
Sent: Wednesday, February 16, 2005 8:22 AM
To: "Martin v. Löwis"
Cc: Michel Suignard; Kane, Pat; [email-masked]; [email-masked]; tedd
Subject: Re: [idn] homograph attacks

Martin v. Löwis wrote:

>
> which is a subset of the .DE list. I'm (now) certain that Verisign
> has a definitive list of characters for a German label in the
> .COM zone (and I expect this is the same list that DENIC uses,
> as that is the superset of the Austrian and Swiss sets).
>
Pat can correct me if I'm wrong, but my understanding is that VGRS does 
NOT have a table associated with the German language. So, if you went 
ahead and register an IDN, and selected the German language, you can 
pretty much register any label that is permitted by IDNA, including 
characters that aren't remotely related to German.

Regsards,
wil.

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Wed, 16 Feb 2005 15:13:44 +0100

>Wil is correct.  We are deploying the German table this year.

If I am reading you correctly, you mean that you will deploy the German 
table this year because the DENIC or ASNIC will enter a table. If they 
differ which table do you pick? The addition or what?

In your contract with ICANN are you not bound by some obligations irt the 
tables?
Thank you.
jfc