Subject: [idn] homographs of the delimiters aka syntax chars

From: Erik van der Poel <[email-masked]>
Date: Wed, 23 Feb 2005 13:43:26 -0800

I've added a table of protocols (DNS, URI and email) with their 
delimiters to the doc at:

http://nameprep.org/

Please send me your additions.

Also, readers on this list may be interested to see:

http://www.unicode.org/reports/tr36/tr36-2.html

This doc calls them "syntax characters".

Erik

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 23 Feb 2005 14:45:24 -0800

The Unicode Consortium's call for comments was:

>The Unicode Technical Committee has posted a new Draft Unicode Technical
>Report for public review and comment. Details of the issue are on the
>following web page:
>
>	http://www.unicode.org/review/
>
>Briefly the issue is:
>
>64 	Draft UTR #36: Security Considerations for the Implementation
>	of Unicode and Related Technology
>
>This draft Unicode Technical Report describes security considerations
>that are important to be aware of when working with Unicode, and provides
>specific recommendations for dealing with the issues that arise.
>
>The technical report itself is located at the following link:
>
>Review period for this draft closes on May 3, 2005.
>
>
>If you have comments for official UTC consideration, please post them by
>submitting your comments through our feedback & reporting page:
>
>     http://www.unicode.org/reporting.html
>
>If you wish to discuss issues on the Unicode mail list, then please
>use the following link to subscribe (if necessary). Please be aware
>that discussion comments on the Unicode mail list are not automatically
>recorded as input to the UTC. You must use the reporting link above
>to generate comments for UTC consideration.
>
>     http://www.unicode.org/consortium/distlist.html
>
>Regards,
>	Rick McGowan

--Paul Hoffman, Director
--Internet Mail Consortium