Subject: about draft-ietf-idr-as4bytes-05.txt

From: lidefeng <[email-masked]>
Date: Sat, 27 Jul 2002 20:58:22 +0800

hi,

   In "Section7. IANA Consideration" of  "draft-ietf-idr-as4bytes-05.txt" ,it states that "The AS number for AS_TRANS has been assigned by the IANA.", I want to know what is the AS_TRANS number assigned by the IANA, where I can find the number assignment scheme, and all the NEW BGP SPEAKER user the only one number ? if so, how to handle the situation when they update across several AS? 

Regards

Li Defeng

---

From: Enke Chen <[email-masked]>
Date: Sat, 27 Jul 2002 23:34:24 -0700

Hi, 

> Date: Sat, 27 Jul 2002 20:58:22 +0800
> From: lidefeng <[email-masked]>
> Subject: about draft-ietf-idr-as4bytes-05.txt
> To: [email-masked], [email-masked]
> Cc: [email-masked]
> Message-id: <[email-masked]>
> 
> hi,
> 
>    In "Section7. IANA Consideration" of  "draft-ietf-idr-as4bytes-05.txt" ,it
> states that "The AS number for AS_TRANS has been assigned by the IANA.", I want
> to know what is the AS_TRANS number assigned by the IANA,

The AS_TRAN is listed in http://www.iana.org/assignments/as-numbers:

    Specially designated Autonomous System Numbers:

    23456     AS_TRAN             [draft-ietf-idr-as4bytes-04.txt]

> where I can find the number assignment scheme,

Do not see any reason why the assignment scheme would be different
from the current policy.

> and all the NEW BGP SPEAKER user the only one number ?

No. (Use AS_TRAN only when a 4byte-ASN speaker talks to an OLD peer
that does not understand 4-byte AS.)

-- Enke

> if so, how to handle the situation when they update across several AS? 
> 
> Regards
> 
> Li Defeng