Subject: RE: Aggregation and MULTI_EXIT_DISC, NEXT_HOP

From: Susan Hares <[email-masked]>
Date: Sun, 14 Jul 2002 04:27:25 -0400

Natale:

Draft-18 of the BGP specification is awaiting the FSM work.
Watch for the FSM wording within a week.

Please send the laundry list in two forms:

    1) Where the current draft-17 + FSM words does not
         match currently implemented code.

    2) what changes you like to see

Sue Hares

At 10:48 AM 7/9/2002 -0400, Natale, Jonathan wrote:
>I raised this issue more than two years ago.  What is the story on bgp?  Why
>is the draft/rfc so far off base?  I would be happy to provide a laundry
>list of things, if that will help.
>
>I think the MED was fixed in a major vendor's code with the ~= deterministic
>med cmd (or so I was told then, but now the story on that cmd seem
>different).
>
>The next hop was never "fixed".  The only answer for why not to aggregate if
>nxhp not the same was that it has something to do w/ mcast RPF... but I
>never fully digested this.
>
>-$0.02
>
>-----Original Message-----
>From: Fryczke, Pawel [mailto:[email-masked]]
>Sent: Thursday, July 04, 2002 8:08 AM
>To: [email-masked]
>Subject: Aggregation and MULTI_EXIT_DISC, NEXT_HOP
>
>The latest draft, draft-ietf-idr-bgp4-17.txt states:
>Routes that have the following attributes shall not be aggregated
>unless the corresponding attributes of each route are identical:
>MULTI_EXIT_DISC, NEXT_HOP.
>
>Many vendors (e.g. Cisco/Juniper) does not follow this requirement. Why?
>What is the purpose of this requirement?
>Pawel

---

From: "Natale, Jonathan" <[email-masked]>
Date: Mon, 15 Jul 2002 08:18:29 -0400

Ok

-----Original Message-----
From: Susan Hares [mailto:[email-masked]] 
Sent: Sunday, July 14, 2002 4:27 AM
To: Natale, Jonathan
Cc: 'Fryczke, Pawel'; [email-masked]
Subject: RE: Aggregation and MULTI_EXIT_DISC, NEXT_HOP

Natale:

Sue Hares