Subject: consult : What is the FTP User ID and Password

From: lidefeng <[email-masked]>
Date: Tue, 23 Jul 2002 11:22:00 +0800

Dear Sir,

    In the Mailing List of  Work Group, listed following FTP directory for us to get the relevant archives:

Archive: ftp://ftp.merit.edu/mail.archives/idr

But I don't know the FTP User ID and the Paddword,so I can't get the document. Could you please tell me ?
Thank you very much!

                Li Defeng

---

From: lidefeng <[email-masked]>
Date: Tue, 23 Jul 2002 11:25:08 +0800

---

From: vrishab sikand <[email-masked]>
Date: Tue, 23 Jul 2002 05:24:31 -0700 (PDT)

The archive has not been acessable for quite some time. Either this should be fixed or the link removed from IDR home page.
  lidefeng <[email-masked]> wrote: 
----- Original Message ----- 
From: "lidefeng" 

To: 

> But I don't know the FTP User ID and the Paddword,so I can't get the document. Could you please tell me ?

---------------------------------
Do You Yahoo!?
Yahoo! Health - Feel better, live better

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 24 Jul 2002 12:08:24 -0400

> The archive has not been acessable for quite some time. Either this should be fixed or the link removed from IDR home page.

http://www.merit.edu/mail.archives/idr/
ftp://ftp.merit.edu/mail.archives/idr

Admittedly, their archiver has a y2k issue... :-)

-- 
Jeff Haas 
NextHop Technologies