Subject: RE: Unsupported capability notification

From: "Tsillas, Jim" <[email-masked]>
Date: Fri, 12 Jul 2002 10:40:21 -0400

Maybe the draft should be updated to make this clear. I know
it took me a while to understand the intent and then only after
I observed other implementations.

-Jim.

-----Original Message-----
From: Mathew Richardson [mailto:[email-masked]]
Sent: Friday, July 12, 2002 10:41 AM
To: [email-masked]
Subject: Re: Unsupported capability notification

> Natale, Jonathan <[email-masked]> [Fri, Jul 12, 2002 at
09:50:43AM -0400]:
>Thanks.
>
>My question is:
>Does TXing unsupported capability=C mean:
>A) I want to RX open with cap. C
>OR
>B) I want to RX open without cap. C

<snip>

A.

>Before you answer B), which seems to be the obvious answer,

<snip>

It may seem obvious, but it is incorrect.  The router sending unsupported
capability is saying "I won't peer with you because you don't support
this capability..."

mrr

---

From: "Natale, Jonathan" <[email-masked]>
Date: Fri, 12 Jul 2002 11:05:18 -0400

Yes, I think it should

-----Original Message-----
From: Tsillas, Jim [mailto:[email-masked]] 
Sent: Friday, July 12, 2002 10:40 AM
To: 'Mathew Richardson'; [email-masked]
Subject: RE: Unsupported capability notification

-Jim.

-----Original Message-----
From: Mathew Richardson [mailto:[email-masked]]
Sent: Friday, July 12, 2002 10:41 AM
To: [email-masked]
Subject: Re: Unsupported capability notification

<snip>

A.

<snip>

mrr