Subject: ORF implementations?

From: "Stephen Waters" <[email-masked]>
Date: Mon, 15 Jul 2002 10:38:55 +0100

Hi,

Are there any ORF implementations out there? I have a few 'problems' following the 
draft that I'd like to discuss with any fellow ORFers.

Cheers, Steve.

---

From: "Natale, Jonathan" <[email-masked]>
Date: Mon, 15 Jul 2002 08:42:38 -0400

Yes:
Cisco-12000-RtrB(config-router)#nei 1.1.1.1 capability ?
  orf  Advertise ORF capability to the peer

Cisco-12000-RtrB#sho ver
Cisco Internetwork Operating System Software
IOS (tm) GS Software (GSR-P-M), Version 12.0(18.6)ST1,

...this is ED s/w but it should be in 12.0(19)ST1 and/or other IOS.

Also:
  
http://www.cisco.com/warp/public/cc/pd/iosw/iore/iomjv122/prodlit/1363_pp.ht
m

http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122newft/122
t/122t4/ftbgporf.htm

...

http://www.cisco.com/ (search for "orf"--lot's of hits)

-----Original Message-----
From: Stephen Waters [mailto:[email-masked]] 
Sent: Monday, July 15, 2002 5:39 AM
To: [email-masked]
Subject: ORF implementations?

Hi,

Are there any ORF implementations out there? I have a few 'problems'
following the 
draft that I'd like to discuss with any fellow ORFers.

Cheers, Steve.