Subject: IDR agenda

From: Susan Hares <[email-masked]>
Date: Tue, 09 Jul 2002 06:22:06 -0400

Please send any requests for the agenda to the list.
The final agenda will be sent on Sunday.
(I am traveling to Japan until that date.)

Sue Hares

---

From: Anindya Basu <[email-masked]>
Date: Tue, 09 Jul 2002 10:08:49 -0400

Dear WG Chairs,

I would like a 10-15 minute slot for presenting the work in
draft-wilfong-ibgp-oscillations-00.txt that addresses the route
oscillation problem identified in
draft-ietf-idr-route-oscillation-00.txt. 

Thanks for your consideration,
-Anindya Basu
 MTS, Bell Laboratories
 Lucent Technologies

---

From: Susan Hares <[email-masked]>
Date: Sun, 14 Jul 2002 00:07:55 -0400

Anindya:

We'll reserve a 10-15 slot for your paper.

Sue