Subject: 13.5 in BGP Base Draft - Issue List v2.0 (Draft-19)

From: "Tom Petch" <[email-masked]>
Date: Mon, 23 Dec 2002 14:36:26 -0000

I think this issue SHOULD be administratively terminated.

It relates to Connect state Event 17 (TCP connection fails) and I am
credited with raising it; in fact, the issue I raised was missing next
state for Active state event 17 and this has now been subsumed into
13.4 (but note that 13.4 does not explicitly say Active state - I know
it should because I raised that issue too).  I will ensure it does not
get lost from any resolution of 13.4.

And Connect state event 17 does appear as part of issue 45 which Siva
raised so I think that either way, 13.4 can go.

Tom Petch
[email-masked]

---

From: [email-masked]
Date: Mon, 23 Dec 2002 11:37:30 -0800

Easy enough to do that.  To clarify, in your last paragraph, do you
mean 13.4 should go in addition to 13.5, or was the 13.4 a typo?

Andrew

On Mon, Dec 23, 2002 at 02:36:26PM +0000, Tom Petch wrote:
> Date: Mon, 23 Dec 2002 14:36:26 +0000
> From: Tom Petch <[email-masked]>
> Subject: 13.5 in BGP Base Draft - Issue List v2.0 (Draft-19)
> To: [email-masked], [email-masked]
> Cc: [email-masked]
> Reply-to: Tom Petch <[email-masked]>
> X-MIMEOLE: Produced By Microsoft MimeOLE V4.72.2106.4
> X-Mailer: Microsoft Outlook Express 4.72.2106.4
> X-Priority: 3
> X-MSMail-priority: Normal
>